Article ID: 840985 - Last Review: October 13, 2004 - Revision: 1.1

Installation stops responding or you receive an error message when you try to install Works Suite

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SYMPTOMS

When you try to install Microsoft Works Suite 2003 or Microsoft Works Suite 2004, the installation may stop responding (hang), or you may receive an error message that is similar to one of the following:
Error 25510: Word 2002 requires updated system files not detected on your computer
Error 25201 -- Unable to install Internet Explorer with out a valid path

CAUSE

This issue may occur if one of the following conditions is true:
  • System files on your computer are missing.
  • Earlier versions of system files that the installation program must have are missing.

RESOLUTION

To resolve this issue, try the following methods. If the first method does not work, go to Method 2.

Method 1: Manually install the Oainst.exe file from your Microsoft Works Suite Disk 1

To do this, follow these steps:
  1. Insert the Microsoft Works Suite Disk 1 in the CD or DVD drive, and then hold down the SHIFT key to prevent the Setup program from starting automatically.
  2. Click Start, click Search, and then click All files and folders.
  3. In the All or part of the file name box, type Oainst.exe, in the Look in box, click the CD or the DVD drive where you inserted Disk 1, and then click Search.
  4. In the list of found files, double-click the Oainst.exe file.

Method 2: Manually install System Files from Microsoft Works Suite Disk 2

To manually install the missing or damaged files, follow these steps:
  1. Clean boot your computer.

    For additional information about how to clean boot your computer, click the following article number to view the article in the Microsoft Knowledge Base:
    310353  (http://support.microsoft.com/kb/310353/ ) How to perform a clean boot in Windows XP
  2. Insert the Microsoft Works Suite Disk 2 in the CD-ROM or in the DVD-ROM drive. Hold down the SHIFT key to prevent the Setup program from starting automatically.
  3. Click Start, click Search, and then click All files and folders.
  4. In the All or part of the file name box, type Oainst.exe, in the Look in box, click the CD-ROM or the DVD-ROM drive where you inserted Disk 2, and then click Search.
  5. In the list of found files, double-click the Oainst.exe file.
  6. Repeat steps 4 and 5 for the following files:
    • Ie5setup.exe
    • Opi.msi
  7. Download and install the HTML Help Installation and Update Package.

    For additional information about how to download and install the HTML Help Installation and Update Package, click the following article number to view the article in the Microsoft Knowledge Base:
    201420  (http://support.microsoft.com/kb/201420/ ) HOWTO: Manually uninstall and update HTML Help

APPLIES TO
  • Microsoft Works Suite 2004
  • Microsoft Works Suite 2003
Keywords: 
kberrmsg kbprb KB840985
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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