Artigo: 841208 - Última revisão: terça-feira, 30 de Outubro de 2007 - Revisão: 3.2

O Outlook Mobile Access deixa de funcionar depois de instalar o Exchange Server 2003 SP1

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar Microsoft Exchange Server 2003 Service Pack 1 (SP1), o Microsoft Outlook Mobile Access deixa de funcionar.

Causa

Este problema ocorre se o computador onde instalar o Exchange Server 2003 SP1 tem ambos os seguintes programas:
  • Microsoft .NET Framework 1.1 Service Pack 1 (SP1)
  • O .NET Framework dispositivo actualização 4.0 que inclui controlos móveis do ASP.NET
Este problema ocorre porque o programa de instalação para o Exchange Server 2003 SP1 remove o .NET Framework dispositivo actualização 3.0, mesmo que o dispositivo actualização 4.0 estiver instalado. Uma vez que Outlook Mobile Access requer dispositivo Update 3.0 funcione correctamente, o Outlook Mobile Access não funciona depois de instalar o Exchange Server 2003 SP1.

Resolução

Para resolver este problema, remova dispositivos actualização 4.0 utilizando Adicionar ou remover programas no painel de controlo e reinstale 4.0 de actualização do dispositivo.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter informações adicionais sobre como obter 4.0 de actualização do dispositivo, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=02fa15fe-40d9-4dce-9bb1-4dd61a5b7ccb&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=02fa15fe-40d9-4dce-9bb1-4dd61a5b7ccb&displaylang=en)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Service Pack 1
Palavras-chave: 
kbmt kbdeployment kbenv kbpending kbbug kbprb KB841208 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841208  (http://support.microsoft.com/kb/841208/en-us/ )