ID do artigo: 841208 - Última revisão: terça-feira, 30 de outubro de 2007 - Revisão: 3.2

O Outlook Mobile Access pára de funcionar depois de instalar o Exchange Server 2003 SP1

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Depois de instalar o Microsoft Exchange Server 2003 Service Pack 1 (SP1), o Microsoft Outlook Mobile Access pára funcionando.

Causa

Esse problema ocorre se o computador onde você instalar o Exchange Server 2003 SP1 é executando ambos os programas a seguir:
  • O Microsoft .NET Framework 1.1 Service Pack 1 (SP1)
  • O .NET Framework dispositivo Update 4.0 inclui controles de móveis do ASP.NET
Esse problema ocorre porque o programa de instalação do Exchange Server 2003 SP1 remove o .NET Framework dispositivo Update 3.0 mesmo que o dispositivo Update 4.0 já esteja instalado. Como o Outlook Mobile Access requer dispositivo Update 3.0 funcionar corretamente, o Outlook Mobile Access não funciona depois de instalar o Exchange Server 2003 SP1.

Resolução

Para resolver esse problema, remova dispositivos Update 4.0 usando Adicionar ou remover programas no painel de controle e, em seguida, reinstalar o dispositivo Update 4.0.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter informações adicionais sobre como obter dispositivos Update 4.0, visite o seguinte site:
http://www.microsoft.com/downloads/details.aspx?FamilyID=02fa15fe-40d9-4dce-9bb1-4dd61a5b7ccb&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyID=02fa15fe-40d9-4dce-9bb1-4dd61a5b7ccb&displaylang=en)

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Service Pack 1
Palavras-chave: 
kbmt kbdeployment kbenv kbpending kbbug kbprb KB841208 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841208  (http://support.microsoft.com/kb/841208/en-us/ )