Chybové hlásenie pri pokuse o pripojenie do knižnice dokumentov Windows SharePoint: „Vyskytla sa systémová chyba 5"

Preklady článku Preklady článku
ID článku: 841215 - Zobraziť produkty, ktorých sa tento článok týka.
Ak ste zákazník Small Business, nájsť ďalšie riešenie problémov a vzdelávacích zdrojov na Podpora pre malé podniky stránky.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Priznaky

Zvážte nasledovné scenáre.

Scenár č.1
  • Počítač je spustený jeden z nasledujúcich operačných systémov:
    • Windows Vista
    • Windows XP Service Pack 2 (SP2) alebo novšiu verziu systému Windows XP
    • 64-Bitovú verziu systému Windows XP alebo novšiu verziu systému Windows XP
    • Windows Server 2003 Service Pack 1 (SP1) alebo novšiu verziu systému Windows Server
  • Net use Windows príkaz sa používa na priradenie jednotky lokalitu Windows SharePoint Services 3.0 alebo Windows SharePoint Services 2.0.
  • Zadáte svoje meno používateľa a heslo.
V tomto scenári sa môže zobraziť chybové hlásenie, ktoré sa podobá nasledujúcemu hláseniu:

Vyskytla sa systémová chyba 5.

Prístup bol odmietnutý.

Scenár č.2
  • Počítač je spustený jeden z nasledujúcich operačných systémov:
    • Windows Vista
    • Windows XP Service Pack 2 (SP2) alebo novšiu verziu systému Windows XP
    • 64-Bitovú verziu systému Windows XP alebo novšiu verziu systému Windows XP
    • Windows Server 2003 Service Pack 1 (SP1) alebo novšiu verziu systému Windows Server
  • Pokúšate prezerať knižnice dokumentov služby Windows SharePoint Services 3.0 alebo Windows SharePoint Services 2.0 pomocou zobrazenie programu Prieskumník.
  • Zadajte meno používateľa a heslo niekoľkokrát, a potom kliknite na tlačidlo Zrušiť.
V tomto scenári, webové priečinky sa zobrazujú neočakávane.


Pricina

Tento problém sa môže vyskytnúť, ak server so spustenou službou Windows SharePoint Services 3.0 alebo Windows SharePoint Services 2.0 je nakonfigurovaný na používanie základného overovania.

Poznámka Na účely zabezpečenia systému Windows Vista a Windows XP SP2 vypnúť základné overenie v Web Distributed Authoring and Versioning (WebDAV) Presmerovač. Zobrazenie programu Prieskumník Windows SharePoint Services a Windows shell príkazov, ktoré sú spojené so službou Windows SharePoint Services použiť Presmerovač technológiu WebDAV.

Riešenie

Tento problém obísť, zapnúť základné overenie na klientskom počítači. Sa nám umožňujú základné overenie na klientskom počítači pre vás, prejdite na "Fix it pomoc"časť. Ak chcete opraviť tento problém sami, prejdite na "Chcem si to opraviť sám"časť.

Fix it pomoc



Tento problém automaticky, kliknite na tlačidlo Opraviť tlačidlo alebo prepojenie. V Prevzatie súboru dialógové okno, kliknite na položku spustiťa potom postupujte podľa oprava je sprievodca.


Tento problém
Microsoft Fix it 50623


Poznámky
  • Tento sprievodca bude len v anglickom jazyku. Avšak, automatické opravy fungujú aj pri iných jazykových verziách systému Windows.
  • Ak nie ste na počítači, ktorý má problém, uložte Fix it riešenie na flash disk alebo CD a potom ho spustite na počítači, ktorý má problém.

Potom prejdite na "Opravil sa problém?"časť.



Chcem si to opraviť sám

Windows XP a Windows Server 2003

Dôležité Táto časť, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy registry v systéme Windows


Ak chcete zapnúť základné overenie na klientskom počítači, postupujte tieto kroky:
  1. Kliknite na tlačidlo Štart, a potom kliknite na tlačidloSpustiť.
  2. V Otvorené zadajteregedit, a potom kliknite na tlačidlo ok.
  3. Vyhľadajte a kliknite na nasledujúci podkľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  4. Na Upraviť ponuku, ukážte naNové, a potom kliknite na tlačidlo Hodnota DWORD.
  5. Typ UseBasicAuth, a potom stlačte kláves Enter.
  6. Na Upraviť menu, kliknite na tlačidloUpraviť.
  7. V Hodnota údajov zadajte1, a potom kliknite na tlačidlo ok.

    Poznámka Základné overenie zapnuté, ak UseBasicAuth databázy registry položka nastavená na nenulovú hodnotu. Základné overenie je neaktívne, ak UseBasicAuth databázy registry položka nie je v súčasnosti, alebo ak sa položka databázy registry UseBasicAuth nastavená na 0 (nula).
  8. Zatvorte Editor databázy Registry a potom reštartujte počítač.

Windows Vista

Dôležité Táto časť, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy registry v systéme Windows


Ak chcete zapnúť základné overenie na klientskom počítači, postupujte tieto kroky:
  1. Kliknite na tlačidlo Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
     Tlačidlo Štart
    , typu regedit v Začať vyhľadávanie a potom kliknite na program Regedit.exe v Programy zoznam.
  2. Vyhľadajte a kliknite na nasledujúci podkľúč databázy registry:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  3. Na Upraviť ponuku, ukážte naNové, a potom kliknite na tlačidlo Hodnota DWORD.
  4. Typ BasicAuthLevel, a potom stlačte kláves Enter.
  5. Na Upraviť menu, kliknite na tlačidloUpraviť.
  6. V Hodnota údajov zadajte2, a potom kliknite na tlačidlo ok.

    Poznámka Mapovanie je takto:
    • 0 - Základné overenie vypnuté
    • 1 - Zapnuté pre Secure Sockets Layer (SSL) akcií len základné overovanie
    • 2 or greater - základného overenia SSL akcie a pre akcie SSL
  7. Zatvorte Editor databázy Registry a potom reštartujte počítač.

Opravil sa problém?

  • Skontrolujte, či sa daný problém vyriešil. Ak sa problém vyriešil,skončili ste s touto sekciou. Ak sa problém nevyrieši, môžete obráťte sa na podporu.
  • Ocenili by sme vašu spätnú väzbu. Poskytovať spätnú väzbu alebo akékoľvek problémy s toto riešenie, prosím zanechať komentár k "Fix it pomoc"blog alebo nám pošlite email.

dalsie informacie

Versioning je rozšírením protokolu HTTP. WebDAV zahŕňa základné overenie.

Poznámka Autentifikácia je, ako je identifikovať používateľa na serveri.

Keď sa použije základné overenie, užívateľské meno a heslo používateľa nie sú šifrované a môže byť zachytený niekto iný. To môže predstavovať riziko zabezpečenia.

Presmerovač DAV v systéme Windows XP Service Pack 1 a staršie verzie systému Windows nepodporuje šifrované protokoly HTTP, ak je server nakonfigurovaný na používanie základného overovania. Pomôcť, zabezpečenie počítačov a sietí, Windows Vista a Windows XP SP2 obsahuje funkciu, ktorá vám umožní riadiť používanie základného overovania redirektora DAV.

V systéme Windows Vista a novšie verzie systému Windows, DAV Presmerovač podporuje šifrované protokoly HTTP. To zahŕňa protokolu SSL. Predvolene základné overenie vypnutá, pokiaľ nie je zapnuté SSL.


ODKAZY

Ďalšie informácie o Windows SharePoint Services 3.0, Microsoft Windows SharePoint Services 3.0 webové stránky.

Ďalšie informácie o Windows SharePoint Services 2.0, Windows SharePoint Services 2.0 v systéme Windows Server 2003 webové stránky.

Vlastnosti

ID článku: 841215 - Posledná kontrola: 15. augusta 2012 - Revízia: 3.1
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows SharePoint Services 3.0
  • Microsoft Windows SharePoint Services
  • Microsoft Office SharePoint Portal Server 2003
  • Microsoft Office SharePoint Server 2007
Kľúčové slová: 
kberrmsg kbprb kbfixme kbmsifixme kbmt KB841215 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 841215

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com