Artigo: 841219 - Última revisão: quinta-feira, 11 de Novembro de 2004 - Revisão: 2.0

Não é possível abrir ficheiros do processador no Microsoft Works

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta abrir um ficheiro de processador dos produtos listados na secção "Aplica-se A", poderá detectar um dos seguintes sintomas:
  • Microsoft Works poderá deixar de responder (não reagir).
  • Poderá receber uma mensagem de erro semelhante à seguinte em que o filename é o nome do ficheiro que está a tentar abrir:
    O Works não consegue abrir filename. O ficheiro pode estar a ser utilizado por outra aplicação.

Causa

Este problema pode ocorrer se um ou mais das seguintes condições se verificar:
  • O ficheiro está a tentar abrir está danificado.
  • O Works não tem os conversores de texto obrigatória para abrir o ficheiro.

Resolução

Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos. Para resolver este problema, siga estes passos:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Works e, em seguida, clique em processador de texto do Microsoft Works .
  2. Clique em ficheiro e, em seguida, clique em Abrir .
  3. Na caixa Abrir , localize a pasta que contém o ficheiro que pretende abrir.
  4. Na caixa Ficheiros do tipo , clique em Recuperar texto de qualquer ficheiro (*) .
  5. Clique no ficheiro que pretende abrir e, em seguida, clique em Abrir .

A informação contida neste artigo aplica-se a:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
Palavras-chave: 
kbmt kbprb KB841219 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841219  (http://support.microsoft.com/kb/841219/en-us/ )
Retired KB ArticleExclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.