ID do artigo: 841219 - Última revisão: quinta-feira, 11 de novembro de 2004 - Revisão: 2.0

Não é possível abrir arquivos do processador de texto no Microsoft Works

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta abrir um arquivo do processador em um dos produtos listados na seção "Aplica-se A", você pode enfrentar um dos seguintes sintomas:
  • Microsoft Works pode parar de responder (travar).
  • Você pode receber uma mensagem de erro que é semelhante à seguinte onde filename é o nome do arquivo que você está tentando abrir:
    Não é possível abrir filename. O arquivo pode estar em uso por outro aplicativo.

Causa

Esse problema pode ocorrer se um ou mais das seguintes condições forem verdadeiras:
  • O arquivo que você está tentando abrir está danificado.
  • O Works não tem os conversores de texto necessária para abrir o arquivo.

Resolução

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas. Para resolver esse problema, execute essas etapas:
  1. Clique em Iniciar , aponte para Todos os programas , aponte para Microsoft Works e, em seguida, clique em processador de texto do Microsoft Works .
  2. Clique em arquivo e, em seguida, clique em Abrir .
  3. Na caixa Abrir , localize a pasta que contém o arquivo que você deseja abrir.
  4. Na caixa Arquivos do tipo , clique em Recuperar texto de qualquer arquivo (1) .
  5. Clique no arquivo que você deseja abrir e, em seguida, clique em Abrir .

A informação contida neste artigo aplica-se a:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
Palavras-chave: 
kbmt kbprb KB841219 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841219  (http://support.microsoft.com/kb/841219/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.