ID do artigo: 841220 - Última revisão: terça-feira, 6 de fevereiro de 2007 - Revisão: 1.4

"Memória insuficiente" mensagem de erro quando você imprimir no Works

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta imprimir ou quando você tenta visualizar uma planilha ou um arquivo de banco de dados no Microsoft Works, poderá receber uma mensagem de erro semelhante à seguinte:
Microsoft Works Memória insuficiente

Causa

Esse problema pode ocorrer se houver um problema com o driver de impressora que está instalado no seu computador.

Resolução

Observação Como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.
Para resolver esse problema, use os seguintes métodos na ordem em que aparecem.

Método 1: Instalar um driver de impressora diferente

Contate o fabricante da impressora para saber como obter e instalar a versão mais recente do driver da impressora para a sua impressora.

Para obter informações sobre como entrar em contato com o sobre como contatar o fabricante da impressora, clique no número apropriado na lista a seguir para ler o artigo na Base de dados de Conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/ ) Informações de contatos de fornecedor de hardware e software, da a K

60781  (http://support.microsoft.com/kb/60781/ ) Informações de contatos de fornecedores de hardware e software, L a P

60782  (http://support.microsoft.com/kb/60782/ ) Informações para contatos fornecedores de hardware e software de Q a Z

Método 2: Configurar a impressora como impressora padrão

Configure o driver de impressora que você instalou como impressora padrão. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar e clique em Impressoras e aparelhos de fax .
  2. Dê um clique direito na impressora que você deseja definir como impressora padrão e clique em Definir como impressora padrão .
  3. Clique em arquivo e, em seguida, clique em Fechar .
  4. Inicie o Works e, em seguida, imprimir a planilha ou o arquivo de banco de dados.

Método 3: Instalar um driver de impressora emulação

Se o problema persistir após você instalar a versão mais recente do driver de impressora para sua impressora, instale um driver de impressora emulação. Um driver de impressora emulação é um driver que simula a funcionalidade de um driver de impressora diferente. Por exemplo, você poderá resolver esse problema se você instalar o driver da impressora Hewlett-Packard DeskJet 550 ou para a impressora Hewlett-Packard LaserJet II. Para fazer isso, execute essas etapas se a impressora está conectada diretamente ao computador:
  1. Clique em Iniciar e clique em Impressoras e aparelhos de fax .
  2. Clique duas vezes em Adicionar impressora .
  3. Clique em Avançar e, em seguida, clique em impressora local conectada a este computador .
  4. Na caixa usar a seguinte porta , selecione a porta que você deseja usar.

    Se a impressora está conectada diretamente ao computador, a porta normalmente é LPT1 (porta de impressora recomendada).
  5. Em fabricantes , clique no fabricante do driver de impressora que você deseja usar como o driver de emulação. Por exemplo, se você estiver instalando Hewlett Packard 550 c, clique em HP DeskJet 550 .
  6. Em impressoras , clique no modelo da impressora que você deseja usar como o driver de emulação e, em seguida, clique em Avançar . Selecione HP . Em drivers , selecione HP DeskJet 550 .
  7. Na caixa nome da impressora , digite um nome para a impressora, clique em Sim para definir a impressora como impressora padrão e, em seguida, clique em Avançar .
  8. Clique na opção apropriada para compartilhar a impressora e, em seguida, clique em Avançar .
  9. Clique em não e, em seguida, clique em Avançar .
  10. Clique em Concluir .

    Observação Se você estiver usando uma impressora USB, vá para a etapa 12.
  11. Inicie o Works e, em seguida, tente imprimir a planilha ou o arquivo de banco de dados.
  12. Abra o painel de controle.
  13. Abra impressoras e aparelhos de fax.
  14. Clique HP 550 c com o botão direito do mouse e, em seguida, clique em Propriedades .
  15. Clique em portas .
  16. Clique em porta de impressora virtual USB001 para USB .
  17. Clique em Aplicar e, em seguida, clique em OK .
  18. Inicie o Works e, em seguida, tente imprimir a planilha ou o arquivo de banco de dados.

Impressoras HP genéricas

Para impressoras LaserJet, instale a HP LaserJet 4. Para impressoras DeskJet, instalar a HP DeskJet 550 C.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".
Esse problema foi corrigido no Microsoft Works 8 e no Microsoft Works Suite 2005.

Mais Informações

Se você instalar um driver de impressora emulação e configurá-lo como a impressora padrão, convém definir o driver de impressora original como a impressora padrão para quando você imprimir a partir de outros programas. Para configurar outro driver de impressora como impressora padrão, execute essas etapas:
  1. Clique em Iniciar e clique em Impressoras e aparelhos de fax .
  2. Clique com o botão direito do mouse o driver de impressora que você deseja usar como impressora padrão e, em seguida, clique em Definir como impressora padrão
Para excluir um driver de impressora emulação, execute essas etapas:
  1. Clique em Iniciar e clique em Impressoras e aparelhos de fax .
  2. Clique com o botão direito do mouse o driver de impressora que você deseja excluir e, em seguida, clique em Excluir .

A informação contida neste artigo aplica-se a:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB841220 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841220  (http://support.microsoft.com/kb/841220/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.