El equipo con Windows 2000 deja de responder, no puede iniciar sesión en Windows o el uso de la CPU para el proceso Sistema se acerca al 100%

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Síntomas

Después de instalar la actualización de seguridad descrita en el Boletín de seguridad MS04-011 de Microsoft en un equipo basado en Microsoft Windows 2000, puede experimentar cualquiera de los síntomas siguientes:
  • Su equipo deja de responder en el inicio.
  • No puede iniciar sesión en Windows.
  • El uso de la CPU para el proceso Sistema se acerca al 100%.
Nota Este problema no se produce cuando instala la actualización de seguridad descrita en el Boletín de seguridad MS04-011 de Microsoft en un equipo que está ejecutando Microsoft Windows XP o Microsoft Windows Server 2003.

Para ver el Boletín de seguridad MS04-011 de Microsoft, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/spain/technet/seguridad/boletines/MS04-011-IT.asp

Causa

La actualización de seguridad descrita en el Boletín de seguridad MS04-011 de Microsoft contiene un problema que hace que Microsoft Windows 2000 intente cargar repetidamente controladores que no cargan correctamente. Microsoft ha confirmado que este problema se produce si está instalado cualquiera de los controladores siguientes:
  • Ipsecw2k.sys
  • Imcide.sys
  • Dlttape.sys
Por ejemplo, Microsoft ha confirmado que este problema se produce si tiene instalado el cliente Nortel Networks VPN y si el Agente de directivas IPSEC está configurado en Manual o en Automático para el tipo de inicio.

Solución

Información de hotfix

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico, pero sólo se diseñó para corregir el problema que describe este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico.

Para resolver el problema, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
Nota: en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Se aplicarán los costos habituales de soporte a las consultas y temas de soporte técnico adicionales que no guarden relación con la actualización en cuestión.

Requisitos previos

Este hotfix requiere el Service Pack 3 de Windows 2000.

Requisitos de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución del hotfix

Este hotfix no sustituye a ningún otro.

Información del archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
24-Mar-200402:175.0.2195.682442.256Basesrv.dll
21-Sep-200300:455.0.2195.6824236.304Cmd.exe
24-Mar-200402:175.0.2195.6898242.448Gdi32.dll
24-Mar-200400:46502Hfsecper.inf
17-Mar-200421:50502Hfsecupd.inf
24-Mar-200402:175.0.2195.6897742.160Kernel32.dll
10-Feb-200419:475.0.2195.689730.160Mountmgr.sys
24-Mar-200402:175.0.2195.682454.544Mpr.dll
24-Mar-200402:175.0.2195.6895335.120Msgina.dll
24-Mar-200402:175.0.2195.6899497.936Ntdll.dll
30-Abr-200402:355.0.2195.69271.701.312Ntkrnlmp.exe
30-Abr-200402:355.0.2195.69271.700.992Ntkrnlmp.exe
30-Abr-200402:355.0.2195.69271.722.624Ntkrpamp.exe
30-Abr-200402:355.0.2195.69271.678.144Ntoskrnl.exe
24-Mar-200402:175.0.2195.689290.264Rdpwd.sys
05-Feb-200420:185.0.2195.68965.869.056Sp3res.dll
24-Mar-200402:175.0.2195.6897403.216User32.dll
05-Ago-200322:145.0.2195.6794385.808Userenv.dll
11-Mar-200402:375.0.2195.68971.720.368Win32k.sys
11-Mar-200402:375.0.2195.6898181.520Winlogon.exe
25-Sep-200318:085.0.2195.6826243.984Winsrv.dll
24-Mar-200402:175.0.2195.6897742.160Kernel32.dll
24-Mar-200402:175.0.2195.6899497.936Ntdll.dll
11-Mar-200402:375.0.2195.68971.720.368Win32k.sys
25-Sep-200318:085.0.2195.6826243.984Winsrv.dll
03-May-200421:5014.478Kb841382.cat


Solución

Para evitar este problema, si utiliza el cliente Nortel Networks VPN deshabilite el servicio Agente de directivas IPSEC desde el Modo a prueba de errores o desde la Consola de recuperación.

Nota: el problema se puede producir cuando no se cargan correctamente otros controladores o servicios. Esta solución temporal es específica de los controladores del cliente Nortel Networks VPN.

Para deshabilitar el servicio Agente de directivas IPSEC desde el Modo a prueba de errores

  1. Reinicie el equipo.
  2. Cuando reciba el mensaje "Seleccione el sistema operativo con el que desea iniciar", presione F8.
  3. Seleccione safemode, presione Entrar y vuelva a presionar Entrar en la página de selección de sistema operativo.
  4. Haga clic en Inicio, en Ejecutar, escriba compmgmt.msc /s y, a continuación, haga clic en Aceptar.
  5. En la consola Administración de equipos, expanda Servicios y Aplicaciones, haga clic en Servicios y, a continuación, haga doble clic en Agente de directivas IPSEC.
  6. Haga clic en Servicios y a continuación, en la ficha General , haga clic en Deshabilitado como el Tipo de inicio.
  7. Haga clic en Aceptar y reinicie el equipo.

Para deshabilitar el servicio Agente de directivas IPSEC desde la Consola de recuperación

  1. Inserte el disco de inicio de Windows 2000 en la unidad de disquete o inserte el CD-ROM de Windows 2000 en la unidad de CD-ROM o la de DVD-ROM y, a continuación, reinicie el equipo.
  2. Haga clic para seleccionar las opciones necesarias que se le soliciten para iniciar el equipo desde la unidad de CD-ROM o la de DVD-ROM.
  3. En la pantalla Instalar, presione R para reparar la instalación y, después, presione C para iniciar la Consola de recuperación.
  4. Si tiene un equipo con inicio dual o múltiple, seleccione la instalación a la que desee tener acceso desde la consola de recuperación.
  5. Escriba la contraseña de administrador.

    Si la contraseña de administrador estuviera en blanco, presione Entrar.
  6. En el símbolo del sistema, escriba disable policyagent para deshabilitar el servicio Agente de directivas IPSEC.
  7. Para salir de la Consola de recuperación, escriba exit en el símbolo del sistema y presione Entrar.
  8. Reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Microsoft está investigando este problema y publicará más información aquí cuando esté disponible.

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 841382 - Última revisión: martes, 14 de junio de 2005 - Versión: 6.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
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