Din Windows 2000-baserte datamaskin slutter å svare, du kan ikke logge på Windows, eller CPU-bruken for systemprosessen nærmer seg 100 prosent

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 841382 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

Når du har installert sikkerhetsoppdateringen som er beskrevet i Microsofts sikkerhetsbulletin MS04-011, på en Microsoft Windows 2000-basert datamaskin, kan et hvilket som helst av følgende symptomer oppstå:
  • Det virker som datamaskinen slutter å svare ved oppstart.
  • Du kan ikke logge på Windows.
  • CPU-bruken for systemprosessen nærmer seg 100 prosent
Obs!  Dette problemet oppstår ikke når du installerer sikkerhetsoppdateringen som er beskrevet i Microsofts sikkerhetsbulletin MS04-011, på en datamaskin som kjører Microsoft Windows XP eller Microsoft Windows Server 2003.

Hvis du vil vise Microsofts sikkerhetsbulletin MS04-011, kan du gå til følgende Microsoft-webområde:
http://www.microsoft.com/technet/security/bulletin/ms04-011.mspx

Årsak

Sikkerhetsoppdateringen som er beskrevet i Microsofts sikkerhetsbulletin MS04-011, inneholder et problem som gjør at Microsoft Windows 2000 gjentatte ganger prøver å laste inn drivere som ikke kan lastes inn. Microsoft har bekreftet at dette problemet oppstår hvis en hvilken som helst av følgende drivere er installert:
  • Ipsecw2k.sys
  • Imcide.sys
  • Dlttape.sys
Microsoft har bekreftet at dette problemet oppstår hvis du for eksempel har Nortel Networks VPN-klienten installert, og hvis IPSec Policy Agent er satt til manuell eller automatisk for oppstartstypen.

Løsning

Informasjon om hurtigreparasjonen

En støttet hurtigreparasjon er tilgjengelig fra Microsoft. Denne hurtigreparasjonen løser bare det konkrete problemet som er beskrevet i denne artikkelen. Hurtigreparasjonen skal utelukkende brukes på systemer der dette problemet har oppstått.

Hvis hurtigreparasjonen er tilgjengelig for nedlasting, finnes delen Nedlasting av hurtigreparasjoner tilgjengelig øverst i denne Knowledge Base-artikkelen. Hvis denne delen ikke vises, kan du sende en forespørsel til Microsofts kundeservice og kundestøtte for å få hurtigreparasjonen.

Obs!  Hvis det oppstår andre problemer i tillegg, eller hvis du trenger feilsøkingstips, kan det hende du må sende en separat forespørsel om dette. Vanlige kundestøttekostnader gjelder for ytterligere kundestøttespørsmål og problemer som ikke dekkes av denne oppdateringen. Hvis du vil ha en fullstendig liste over telefonnumre til Microsofts kundeservice og kundestøtte eller opprette en separat forespørsel om kundestøtte, kan du gå til følgende Microsoft-webområde:
http://support.microsoft.com/contactus/?ws=support
Obs!  Skjemaet Nedlasting av hurtigreparasjoner tilgjengelig viser språkene som hurtigreparasjonen er tilgjengelig for. Hvis du ikke ser språket ditt, er det fordi en hurtigreparasjon ikke er tilgjengelig for dette språket.

Forutsetninger

Denne hurtigreparasjonen krever Windows 2000 Service Pack 3.

Omstartskrav

Du må starte datamaskinen på nytt etter at du har brukt denne hurtigreparasjonen.

Informasjon om erstatning av hurtigreparasjon

Denne hurtigreparasjonen erstatter ingen andre hurtigreparasjoner.

Filinformasjon

Den engelskspråklige versjonen av denne hurtigreparasjonen har filattributtene som står oppført i tabellen nedenfor (eller senere). Datoene og klokkeslettene for disse filene er oppført i Coordinated Universal Time (UTC). Når du viser filinformasjonen, konverteres den til lokal tid. Hvis du vil finne forskjellen mellom UTC og lokal tid, bruker du kategorien Tidssone i verktøyet Dato og klokkeslett i Kontrollpanel.
Dato     Klokkeslett  Versjon     Størrelse    Filnavn 
-------------------------------------------------------------- 
24.03.2004  02:17  5.0.2195.6824       42 256  Basesrv.dll 
21.09.2003  00:45  5.0.2195.6824      236 304  Cmd.exe 
24.03.2004  02:17  5.0.2195.6898      242 448  Gdi32.dll 
24.03.2004  00:46                         502  Hfsecper.inf 
17.03.2004  21:50                         502  Hfsecupd.inf 
24.03.2004  02:17  5.0.2195.6897      742 160  Kernel32.dll 
10.02.2004  19:47  5.0.2195.6897       30 160  Mountmgr.sys 
24.03.2004  02:17   5.0.2195.6824     54 544  Mpr.dll 
24.03.2004  02:17  5.0.2195.6895      335 120  Msgina.dll 
24.03.2004  02:17  5.0.2195.6899      497 936  Ntdll.dll 
30.04.2004   02:35  5.0.2195.6927    1 701 312  Ntkrnlmp.exe 
30.04.2004   02:35  5.0.2195.6927    1 700 992  Ntkrnlpa.exe 
30.04.2004   02:35  5.0.2195.6927    1 722 624  Ntkrpamp.exe 
30.04.2004   02:35  5.0.2195.6927    1 678 144  Ntoskrnl.exe 
24.03.2004  02:17  5.0.2195.6892       90 264  Rdpwd.sys 
05.02.2004  20:18  5.0.2195.6896    5 869 056  Sp3res.dll
24.03.2004  02:17  5.0.2195.6897      403 216  User32.dll 
05.08.2004  22:14  5.0.2195.6794      385 808  Userenv.dll 
11.03.2004  02:37  5.0.2195.6897    1 720 368  Win32k.sys 
11.03.2004  02:37  5.0.2195.6898      181 520  Winlogon.exe 
25.09.2003  18:08  5.0.2195.6826      243 984  Winsrv.dll 
24.03.2004  02:17  5.0.2195.6897      742 160  Kernel32.dll 
24.03.2004  02:17  5.0.2195.6899      497 936  Ntdll.dll 
11.03.2004  02:37  5.0.2195.6897    1 720 368  Win32k.sys 
25.09.2003  18:08  5.0.2195.6826      243 984  Winsrv.dll 
03.05.2004   21:50                      14 478  Kb841382.cat

Workaround

Hvis du bruker Nortel Networks VPN-klienten, kan du løse dette problemet ved å deaktivere tjenesten IPSec Policy Agent fra sikkermodus eller fra gjenopprettingskonsollen.

Obs!  Dette problemet kan oppstå hvis andre drivere eller tjenester ikke kan lastes inn. Denne løsningen er spesifikk for Nortel Networks VPN-klientdriverne.

Deaktivere tjenesten IPSec Policy Agent fra sikkermodus

  1. Start datamaskinen på nytt.
  2. Når meldingen Velg operativsystemet du vil starte vises, trykker du F8.
  3. Velg Sikkermodus, trykk ENTER, og trykk deretter ENTER på siden for å velge operativsystem.
  4. Klikk Start, klikk Kjør, skriv inn compmgmt.msc /s, og klikk deretter OK.
  5. Utvid Tjenester og programmer i Datamaskinbehandling, klikk Tjenester, og dobbeltklikk deretter IPSec Policy Agent.
  6. Klikk Tjenester, og klikk deretter Deaktivert som oppstartstype i kategorien Generelt.
  7. Klikk OK, og start deretter datamaskinen på nytt.

Deaktivere tjenesten IPSec Policy Agent fra gjenopprettingskonsollen

  1. Sett inn oppstartsdisketten for Windows 2000 i diskettstasjonen, eller sett inn CD-ROMen med Windows 2000 i CD-ROM- eller DVD-ROM-stasjonen, og start deretter datamaskinen på nytt.
  2. Klikk for å velge alternativer som kreves for å starte datamaskinen fra CD-ROM- eller DVD-ROM-stasjonen, hvis du blir bedt om det.
  3. Trykk R i Installasjon-skjermbildet for å reparere installasjonen, og trykk deretter C for å starte gjenopprettingskonsollen.
  4. Hvis du har en maskin med dobbeltsystemoppstart eller flersystemoppstart, velger du installasjonen du vil ha tilgang til, fra gjenopprettingskonsollen.
  5. Skriv inn administratorpassordet.

    Hvis administratorpassordet er tomt, trykker du ENTER.
  6. Skriv inn disable policyagent ved ledeteksten for å deaktivere tjenesten IPSec Policy Agent.
  7. Skriv inn exit ved ledeteksten for å avslutte gjenopprettingskonsollen, og trykk deretter ENTER.
  8. Start datamaskinen på nytt.

Status

Microsoft har bekreftet at dette er et problem for Microsoft-produktene som er oppført under Informasjonen i denne artikkelen gjelder.

Microsoft er i gang med å undersøke problemet og vil publisere mer informasjon i denne artikkelen etter hvert som den blir tilgjengelig.

Mer informasjon

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, stilltiende eller andre typer garantier, med hensyn til disse produktenes ytelse eller pålitelighet.

Egenskaper

Artikkel-ID: 841382 - Forrige gjennomgang: 23. desember 2008 - Gjennomgang: 6.6
Informasjonen i denne artikkelen gjelder:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Nøkkelord: 
kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwin2000presp5fix KB841382

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com