You receive an error message when you try to use a drag-and -drop operation to perform a full installation of Office 2004 for Mac Standard Edition

Article translations Article translations
Article ID: 841419 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

Symptoms

When you try to use a drag-and-drop operation to perform a full installation of Microsoft Office 2004 for Mac Standard Edition, you may receive an error message that is similar to the following:
The installation for Office 2004 cannot complete because disk is full...
You receive this error message although your hard disk appears to have sufficient free space to complete the installation.

Cause

This issue may occur if the Finder miscalculates the free space that is available on your hard disk because hard disk space is reserved for use by the super user account.

Workaround

To work around this issue, increase the space that is available on your hard disk.

More information

To check the available free hard disk space, including the super user requirements, follow these steps:
  1. Double-click the hard disk where Mac OS X is installed, and then double-click Applications.
  2. Double-click Utilities, and then double-click Terminal.
  3. At the command prompt, type df -h, and then press ENTER.

Properties

Article ID: 841419 - Last Review: November 2, 2013 - Revision: 3.0
Applies to
  • Microsoft Office 2004 for Mac Standard Edition
Keywords: 
kbnosurvey kbarchive dftsdahomeportal kberrmsg kbprb KB841419

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com