Digitálně podepsané zprávy odeslané jako podepsanou jsou označeny modrou ikonu v aplikaci Outlook 2003

ID článku: 841455 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Pokud odeslání e-mailové zprávy, které jste vytvořili nebo přijatých v aplikace Microsoft Office Outlook 2003 jsou splněny následující podmínky, ikona popisek e-mailové zprávy je modrá Lock icon namísto právě pásu červená ikona:
  • E-mailová zpráva je digitálně podepsán.
  • Odeslat tuto zprávu jako podepsanou zaškrtnuto políčko

Příčina

Toto je nový problém v aplikaci Outlook 2003. V aplikaci Outlook 2002 digitálně podepsané e-mailové zprávy, které jsou odesílány jako šifrované e-mailové zprávy nebo jako prostý text digitálně podepsané e-mailové zprávy není rozdílné s dvě různé popisek ikony. Oba typy e-mailové zprávy pomocí pásu červená ikona.

V aplikaci Outlook 2003 popisek ikony pro digitálně podepsané e-mailové zprávy, které jsou odesílány jako šifrované e-mailové zprávy nebo jako prostý text byl mají rozdílné digitálně podepsané e-mailové zprávy s dvě různé popisek ikony. V aplikaci Outlook 2003 při digitálně podepsané e-mailová zpráva je zašifrována před odesláním použita ikona modrá uzamknout. Při odeslání digitálně podepsané e-mailové zprávy jako prostý text použita ikona červeného pásu.

Řešení

Tento problém byl poprvé opraven opravou hotfix, která je nyní zahrnutá v aktualizaci Service Pack. Pokud jste nainstalovali nejnovější aktualizaci Office 2003 service pack, nemají instalaci opravy hotfix.

Informace o aktualizaci Service Pack

Tento problém je opraven v aktualizaci Office 2003 Service Pack 2.

Problém vyřešíte instalací nejnovější aktualizace Service Pack pro sadu Office 2003. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
870924Jak získat nejnovější aktualizaci service pack pro sadu Office 2003
Po instalaci aktualizace service pack, postupujte podle kroků uvedených v části "Další informace" článku nastavit klíč registru
ConvertSMIMEBlobSignedIcons
a aktivaci opravy hotfix.

Informace o opravě hotfix

Jak získat opravu hotfix

Tento problém je vyřešen v aplikaci Outlook 2003 po aktualizaci Service Pack 1 balíček Hotfix vydanou v 21. srpna 2004. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
839629Popis balíčku opravy hotfix 2003 následujícího po aktualizaci Pack 1: 21. srpna 2004

Další informace

Musíte změnit klíč registru použít opravu hotfix, která tento balíček obsahuje. Proveďte následující kroky a pak ukončete program Editor registru:
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte příkaz regedit a klepněte na tlačítko OK.
  2. Vyhledejte následující klíč registru a klikněte na něj:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\ConvertSMIMEBlobSignedIcons
  3. V nabídce Úpravy klepněte na tlačítko změnit.
  4. Zadejte 1 a stiskněte klávesu ENTER.
Poznámka:Položka registru ConvertSMIMEBlobSignedIcons je hodnota DWORD. Pokud nastavíte ConvertSMIMEBlobSignedIcons 1, je zapnutá možnost Povolit Cryptography ikony.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt. Tento problém byl poprvé opraven v aktualizaci Office 2003 Service Pack 2.

Vlastnosti

ID článku: 841455 - Poslední aktualizace: 18. července 2006 - Revize: 5.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 s programem Business Contact Manager
Klíčová slova: 
kbmt kbqfe kboffice2003sp2fix kboffice2003presp2fix kbbug kbhotfixrollup kbfix kbupdate KB841455 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:841455

Dejte nám zpětnou vazbu