Messages signés numériquement en clair signé sont identifiés par une icône bleue dans Outlook 2003

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Numéro d'article: 841455 - Voir les produits auxquels s'applique cet article
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Sommaire

Symptômes

Si les conditions suivantes sont remplies lorsque vous envoyez un message électronique que vous avez créé ou que vous avez reçu dans Microsoft Office Outlook 2003, l'icône d'étiquette message électronique est une icône de verrouillage bleu au lieu d'en cours d'une icône rouge ruban :
  • Le message est signé numériquement.
  • Envoyer ce message en clair signé case à cocher est activée

Cause

C'est un nouveau problème dans Outlook 2003. Dans Microsoft Outlook 2002, messages électroniques signés numériquement qui sont envoyés en tant que chiffrés messages électroniques ou faisait la en clair signé numériquement les messages ne sont pas différence avec deux icônes autre étiquette. Les deux types de messages électroniques d'utilisent l'icône ruban rouge.

Toutefois, dans Outlook 2003, les icônes d'étiquette des messages électroniques signés numériquement sont envoyés en tant que chiffrés messages électroniques ou faisait la en clair messages électroniques signés numériquement ont été différence avec deux icônes autre étiquette. Dans Outlook 2003, l'icône de verrouillage bleu est utilisée lorsque le message électronique signé numériquement est chiffré avant d'être envoyé. L'icône du ruban rouge est utilisé lorsque le message électronique signé numériquement est envoyé en texte clair.

Résolution

Ce problème a été tout d'abord résolu dans un correctif est désormais contenu dans un service pack. Si vous avez installé le dernier service pack Office 2003, vous ne devez pas installer le correctif logiciel.

Informations sur le service pack

Ce problème a été corrigé dans Office 2003 Service Pack 2.

Pour résoudre ce problème, procurez-vous le dernier service pack Office 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
870924 Comment obtenir le dernier pack service pour Office 2003
Après avoir installé le service pack, suivez les étapes répertoriées dans la section « Plus d'informations » de l'article pour définir la clé de Registre
ConvertSMIMEBlobSignedIcons
et pour activer le correctif logiciel.

Informations sur le correctif

Comment faire pour obtenir le correctif logiciel

Ce problème est résolu dans Outlook 2003 postérieur au Service Pack 1 package de correctifs a été publiée le 21 août 2004. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
839629 Description du package de correctifs Outlook 2003 postérieurs au Service Pack 1: 21 août 2004

Plus d'informations

Vous devez modifier une clé de Registre pour utiliser le correctif qui contient ce package. Suivez ces étapes et puis quittez l'Éditeur du Registre :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  2. Recherchez et cliquez ensuite la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\ConvertSMIMEBlobSignedIcons
  3. Dans le menu Edition , cliquez sur Modifier .
  4. Tapez 1 et puis appuyez sur ENTRÉE.
note L'entrée de Registre ConvertSMIMEBlobSignedIcons est une valeur DWORD. Lorsque vous définissez ConvertSMIMEBlobSignedIcons à 1, l'option Activer les icônes de chiffrement est activée.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Office 2003 Service Pack 2.

Propriétés

Numéro d'article: 841455 - Dernière mise à jour: mardi 18 juillet 2006 - Version: 5.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with avec Gestionnaire de contacts professionnels
Mots-clés : 
kbmt kbqfe kboffice2003sp2fix kboffice2003presp2fix kbbug kbhotfixrollup kbfix kbupdate KB841455 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 841455
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