Сообщения с цифровой подписью, отправляются в виде открытого текста подписи идентифицируются синий значок Outlook 2003

Переводы статьи Переводы статьи
Код статьи: 841455 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

Если выполняются следующие условия при отправке сообщения электронной почты, созданные или полученные из состава Outlook 2003, значок подпись сообщения электронной почты является значок блокировки синий, вместо того, что лента красный значок:
  • Сообщение имеет цифровую подпись.
  • надписьюОтправить это сообщение в виде открытого текста подписифлажок

Причина

Данное поведение является новой в Outlook 2003. В Microsoft Outlook 2002 сообщения электронной почты с цифровой подписью, отправляются в виде зашифрованные сообщения электронной почты или как открытый текст сообщения электронной почты с цифровой подписью не различаются два значками другую метку. Оба типа сообщений электронной почты с помощью ленты красный значок.

Однако в Outlook 2003 значки подписи для сообщений электронной почты с цифровой подписью, которые отправляются в виде зашифрованные сообщения электронной почты или как открытый текст сообщения электронной почты с цифровой подписью было различить два значками другую метку. В Outlook 2003 значок синий блокировки используется, когда сообщение электронной почты с цифровой подписью шифруется перед отправкой. Лента красный значок используется при отправке сообщения электронной почты с цифровой подписью как открытый текст.

Решение

Впервые эта проблема была устранена с помощью исправления, которое в настоящий момент входит в состав пакета обновления.. Если установлен последний пакет обновления Office 2003, у вас нет для установки исправления.

Сведения о пакете обновления

Эта проблема исправлена в Office 2003 с пакетом обновления 2 (SP2).

Чтобы решить эту проблему, получите последний пакет обновления для Office 2003. Для получения дополнительных сведений обратитесь к следующей статье Базы Знаний Майкрософт::
870924Получение последнего пакета обновления для Office 2003
После установки пакета обновления, выполните действия, перечисленные в разделе «Дополнительная информация» статьи для
ConvertSMIMEBlobSignedIcons
раздел реестра и для активации исправления.

Сведения об исправлении

О получении исправления

Эта проблема исправлена в Outlook 2003, вышедших после пакета обновления 1 пакет исправлений, 21 августа 2004 г. была выпущена. Дополнительные сведения см. в следующей статье базы знаний Майкрософт::
839629Описание пакета исправлений, выпущенных после пакета обновления 1 для Outlook 2003: 21 августа 2004 г.

Дополнительная информация

Необходимо изменить раздел реестра с помощью исправления, этот пакет содержит.Выполните следующие действия, а затем закройте редактор реестра.:
  1. затем –START ::затем –ВыполнитьTYPE :regeditи выберите командуOk..
  2. Найдите и выделите следующий раздел реестра::
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\ConvertSMIMEBlobSignedIcons
  3. в менюВ файлевыберите пунктModify.
  4. TYPE :1и нажмите клавишу ВВОД..
Примечание.Запись реестра ConvertSMIMEBlobSignedIcons является значением типа DWORD. Когда ConvertSMIMEBlobSignedIcons равным 1,Включение шифрования значкипараметр включен.

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Применяется к».. Во-первых, этой проблемы появилось в Office 2003 с пакетом обновления 2 (SP2).

Свойства

Код статьи: 841455 - Последний отзыв: 26 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
Ключевые слова: 
kbqfe kboffice2003sp2fix kboffice2003presp2fix kbbug kbhotfixrollup kbfix kbupdate kbmt KB841455 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:841455

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com