Artikel-ID: 841560 - Geändert am: Donnerstag, 25. Oktober 2007 - Version: 3.3

Ein Benutzer erhält eine Fehlermeldung "500 - Interner Serverfehler", wenn der Benutzer versucht, einen gruppierten Exchange Server 2003 Back-End-Server mithilfe von Outlook Web Access zugreifen

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor. Sie installieren Microsoft Windows Server 2003 Service Pack 1 (SP1) auf einem Servercluster. Der Servercluster wird ein Microsoft Exchange Server 2003 Back-End-Clusterservers ausgeführt. Es treten folgende Symptome auf:
  • Wenn ein Benutzer versucht, mithilfe von Microsoft Outlook Web Access ein Postfach zugreifen, empfängt der Benutzer folgende Fehlermeldung:
    500-Interner Serverfehler
  • Wenn Sie sich auf einem Clientcomputer Anmelden mit Administratorrechten und dann versuchen, ein Postfach mit Outlook Web Access zuzugreifen, können Sie erfolgreich.

Ursache

Dieses Problem wird durch einige der Sicherheitserweiterungen verursacht, die in Windows Server 2003 SP1 enthalten sind.

In diesem Szenario Wenn ein Benutzer versucht, ein Postfach mit Outlook Web Access zuzugreifen Anforderungen HTTP in die Cluster-API, imitiert den angemeldeten Benutzer. Allerdings wurden Änderungen an Sicherheitseinstellungen in Windows Server 2003 SP1. Die Sicherheitseinschränkungen für die APIs, die Remoteregistrierungszugriff durchführen, wurden geändert. Daher ist der Anmeldeversuch nicht erfolgreich.

Lösung

Es wird empfohlen, dass Sie anweisen, Kunden die folgenden Aktionen in der Reihenfolge erfolgen, die Sie angezeigt werden um dieses Problem zu beheben:
  1. Aktualisieren auf Microsoft Exchange Server 2003 Service Pack 1 (SP1). Weitere Informationen zum Beziehen des neuesten Service Packs für Exchange Server 2003 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    836993  (http://support.microsoft.com/kb/836993/ ) Beziehen des neuesten Service Packs für Exchange Server 2003
  2. Installieren Sie das Update, das dokumentiert ist im folgenden Artikel der Microsoft Knowledge Base:
    841561  (http://support.microsoft.com/kb/841561/ ) Fehlermeldung "500-Internal Serverfehler", wenn ein Benutzer versucht, einen gruppierten Server der Exchange Server 2003-back-end mit Outlook Web Access zugreifen
Hinweis: Im Abschnitt "Hotfix-Informationen" beschriebene Hotfix ist der Hotfix, der für die Originalversion von Exchange Server 2003 verfügbar ist. Wir empfehlen, Benutzer, die Originalversion von Exchange Server 2003 ausführen, zunächst eine auf Exchange Server 2003 SP1 Aktualisierung und installieren Sie dann im Microsoft Knowledge Base-Artikel 841561 das Update, das dokumentiert ist. Das Update, das im Artikel 841561 in der Microsoft Knowledge Base dokumentiert ist behebt dieses Problem für Exchange Server 2003 SP1.

Hotfix-Informationen

Ein Hotfix zur Behebung dieses Problems ist inzwischen bei Microsoft erhältlich; dieser Hotfix wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Dieser Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Sie durch dieses Problem nicht schwerwiegend betroffen sind, empfiehlt Microsoft daher, auf das nächste Microsoft Exchange Server 2003 Service Pack zu warten, das diesen Hotfix enthält.

Wenn Sie das Problem sofort beheben möchten, wenden Sie sich an Microsoft Product Support Services, um den Hotfix zu erhalten. Eine vollständige Liste mit Telefonnummern der Microsoft-Produktsupport und Informationen Supportkosten der folgenden Microsoft-Website:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms)
Hinweis: PLEASE DO NOT TRANSLATE and DELETE THIS PASSAGE. IT DOES NOT APPLY TO GERMANY.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nach der Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version         Size    File name
   --------------------------------------------------------
   03-Jun-2004  18:45  6.5.6980.91  1,069,056  Davex.dll   
   03-Jun-2004  18:49  6.5.6980.91  3,618,816  Excdo.dll
   03-Jun-2004  18:45  6.5.6980.91  2,539,008  Exoledb.dll 

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) Neues Namensschema für Exchange Server-Softwareupdate-Paketen

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition, wenn verwendet mit:
    • Microsoft Windows Server 2003 Service Pack 1
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 841560  (http://support.microsoft.com/kb/841560/en-us/ )
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