Fehlermeldung "500 - Interner Serverfehler" beim Versuch eines Benutzers, über Outlook Web Access auf einen Cluster-Backendserver mit Exchange Server 2003 zuzugreifen

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Artikel-ID: 841561 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
841561 "500 - Internal server error" error message when a user tries to access a clustered Exchange Server 2003 back-end server by using Outlook Web Access
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Sie installieren Microsoft Windows Server 2003 Service Pack 1 (SP1) auf einem Servercluster. Der Servercluster betreibt einen Cluster-Backendserver mit Microsoft Exchange Server 2003. Es treten folgende Symptome auf:
  • Wenn ein Benutzer versucht, über Microsoft Outlook Web Access auf ein Postfach zuzugreifen, wird folgende Fehlermeldung angezeigt:
    500 - Interner Serverfehler
  • Wenn ein Benutzer versucht, über Microsoft Outlook Web Access auf ein Postfach zuzugreifen, wird folgende Fehlermeldung angezeigt:
    Dienst nicht verfügbar
    Dieselbe Meldung wird beim Durchsuchen des virtuellen Exchange-Servers oder des virtuellen Exchange-Verzeichnisses angezeigt.
  • Wenn Sie sich als Administrator an einem Clientcomputer anmelden und dann versuchen, über Outlook Web Access auf ein Postfach zuzugreifen, so funktioniert dies.

Ursache

Dieses Problem wird durch einige der Sicherheitserweiterungen verursacht, die in Windows Server 2003 SP1 enthalten sind.

Wenn ein Benutzer in diesem Szenario versucht, über Outlook Web Access auf ein Postfach zuzugreifen, gehen die HTTP-Anforderungen über die Identität des angemeldeten Benutzers an die Cluster-API. In Windows Server 2003 SP1 hat es jedoch Sicherheitsänderungen gegeben. Die Sicherheitseinschränkungen für die APIs, die Remotezugriffe auf die Registrierung durchführen, wurden geändert. Deshalb schlägt der Anmeldeversuch fehl.

Lösung

Update-Informationen

Die folgende Datei steht im Microsoft Download Center zum Download zur Verfügung:

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Download
Paket "Exchange2003-KB841561-v2-x86-DEU.exe" jetzt downloaden.

Datum der Freigabe: 01.04.2005

Weitere Informationen über das Herunterladen von Microsoft Support-Dateien finden Sie in folgendem Artikel der Microsoft Knowledge Base:
119591 So erhalten Sie Microsoft Support-Dateien im Internet
Microsoft hat diese Datei auf Viren überprüft. Microsoft hat dazu die neueste Software zur Virenerkennung verwendet, die zum Zeitpunkt der Bereitstellung verfügbar war. Die Datei befindet sich auf Servern mit verstärkter Sicherheit, wodurch nicht autorisierte Änderungen an der Datei weitestgehend verhindert werden.

Voraussetzungen

Aufgrund von Dateiabhängigkeiten muss für diesen Hotfix Exchange Server 2003 Service Pack 1 (SP1) installiert sein. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
836993 Wie Sie die neuesten Service Packs für Exchange Server 2003 erhalten

Neustart

Sie müssen Ihren Computer nach der Anwendung dieses Updates neu starten.

Ersetzte Updates

Dieses Update ersetzt keine anderen Updates.

Dateiinformationen

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version         Größe      Dateiname
   --------------------------------------------------------------
   03-Jun-2004  06:01  6.5.7232.0      1,086,464  Davex.dll      

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
824684 Erläuterung von Standardbegriffen bei Microsoft Software Updates
817903 Neu Benennen von Schema für Exchange Server-Software-Update-Pakete

Eigenschaften

Artikel-ID: 841561 - Geändert am: Montag, 26. November 2007 - Version: 5.5
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2003 Enterprise Edition, wenn verwendet mit:
    • Microsoft Windows Server 2003 Service Pack 1
Keywords: 
atdownload kbqfe kbclustering kberrmsg kbfix kbbug KB841561
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