Artigo: 841561 - Última revisão: segunda-feira, 26 de Novembro de 2007 - Revisão: 5.4

Mensagem de erro "500 - Erro de servidor interno" quando um utilizador tenta aceder a um servidor back-end em cluster do Exchange Server 2003 utilizando o Outlook Web Access

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

O utilizador instalou o Microsoft Windows Server 2003 Service Pack 1 (SP1) num cluster de servidor. O cluster de servidor está a utilizar um servidor back-end em cluster do Microsoft Exchange Server 2003. São detectados os seguintes sintomas:
  • Se um utilizador tentar aceder a uma caixa de correio utilizando o Microsoft Outlook Web Access, esse utilizador receberá a seguinte mensagem de erro:
    500 - Erro de servidor interno
  • Se um utilizador tentar aceder a uma caixa de correio utilizando o Microsoft Outlook Web Access, esse utilizador receberá a seguinte mensagem de erro:
    Serviço indisponível
    Os utilizadores receberão a mesma mensagem se tentarem aceder ao servidor virtual do Exchange ou ao directório virtual do Exchange.
  • Se iniciar sessão num computador cliente utilizando direitos administrativos, conseguirá aceder a uma caixa de correio através do Outlook Web Access.

Causa

Este problema é causado por alguns melhoramentos de segurança introduzidos no Windows Server 2003 SP1.

Neste cenário, quando um utilizador tenta aceder a uma caixa de correio através do Outlook Web Access, os pedidos de HTTP são enviados para a API de clusters, fazendo-se passar pelo utilizador que tem sessão iniciada. No entanto, foram introduzidas alterações de segurança no Windows Server 2003 SP1. As restrições de segurança para as APIs que efectuam o acesso de registo remoto foram alteradas. Por conseguinte, a tentativa de início de sessão falha.

Resolução

Informações sobre a actualização

O ficheiro que se segue está disponível para transferência a partir do centro de transferências da Microsoft:

Reduzir esta imagemExpandir esta imagem
Transferir
Transferir o pacote Exchange 2003-KB841561-v2-enu agora. (http://www.microsoft.com/downloads/details.aspx?FamilyId=050BE883-11FC-4045-B988-C737E79C65D0&displaylang=en)

Data de edição: 1 de Abril de 2005

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
A Microsoft procedeu à detecção de vírus neste ficheiro. A Microsoft utilizou o software de detecção de vírus mais actual, disponível na data de publicação do ficheiro. O ficheiro está armazenado em servidores com segurança melhorada, que ajudam a impedir quaisquer alterações não autorizadas ao ficheiro.

Pré-requisitos

Devido às dependências de ficheiros, deverá ter o Exchange Server 2003 Service Pack 1 (SP1) instalado para aplicar esta correcção. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os Service Packs mais recentes do Exchange Server 2003

Necessidade de reinício

É necessário reiniciar o computador depois de aplicar esta actualização.

Informações sobre a substituição de actualizações

Esta actualização não substitui quaisquer outras.

Informações sobre os ficheiros

A versão inglesa desta correcção tem os atributos de ficheiro listados na tabela que se segue (ou atributos de ficheiro posteriores). As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC, Coordinated Universal Time). Ao visualizar as informações dos ficheiros, estas serão convertidas na hora local. Para determinar a diferença entre a hora UTC e a hora local, utilize o separador Fuso horário da ferramenta Data e hora do Painel de controlo.
   Data         Hora   Versão            Tamanho    Ficheiro
   ----------------------------------------------------------
   03-Jun-2004  06:01  6.5.7232.0        1,086,464  Davex.dll      

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
817903  (http://support.microsoft.com/kb/817903/ ) New naming schema for Exchange Server software update packages

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition nas seguintes plataformas
    • Microsoft Windows Server 2003 Service Pack 1
Palavras-chave: 
atdownload kbclustering kberrmsg kbqfe kbfix kbbug KB841561