ID do artigo: 841561 - Última revisão: segunda-feira, 26 de novembro de 2007 - Revisão: 5.6

Mensagem de erro "500 - Erro interno do servidor" quando um usuário tenta acessar um servidor back-end Exchange Server 2003 em cluster usando o Outlook Web Access

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Você instala o Microsoft Windows Server 2003 Service Pack 1 (SP1) em um cluster de servidor. O cluster de servidor está em execução em um servidor back-end Microsoft Exchange Server 2003. Você enfrenta os seguintes sintomas:
  • Se tentar acessar a caixa de entrada usando o Microsoft Outlook Web Access, o usuário recebe a seguinte mensagem de erro:
    500 - Erro interno do servidor
  • Se tentar acessar a caixa de entrada usando o Microsoft Outlook Web Access, o usuário recebe a seguinte mensagem de erro:
    Serviço não disponível
    A mesma mensagem será exibida se o servidor virtual do Exchange ou o diretório virtual do Exchange forem navegados.
  • Se fizer logon em um computador cliente usando os direitos de administrador e tentar acessar a caixa de entrada usando o Outlook Web Access, você terá êxito.

Causa

Este problema é causado por alguns aperfeiçoamentos de segurança incluídos no Windows Server 2003 SP1.

Neste cenário, ao tentar acessar uma caixa de correio usando o Outlook Web Access, haverá solicitações HTTP no API de cluster pela representação de um usuário conectado. Contudo, houve alterações de segurança no Windows Server 2003 SP1. As restrições de segurança para os APIs que executam o acesso ao Registro remoto foram alteradas. Contudo, a tentativa de logon falha.

Resolução

Informações de atualização

O seguinte arquivo está disponível para download no Centro de Download da Microsoft (em inglês):

Recolher esta imagemExpandir esta imagem
Download
Baixe o pacote do Exchange 2003-KB841561-v2-enu agora. (http://www.microsoft.com/downloads/details.aspx?FamilyId=050BE883-11FC-4045-B988-C737E79C65D0&displaylang=en)

Data de lançamento: 1 de abril de 2005

Para obter mais informações sobre como baixar os arquivos de Suporte da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
119591  (http://support.microsoft.com/kb/119591/ ) Como obter os arquivos de suporte da Microsoft nos serviços online
A Microsoft examinou este arquivo em busca de vírus. A Microsoft usou o mais recente software de detecção de vírus disponível na data em que o arquivo foi publicado. O arquivo está armazenado em servidores de segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Pré-requisitos

Devido às dependências do arquivo, o Microsoft Exchange Server 2003 Service Pack 1 (SP1) deve estar instalado para a aplicação desse hotfix. Para obter mais informações, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Necessidade de reinicialização

É necessário reiniciar o computador após aplicar essa atualização.

Informações de substituição da atualização

Essa atualização não substitui nenhuma outra.

Informações sobre o arquivo

A versão em inglês desse hotfix tem os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Data       Hora    Versão      Tamanho     Nome do arquivo
   --------------------------------------------------------------
   03-jun-2004  06:01  6.5.7232.0      1.086.464  Davex.dll      

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema para nomeação de arquivos para os pacotes de atualização de software Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition nas seguintes plataformas
    • Microsoft Windows Server 2003 Service Pack 1
Palavras-chave: 
atdownload kbqfe kbclustering kberrmsg kbfix kbbug KB841561