Artigo: 841568 - Última revisão: quinta-feira, 16 de Dezembro de 2004 - Revisão: 2.1

O serviço Restauro do sistema não funciona correctamente no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Poderá detectar um ou mais dos seguintes problemas no serviço de restauro do sistema:
  • Nas Propriedades do sistema , o separador Restauro do sistema não está presente.

    Nota Para ver As propriedades do sistema , clique com o botão direito do rato nos meus e, em seguida, clique em Propriedades .
  • Em Serviços , o serviço Restauro do sistema está listado como parado.
  • Se tentar iniciar manualmente o serviço Restauro do sistema, poderá receber a seguinte mensagem de erro:
    PASTA NÃO ESTÁ VAZIA

Causa

Este problema poderá ocorrer se existir um problema com a pasta System Volume Information no computador.

Nota Por predefinição, a pasta System Volume Information (drive: \System Volume Information) está oculto.

Resolução

Para resolver este problema, mude o nome da pasta System Volume Information e, em seguida, reinicie o computador. Para efectuar este procedimento, tem de utilizar uma conta com permissões de administrador. Se tiver mais do que uma unidade de disco rígido no computador, siga estes passos na unidade de disco rígido uma vez. Para mudar o nome da pasta System Volume Information, siga estes passos:
  1. Configure a definição Ver ficheiros e pastas ocultos em Opções de pastas , se não estiver configurado. Para o fazer, siga estes passos:
    1. Clique com o botão direito do rato em Iniciar , clique em explorar , clique em Ferramentas e, em seguida, clique em Opções de pastas .
    2. Clique no separador Ver .
    3. Na caixa Definições avançadas , clique em Mostrar ficheiros e pastas ocultos e, em seguida, clique em OK .
  2. Localize a raiz de uma unidade de disco rígido. Trabalhe por ordem alfabética inversa, letra de unidade. Por exemplo, se tiver três discos rígidos no computador com as letras de unidade "C", "E" e "F", siga estes passos na unidade F, na unidade E e, em seguida, na unidade C.
  3. Clique com o botão direito do rato na pasta System Volume Information e, em seguida, clique em Mudar o nome .
  4. Escreva um novo nome semelhante para a pasta e, em seguida, prima ENTER. Por exemplo, escreva Information2 de volume de sistema e, em seguida, prima ENTER.
  5. Reinicie o computador e proceda a testes para determinar se o problema foi resolvido.
  6. Se o problema não ficar resolvido, repita os passos 2 a 5 para a próxima unidade no computador por ordem alfabética inversa por letra de unidade.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB841568 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841568  (http://support.microsoft.com/kb/841568/en-us/ )