Artigo: 841668 - Última revisão: quarta-feira, 27 de Maio de 2009 - Revisão: 2.0

Um contacto de correio poderá receber um anexo de ficheiro Winmail.dat com uma mensagem de correio electrónico SMTP em vez de receber o anexo de ficheiro correcto no Exchange Server

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando um utilizador do Microsoft Exchange Server envia uma mensagem de correio electrónico SMTP (Simple Mail Transfer Protocol) com um anexo para um contacto de correio na lista de endereços global, o contacto de correio poderá receber um anexo de ficheiro Winmail.dat com a mensagem de correio electrónico em vez de receber o anexo de ficheiro correcto.

Causa

Este problema poderá ocorrer se as seguintes condições são verdadeiras para o objecto com correio electrónico no computador do Exchange:
  • O formato da mensagem predefinido é definido para Rich Text Format (RTF).
  • O atributo mAPIRecipient está em falta, estiver definido como nulo ou está definida como true.

    Nota Isto ocorre normalmente se o contacto mail-enabled for adicionado utilizando um script.

Resolução

Para resolver este problema, altere as definições em computadores e utilizadores do Active Directory para que o contacto de correio não utilize RTF como formato de mensagem predefinido. Para o fazer, siga estes passos:
  1. Abra computadores e utilizadores do Active Directory. Para tal, clique em Iniciar , aponte para programas , aponte para Ferramentas administrativas e, em seguida, clique em computadores e utilizadores do Active Directory .
  2. Clique no contentor onde se encontra o contacto mail-enabled.
  3. Clique com o botão direito do rato no contacto correio no painel direito e, em seguida, clique em Propriedades .
  4. Clique no separador Exchange Advanced e, em seguida, clique para desmarcar a caixa de verificação utilizar MAPI rich text format .
  5. Clique em Aplicar e, em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB841668 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841668  (http://support.microsoft.com/kb/841668/en-us/ )