ID do artigo: 841668 - Última revisão: quarta-feira, 27 de maio de 2009 - Revisão: 2.0

Um contato habilitado para email pode receber um anexo de arquivo Winmail.dat com uma mensagem de email SMTP em vez de receber o anexo de arquivo correto no Exchange Server

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando um usuário do Microsoft Exchange Server envia uma mensagem de email SMTP (Simple Mail Transfer Protocol) com um anexo a um contato habilitado para email na lista de endereços global, o contato habilitado para email pode receber um anexo de arquivo Winmail.dat com a mensagem de email em vez de receber o anexo de arquivo correto.

Causa

Esse problema pode ocorrer se as seguintes condições forem verdadeiras para o objeto habilitado para email no computador com Exchange:
  • O formato de mensagem padrão é definido para Rich Text Format (RTF).
  • O atributo mAPIRecipient está faltando, é definido como nulo ou está definido como true.

    Observação Isso normalmente ocorre se o contato habilitado para email é adicionado usando um script.

Resolução

Para resolver esse problema, altere as configurações no Active Directory Users and Computers para que o contato habilitado para email não usar RTF como o formato de mensagem padrão. Para fazer isso, execute as seguintes etapas:
  1. Abra o Active Directory Users and Computers. Para fazer isso, clique em Iniciar , aponte para programas , aponte para Ferramentas administrativas e, em seguida, clique em Active Directory Users and Computers .
  2. Clique no recipiente onde está o contato habilitado para email.
  3. Clique com o botão direito no contato habilitado para email da painel à direita e, em seguida, clique em Propriedades .
  4. Clique na guia Exchange Advanced e clique para desmarcar a caixa de seleção formato RTF MAPI de usar .
  5. Clique em Aplicar e, em seguida, clique em OK .

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kbtshoot kbprb KB841668 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 841668  (http://support.microsoft.com/kb/841668/en-us/ )