文書番号: 841720 - 最終更新日: 2007年3月20日 - リビジョン: 11.1 Sasser ワームとその亜種の駆除ツールNoticeこのツールの提供は中止されました。現在は Microsoft Windows 悪意のあるソフトウェアの削除ツールに置き換えられています。 悪意のあるソフトウェアの削除ツールの関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。890830?
(http://support.microsoft.com/kb/890830/
)
Windows Vista、Windows Server 2003、Windows XP、または Windows 2000 を実行するコンピュータから、流行している特定の悪質なソフトウェアを削除する Microsoft Windows 悪意のあるソフトウェアの削除ツール
目次概要
マイクロソフトは、コンピュータから Sasser ワームとその亜種を駆除するためのツールをリリースしました。Microsoft Windows 2000 Service Pack 2 (SP2) 以降または 32 ビット版の Microsoft Windows XP を実行している場合、Windows Update サイトまたは自動更新機能を使用して、感染した Sasser.A、Sasser.B、Sasser.C および Sasser.D を駆除するための Microsoft Sasser Worm Removal Tool (以下、Sasser ワーム駆除ツール) Version 2.0 を入手できます。
技術的な更新Sasser ワーム駆除ツール Version 4.0 には、Sasser.A、Sasser.B、Sasser.C、Sasser.D および Sasser.E ワームの亜種の駆除機能が含まれており、新しい亜種 Sasser.F の駆除機能が追加されています。Version 4.0 は「Microsoft ダウンロード センター」から入手できます。
現象
Sasser ワームに感染しているコンピュータにセキュリティ更新プログラム 835732 (MS04-011) をインストールした後も、影響を受ける TCP (Transmission Control Protocol) ポート上でネットワーク トラフィックが生成され続け、脆弱性が解消されていない他のコンピュータへのワームの感染拡大が行われることがあります。コンピュータが Sasser ワームに感染している場合、次の現象が発生することがあります。
セキュリティ更新プログラム 835732 の詳細については、次のマイクロソフト Web サイトを参照してください。 http://www.microsoft.com/japan/technet/security/bulletin/ms04-011.mspx
(http://www.microsoft.com/japan/technet/security/bulletin/ms04-011.mspx)
注 : Local Security Authority Subsystem Service (LSASS) は、ローカルのセキュリティ、ドメイン認証、Active Directory のプロセスを管理するためのインターフェイスを提供し、クライアントおよびサーバーに関する認証を処理します。また、LSASS には、Active Directory のユーティリティのサポートに使用される機能も含まれています。
原因
この現象は、使用しているコンピュータが Sasser ワームに感染していることが原因で発生します。ファイアウォールを使用していて、セキュリティ更新プログラム 835732 をインストールしている場合でも、Sasser ワームに感染しているすべてのコンピュータからワームを駆除する必要があります。ファイアウォールとセキュリティ更新プログラム 835732 は、Sasser ワームへの感染を防止するためのものです。これらの予防策を実施する前に、既に感染したワームをすべて駆除する必要があります。
コンピュータが Sasser ワームに感染しているかどうかを確認する方法の詳細については、次のマイクロソフト Web サイトを参照してください。
解決方法
マイクロソフトは、この資料の対象製品として記載されている製品を実行しているコンピュータから Sasser ワームとその亜種を駆除するためのツールをリリースしました。
重要 : マイクロソフトでは、インターネット ファイアウォールと最新のウイルス対策プログラムを使用すること、および Windows と使用しているプログラムを最新の状態に保つことを推奨しています。 ウイルスの感染を防止する方法および感染から回復する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 129972?
(http://support.microsoft.com/kb/129972/
)
[コンピュータ ウイルス] 解説、予防、および回復
ダウンロードおよびセットアップの情報使用中のコンピュータが Sasser ワームの A 〜 D の亜種に感染している場合、自動更新を使用して Sasser ワーム駆除ツールのダウンロードとインストールを行うか、次の Windows Update サイトにアクセスして重要な更新プログラム KB841720 をインストールします。http://windowsupdate.microsoft.com/
(http://windowsupdate.microsoft.com/)
リリース日 : 2004 年 5 月 4 日
自動更新の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。 294871?
(http://support.microsoft.com/kb/294871/
)
Windows の自動更新機能について
IT 管理者は、Microsoft Software Update Services (SUS) を使用してこの更新プログラムを展開することができます。SUS の詳細については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/japan/windowsserversystem/updateservices/techinfo/previous/susoverview.mspx
(http://www.microsoft.com/japan/windowsserversystem/updateservices/techinfo/previous/susoverview.mspx)
注意事項
リリース情報Sasser ワーム駆除ツール元に戻す
Sasser ワームの亜種元に戻す
必要条件Sasser ワーム駆除ツールの必要条件は以下のとおりです。
827218?
(http://support.microsoft.com/kb/827218/
)
[HOW TO] 32 ビット バージョンまたは 64 ビット バージョンのどちらの Windows XP がコンピュータで実行されているかを判定する方法
これらの必要条件が満たされていない場合、インストールは成功せず、エラー メッセージが表示されます。エラー メッセージの詳細については、次のログ ファイルで確認してください。
%Windir%\debug\sasscln.log
また、Sasser ワーム駆除ツールを実行する前に、セキュリティ更新プログラム 835732 (MS04-011) をインストールすることを推奨します。Version 4.0 の駆除ツールを使用して、感染したコンピュータからワームを駆除することはできますが、脆弱性のあるコンピュータの再感染を防止することはできません。駆除ツールを実行する前にセキュリティ更新プログラム 835732 (MS04-011) をインストールすることにより、ワームへの再感染を防止することができます。
再起動の必要性このツールのインストール後にコンピュータを再起動する必要はありません。使用方法注 : 以下の手順を実行する前に、必ず、重要なデータをすべてバックアップしてください。Sasser ワーム駆除ツール Version 4.0 のインストールを開始して使用許諾契約 (EULA) に同意すると、Sasscln.exe ファイルが一時フォルダに展開され、駆除ツールが実行されます。次に、コンピュータが「必要条件」に記載されている条件を満たしているかどうかが確認されます。必要条件を満たしている場合、駆除ツールは以下の処理を実行します。
コマンド ライン スイッチ削除ツールのインストーラでは、以下のコマンド ライン スイッチがサポートされています。
197147?
(http://support.microsoft.com/kb/197147/
)
IExpress ソフトウェア更新プログラム パッケージのコマンド ライン スイッチ
この削除ツールでは、次のコマンド ライン スイッチがサポートされています。
アンインストール情報駆除ツールの実行後、Sasscln.exe ファイルは一時フォルダから自動的に削除されます。駆除ツールのインストール後、ツールのインストーラ パッケージは削除しても差し支えありません。注 : Sasser ワーム駆除ツール (KB841720) は、インストール後、コントロール パネルの [プログラムの追加と削除] (または [アプリケーションの追加と削除]) の [現在インストールされているプログラム] ボックスの一覧には表示されません。 詳細よく寄せられる質問 (FAQ)
この資料は以下の製品について記述したものです。
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。" | サポート技術情報の翻訳
|

先頭へ戻る
