Möglicherweise funktionieren einige Verknüpfungen in Outlook Express-Nachrichten nicht auf Windows 2000 oder Windows XP

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 841793 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Eins der folgenden Symptome tritt möglicherweise auf, wenn Sie auf eine Verknüpfung einer URL klicken, die sich in einer Microsoft Outlook Express-E-mail-Nachricht befindet, eine falsche Webseite wird möglicherweise geöffnet oder eine Fehlermeldung, die der folgenden Fehlermeldung ähnelt, kann Ihnen angezeigt werden:
Die Seite wurde nicht gefunde

Die gewünschte Seite wurde möglicherweise entfernt oder umbenannt, oder sie ist vorübergehend nicht erreichbar HTTP Error 404 U Datei oder Verzeichnis, das nicht gefunden wird. Internet-Informationsdienste (IIS)

Ursache

Dieses Problem kann auftreten, wenn die Verknüpfung Codeunizeichen enthält, die in dem UTF-8-Format codiert werden. Dieses Problems wird dadurch verursacht, dass Outlook Express URL nicht korrekt verarbeitet, die mit Unicodezeichen codiert sind.

Lösung

Hotfix-Information

Ein unterstütztes Hotfix ist von Microsoft verfügbar. Dieses Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird ist jedoch vorgesehen. Wenden Sie dieses Hotfix nur auf Systemen an, bei denen dieses spezielle Problem auftritt. Dieses Hotfix empfängt möglicherweise zusaetzlich Test. Wenn Sie von diesem schwerwiegenden Problem betroffen sind nicht empfehlen wir, dass Sie auf das nächste Softwareupdate warten, das dieses Hotfix enthält.

Wenn das Hotfix verfügbar zu Download ist, ist ein "verfügbar Download" Hotfix-Abschnitt an dem Anfang dieses Artikels der Microsoft Knowledge Base. Wenden Sie sich an Microsoft Customer Service und Support, um das Hotfix zu erhalten, wenn dieser Abschnitt nicht angezeigt wird.

Hinweis: Sie müssen eine separate Dienstanfrage eventuell erstellen, wenn zusätzliche Probleme auftreten oder wenn alle Problembehandlung erforderlich ist. Die üblichen Supportkosten werden für zusätzliche Supportfragen und Probleme, die dieses bestimmte Hotfix nicht kennzeichnen, gelten. Besuchen Sie das folgende Website von Microsoft eine vollständige Support- oder von Telefonnummern und eine vollständige Microsoft Customer Service-Liste oder von Telefonnummern eine separate Dienstanfrage zu erstellen:
http://support.microsoft.com/contactus/?ws=support
Hinweis: die Sprachen, für die das Hotfix verfügbar ist, werden in dem Formular angezeigt "ob Hotfix den Download verfügbar durchführt". Wenn Sie Ihre Sprache nicht anzeigen, befindet sich es, da ein Hotfix für die Sprache nicht verfügbar ist.

Dateiinformation

Die englische Version dieses Hotfixes weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf Die Datumangaben und die Uhrzeit-Angaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert Verwenden Sie in der Systemsteuerung Datum und Uhrzeit in Programm die Registerkarte Zeitzone, um den Unterschied zwischen UTC und lokaler Zeit zu suchen.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   13-May-2004  16:26  6.0.2800.1428  595,968  Inetcomm.dll

Installationsinformation

Wichtig: der Abschnitt, die Methode oder der Vorgang enthalten Schritte, die Ihnen das Ändern der Registrierung mitteilen. Schwerwiegende Probleme können jedoch falsch bei dem Ändern der Registrierung auftreten. Stellen Sie daher sicher, dass Sie folgendermaßen sorgfältig vorgehen. Sichern Sie die Registrierung für Schutz zu dem hinzugefügten, bevor Sie es ändern. Sie können die Registrierung anschließend wiederherstellen, wenn ein Problem auftritt. Erhalten Sie Weitere Informationen wie zu dem Sichern und dem Wiederherstellen der Registrierung, indem auf die folgende Artikelanzahl klickt, um den Artikel der Microsoft Knowledge Base zu lesen:
322756 Wie gesichert und Wiederherstellen der Registrierung in Windows


Um dieses Hotfix zu aktivieren, müssen Sie die Registrierung ändern:
  1. Auf Start klickt Sie, klicken Sie auf Ausführen, Typ regedit, Und dann klicken Sie auf OK.
  2. Suchen Sie und klicken Sie dann auf einen der folgenden Teilschlüssel in der Registrierung:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Outlook Express\Hotfix\Q841793

    HKEY_LOCAL_MACHINE\SOFTWARE\\Microsoft\Outlook Express\Hotfix\Q841793
  3. Klicken Sie in dem Menü Bearbeiten auf Ändern.
  4. Typ 1 Auf OK ein Sie und klicken Sie dann auf OK, in Wert.
  5. Beenden Sie den Registrierungseditor
  6. Starten Sie Ihren Computer neu.

Status

Microsoft hat bestätigt, dass es sich dabei, um ein Problem in Internet Explorer 6 handelt.

Eigenschaften

Artikel-ID: 841793 - Geändert am: Donnerstag, 15. November 2007 - Version: 1.9
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Internet Explorer 6.0
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB841793 KbMtde kbmt
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 841793
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com