Artigo: 841793 - Última revisão: quinta-feira, 15 de Novembro de 2007 - Revisão: 1.9

Algumas hiperligações em mensagens do Outlook Express poderão não funcionar no Windows 2000 ou no Windows XP

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Sintomas

Quando clica numa hiperligação para um URL que está a ser uma mensagem de correio electrónico Microsoft Outlook Express, poderá detectar um dos seguintes sintomas, poderá abrir uma página Web incorrecta ou poderá receber uma mensagem de erro semelhante à seguinte mensagem de erro:
Não é possível encontrar a página

A página que procura pode ter sido removida, tinha o respectivo nome alterado ou está temporariamente indisponível. Erro HTTP 404-ficheiro ou directório não encontrado. Serviços de informação Internet (IIS)

Causa

Este problema poderá ocorrer se a hiperligação contém caracteres unicode que estão codificados no formato UTF-8. Este problema ocorre porque o Outlook Express não processa correctamente URLs codificados com caracteres unicode.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   13-May-2004  16:26  6.0.2800.1428  595,968  Inetcomm.dll

Informações de instalação

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows


Para activar esta correcção, tem de modificar o registo:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize e, em seguida, clique das seguintes subchaves no registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Outlook Express\Hotfix\Q841793

    HKEY_LOCAL_MACHINE\SOFTWARE\\Microsoft\Outlook Express\Hotfix\Q841793
  3. No menu Editar , clique em Modificar .
  4. Escreva 1 na caixa dados do valor e, em seguida, clique em OK .
  5. Saia do Editor de registo.
  6. Reinicie o computador.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Internet Explorer 6.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Internet Explorer 6.0
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB841793 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 841793  (http://support.microsoft.com/kb/841793/en-us/ )