ID do artigo: 841793 - Última revisão: quinta-feira, 15 de novembro de 2007 - Revisão: 1.9

Alguns links em mensagens do Outlook Express pode não funcionar no Windows 2000 ou no Windows XP

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Sintomas

Quando você clica em um link para um URL que está em uma mensagem de email Microsoft Outlook Express, você pode perceber um dos seguintes sintomas, pode abrir uma página da Web incorreta ou você pode receber uma mensagem de erro semelhante à seguinte mensagem de erro:
A página não pode ser encontrada

A página que você está procurando pode ter sido removida, renomeada ou está temporariamente indisponível. Erro HTTP 404-arquivo ou diretório não encontrado. Internet Information Services (IIS)

Causa

Esse problema pode ocorrer se o link contém caracteres unicode que são codificados no formato UTF-8. Esse problema ocorre porque o Outlook Express não processa corretamente URLs que são codificados com caracteres unicode.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix apresenta os atributos de arquivo (ou posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na acordo hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   13-May-2004  16:26  6.0.2800.1428  595,968  Inetcomm.dll

Informações sobre a instalação

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows


Para habilitar esse hotfix, você deve modificar o registro:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize e clique em uma das seguintes subchaves do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Outlook Express\Hotfix\Q841793

    HKEY_LOCAL_MACHINE\SOFTWARE\\Microsoft\Outlook Express\Hotfix\Q841793
  3. No menu Editar , clique em Modificar .
  4. Digite 1 na caixa dados do valor e, em seguida, clique em OK .
  5. Feche o Editor do Registro.
  6. Reinicie o computador.

Situação

A Microsoft confirmou que este é um problema no Internet Explorer 6.

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Internet Explorer 6.0
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB841793 KbMtpt
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