Makale numarası: 841793 - Son Gözden Geçirme: 31 Aralık 2008 Çarşamba - Gözden geçirme: 1.8

Outlook Express iletilerindeki bazı bağlantılar Windows 2000'de veya Windows XP'de çalışmayabilir

Hotfix Download is availableHotfiks Yüklemesi Mevcut
Hotfiks taleplerini görüntüle ve indir
Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Outlook Express e-posta iletisindeki bir URL bağlantısını tıklattığınızda, aşağıdaki belirtilerden biriyle karşılaşabilirsiniz, yanlış bir Web sayfası açılabilir veya aşağıdaki hata iletisine benzer bir hata iletisi alabilirsiniz:
Sayfa bulunamıyor

Aradığınız sayfa taşınmış, adı değiştirilmiş veya geçici olarak kullanılamıyor olabilir. HTTP Hatası 404 – Dosya veya dizin bulunamadı. Internet Information Services (IIS)

Neden

Bağlantıda UTF-8 biçiminde kodlanmış unicode karakterleri varsa bu sorun oluşabilir. Outlook Express unicode karakterleriyle kodlanmış URL'leri düzgün işlemediği için bu sorun oluşur.

Çözüm

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın. Bu düzeltmeye ek sınama uygulanabilir. Bu nedenle, sorundan ciddi olarak etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki yazılım güncelleştirmesini beklemeniz önerilir.

Karşıdan yüklenebilecek bir düzeltme varsa, bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine başvurun.

Not Ek sorunlar oluşursa veya sorun giderme işlemleri gerekirse, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu dil için kullanılabilir bir düzeltme bulunmamasıdır.

Dosya bilgileri

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyalarla ilgili tarihler ve saatler UTC (eşgüdümlü evrensel saat) kullanılarak listelenmiştir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için, Denetim Masası'ndaki Tarih ve Saat aracında Saat Dilimi sekmesini kullanın.
   Tarih        Saat   Sürüm          Boyut    Dosya adı
   --------------------------------------------------------
   13 May 2004  16:26  6.0.2800.1428  595.968  Inetcomm.dll

Yükleme bilgileri

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows XP ve Windows Server 2003'te kayıt defteri nasıl yedeklenir, düzenlenir ve geri yüklenir


Bu düzeltmeyi etkinleştirmek için, kayıt defterini değiştirmeniz gerekir:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  2. Kayıt defterinde aşağıdaki alt anahtarlardan birini bulun ve tıklatın:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Outlook Express\Hotfix\Q841793

    HKEY_LOCAL_MACHINE\SOFTWARE\\Microsoft\Outlook Express\Hotfix\Q841793
  3. Düzen menüsünde, Değiştir'i tıklatın.
  4. Değer verisi kutusuna 1 yazın ve Tamam'ı tıklatın.
  5. Kayıt Defteri Düzenleyicisi'nden çıkın.
  6. Bilgisayarınızı yeniden başlatın.

Durum

Microsoft bu sorunun, Internet Explorer 6'da bulunduğunu onaylamıştır.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0
  • Microsoft Internet Explorer 6.0
Anahtar Kelimeler: 
kbautohotfix kbhotfixserver kbqfe kbie600sp2fix kbie600presp2fix kbfix kbbug KB841793