Windows XP에서 예약된 작업을 만드는합니다

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현상

Microsoft Windows XP에서 예약된 작업 마법사를 사용하여 예약된 작업을 만들려고 하면 마법사가 응답하지 않습니다. 작업 관리자를 열고 응용 프로그램 탭을 예약 작업 마법사 응답하지 않는 것으로 표시됩니다. Explorer.exe 프로세스가 높은 비율의 CPU 사이클 소비하는 알게 Windows 작업 관리자에서 프로세스 탭을 클릭합니다. 일반적으로 프로세스가 96 99 %CPU 주기 사이의 소비합니다.

참고 작업 관리자를 열려면 Ctrl + Alt + Del을 누릅니다.

원인

이 문제는 다음 조건에 해당하는 경우 발생합니다.
  • 로그온한 컴퓨터에 로컬 Users 그룹에 구성원으로. 예를 들어, 로그온한 에서 Computer_Name \Users Computer_Name 은 컴퓨터 이름입니다.
  • 사용 권한을 사용자 및 Everyone 그룹이 제거된 모든 사용자 프로필의 시작 메뉴 폴더의 NTFS 파일 시스템 보안 ACL (액세스 제어 목록) 에서. 또한 모든 사용자 프로필의 시작 메뉴 폴더의 모든 하위 폴더에 대해 이러한 권한은 제거되었습니다.
예를 들어, 이 일반적으로 문제는 사용자 및 Everyone 사용 권한을 그룹에 모든 사용자 프로필의 관리 도구 폴더에 대한 NTFS 보안을 ACL에서 제거되었습니다.

마법사가 모든 사용자 프로필의 관리 도구 폴더를 포함하여 여러 위치에 검사하여 예약된 작업 마법사의 사용 가능한 작업 목록이 빌드될 때 때문에 문제가 발생합니다. 이 위치에 올바른 사용 권한이 예약 작업 마법사 응답하지 있습니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Windows XP용 최신 서비스 팩을 구하십시오. 자세한, Microsoft 기술 자료에 있는 문서를 보려면 다음 문서 번호를 누릅니다.
322389최신 Windows XP 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가 문제가 발생할 경우 모든 문제 해결 할 경우 별도의 서비스 요청을 만들 할 수 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 사용 가능한" 폼을 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 있으면 해당 언어의 핫픽스를 사용할 수 없으므로.

파일 정보

이 핫픽스의 한국어 버전은 파일 특성을 가집니다 (이상) 다음 표에 나와 있는. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 찾으려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Windows XP 64-Bit Edition
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2004  21:11  5.1.2600.1536     635,392  Mstask.dll       IA-64
   11-Apr-2004  01:55  5.1.2600.1515      25,600  Mstinit.exe      IA-64
   28-May-2004  21:11  5.1.2600.1515     576,000  Schedsvc.dll     IA-64
   11-Apr-2004  03:33  5.1.2600.1515     592,896  Xpsp2res.dll     IA-64
   11-Apr-2004  04:04  5.1.2600.1515     593,408  Wxpsp2res.dll
방법
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2004  21:07  5.1.2600.1536     259,584  Mstask.dll       
   11-Apr-2004  02:46  5.1.2600.1515      10,752  Mstinit.exe      
   28-May-2004  21:07  5.1.2600.1515     172,544  Schedsvc.dll     
   11-Apr-2004  04:04  5.1.2600.1515     593,408  Xpsp2res.dll

해결 과정

이 문제를 해결하려면 시작 메뉴 폴더 또는 제거할 권한을 가진 하위 폴더에 기본 사용 권한을 복원하십시오. 예를 들어, 모든 사용자 프로필의 관리 도구 폴더에 대한 사용 권한을 복원하려면:
  1. 컴퓨터에 관리자로 로그온하십시오.
  2. Windows 탐색기를 시작하고 다음 폴더를 엽니다.
    C:\Documents 및 Settings\All Users\시작 Menu\Programs\
  3. 관리 도구 폴더에 마우스 단추로 클릭한 다음 속성 .
  4. 보안 탭을 클릭하고 고급 을 클릭하십시오.
  5. 자식 개체에 적용되는 부모 사용 권한 상속 항목을 선택하려면 클릭하십시오. 여기에 명시적으로 정의한 항목을 가진 것도 포함합니다 확인란을 선택한 다음 적용 을 클릭합니다.
  6. 여기에 표시된 권한으로 자식 개체 권한 바꾸기 확인란을 선택합니다 적용 을 누릅니다.

    주의 여기에 표시된 권한으로 자식 개체 권한 바꾸기 확인란을 선택하면 모든 하위 폴더 및 파일을 같아야 부모 개체의 사용 권한을 다시 해당 권한을 모든 갖게 됩니다. 있어야 적용 이나 확인 을 클릭한 후에는 해당 확인란 선택을 취소하여 이 작업을 취소할 수 없습니다.
  7. 확인 을 클릭한 다음 해당 컴퓨터에 로그온한 예약된 작업을 만들면 확인하려면 Users 그룹의 구성원으로.
참고 문제가 여전히 발생하면 다른 모든 사용자 프로필의 시작 메뉴 폴더의 하위 폴더에 대해 이 단계를 반복합니다 합니다. 사용자 및 Everyone 그룹을 확인하려면 폴더에 대한 권한이 폴더를 마우스 오른쪽 단추로 클릭한 다음 를 속성 . 보안 탭을 클릭한 다음 사용자 Everyone 그룹을 그룹 또는 사용자 이름 목록에 나타나는지 확인하십시오. 기본적으로 다음 개체가 나열됩니다.
  • 관리자는 Computer_Name \Administrators
  • 누구나
  • 고급 사용자 (Computer_Name \Power 사용자)
  • 시스템
  • 사용자가 Computer_Name \Users

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Microsoft Windows XP 서비스 팩 2에서 수정되었습니다.

추가 정보

자세한, Microsoft 기술 자료에 있는 문서를 보려면 다음 문서 번호를 누릅니다.
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명

속성

기술 자료: 841846 - 마지막 검토: 2007년 5월 18일 금요일 - 수정: 2.6
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  • Microsoft Windows XP Professional
키워드:?
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