Een geplande taak kan maken in Windows XP

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 841846 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u een geplande taak maken met de Wizard geplande taak in Microsoft Windows XP, reageert de wizard niet meer. Als u Taakbeheer openen en klik vervolgens op deToepassingentabblad de Wizard geplande taak wordt weergegeven alsReageert niet. Als u klikt op deProcessentabblad in Windows Taakbeheer merkt dat deExplorer.exeproces gebruikt een hoog percentage CPU-cycli. Het proces neemt normaal gesproken tussen 96 en 99 procent van de CPU-cycli.

OpmerkingDruk op CTRL + ALT + DEL om Taakbeheer openen.

Oorzaak

Dit probleem kan onder de volgende omstandigheden optreden:
  • U bent aangemeld op de computer als lid van de lokale groep gebruikers. Bijvoorbeeld, bent u aangemeld onderComputernaam\Gebruikers, waarbijComputernaamis de naam van uw computer.
  • Machtigingen voor gebruikers en iedereen groepen zijn verwijderd uit de NTFS-beveiliging van het bestandssysteem ACL (Toegangsbeheerlijst) voor de map Start Menu in het profiel alle gebruikers. Deze machtigingen zijn ook alle submappen in de map Start Menu in het profiel alle gebruikers verwijderd.
Bijvoorbeeld: dit probleem treedt meestal groepen machtigingen voor gebruikers en iedereen uit de beveiliging met NTFS ACL voor de map Systeembeheer in het profiel alle gebruikers verwijderd.

Het probleem treedt op wanneer de Wizard geplande taak wordt gemaakt van de lijst met beschikbare taken, de wizard meerdere locaties scant, waaronder de map Systeembeheer in het profiel alle gebruikers. Als deze locaties niet de juiste machtigingen hebt, kan de Wizard geplande taak reageert.

Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door het meest recente servicepack voor Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Windows XP 64-bits editie
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2004  21:11  5.1.2600.1536     635,392  Mstask.dll       IA-64
   11-Apr-2004  01:55  5.1.2600.1515      25,600  Mstinit.exe      IA-64
   28-May-2004  21:11  5.1.2600.1515     576,000  Schedsvc.dll     IA-64
   11-Apr-2004  03:33  5.1.2600.1515     592,896  Xpsp2res.dll     IA-64
   11-Apr-2004  04:04  5.1.2600.1515     593,408  Wxpsp2res.dll
Windows XP
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   28-May-2004  21:07  5.1.2600.1536     259,584  Mstask.dll       
   11-Apr-2004  02:46  5.1.2600.1515      10,752  Mstinit.exe      
   28-May-2004  21:07  5.1.2600.1515     172,544  Schedsvc.dll     
   11-Apr-2004  04:04  5.1.2600.1515     593,408  Xpsp2res.dll

Workaround

Dit probleem omzeilen door de standaardmachtigingen te herstellen naar de map Menu Start of de submap machtigingen verwijderd heeft. Als u bijvoorbeeld de machtigingen voor de map Systeembeheer in het profiel alle gebruikers herstellen:
  1. Meld u bij de computer aan als beheerder.
  2. Start Windows Verkenner en open de volgende map:
    C:\Documents and Settings\All Users\Start Menu\Programs\
  3. Met de rechtermuisknop op deSysteembeheermap en klik vervolgens opEigenschappen.
  4. Klik op deBeveiligingtabblad en klik vervolgens opGeavanceerde.
  5. Selecteer deOvernemen van bovenliggende machtigingsvermeldingen voor onderliggende objecten. Alsmede aan vermeldingen die hier expliciet zijn gedefinieerden klik vervolgens opToepassen.
  6. Selecteer deMachtigingen voor alle onderliggende objecten vervangen door de weergegeven vermeldingen die op onderliggende objecten van toepassingen klik vervolgens opToepassen.

    WaarschuwingAls u selecteert deMachtigingen voor alle onderliggende objecten vervangen door de weergegeven vermeldingen die op onderliggende objecten van toepassingselectievakje, alle submappen en bestanden hebben hun machtigingen die opnieuw zijn hetzelfde als machtigingen van het bovenliggende object. Nadat u hebt geklikt.ToepassenofOK, u niet deze bewerking ongedaan maken door het selectievakje.
  7. Klik opOK, en vervolgens aanmelden bij de computer als lid van de groep gebruikers te controleren kunt u een geplande taak maken.
OpmerkingAls het probleem nog steeds optreedt, moet u wellicht Herhaal deze stappen voor andere submappen van de map Start Menu in het profiel alle gebruikers. Controleren of de gebruikers en iedereen groepen machtigingen voor een map, klik met de rechtermuisknop op de map en klik opEigenschappen. Klik op deBeveiligingtab en controleer deGebruikersenIedereengroepen weergegeven in deNamen van groepen of gebruikerslijst. Standaard staan de volgende objecten:
  • (Voor beheerdersComputernaam\Administrators)
  • Iedereen
  • (Gebruikers) energieComputernaam\Power gebruikers)
  • SYSTEEM
  • Gebruikers)Computernaam\Gebruikers)

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is. Dit probleem is gecorrigeerd in Microsoft Windows XP Service Pack 2.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
824684Beschrijving van de standaardterminologie die wordt gebruikt om software-updates voor Microsoft te beschrijven

Eigenschappen

Artikel ID: 841846 - Laatste beoordeling: donderdag 17 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbqfe kbHotfixServer kbwinxpsp2fix kbtshoot kbwinxppresp2fix kbfix kbbug kbmt KB841846 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:841846

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com