WordArt no muestra algunos caracteres Unicode en Microsoft Office 2004 para Mac

Seleccione idioma Seleccione idioma
Id. de artículo: 841986 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando intenta abrir un documento que contiene texto de WordArt en Microsoft Office 2004 para Mac, puede recibir uno de los mensajes de error siguientes:
Word no puede abrir el documento. Pruebe una o varias de las siguientes opciones: en el menú Archivo, haga clic en Abrir para abrir el documento. Asegúrese de que el documento es un documento de Word válido. (name of the document)
Word no puede abrir este documento. El documento esté en uso o no un documento de Word válido (name of the document)

Causa

Este problema puede producirse si el texto de WordArt contiene caracteres Unicode. No se puede utilizar algunos caracteres Unicode en WordArt en Microsoft Office 2004 para Mac.

Solución

Siga estos pasos para solucionar temporalmente este problema:
  1. Abra el documento en otro programa y ellos quitar el texto de WordArt.
  2. Abra el documento en Word 2004 para Mac y reemplace el texto de WordArt que se ha eliminado con el texto que no incluya caracteres Unicode.

Estado

Microsoft ha confirmado que este es un problema en Microsoft Office 2004 para Mac.

Propiedades

Id. de artículo: 841986 - Última revisión: viernes, 07 de febrero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Office 2004 for Mac Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB841986 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 841986

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com