WordArt non visualizza alcuni caratteri Unicode in Microsoft Office 2004 per Mac

Traduzione articoli Traduzione articoli
Identificativo articolo: 841986 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di aprire un documento che contiene testo di WordArt in Microsoft Office 2004 per Mac, è possibile che venga visualizzato uno dei seguenti messaggi di errore:
Impossibile aprire il documento. Effettuare una o più delle seguenti operazioni: dal menu File scegliere Apri per aprire il documento. Assicurarsi che il documento sia un documento di Word valido. (name of the document)
Impossibile aprire questo documento. Il documento potrebbe essere in uso o non essere un documento valido (name of the document)

Cause

Questo problema può verificarsi se il testo di WordArt contiene caratteri Unicode. Alcuni caratteri Unicode non possono essere utilizzati in WordArt in Microsoft Office 2004 per Mac.

Workaround

Attenersi alla seguente procedura per risolvere questo problema:
  1. Aprire il documento in un altro programma e li rimuovere il testo WordArt.
  2. Aprire il documento in Word 2004 per Mac e quindi sostituire il testo di WordArt che è stato eliminato con il testo che non include i caratteri Unicode.

Status

Microsoft ha confermato che questo problema riguarda Microsoft Office 2004 per Mac.

Proprietà

Identificativo articolo: 841986 - Ultima modifica: venerdì 7 febbraio 2014 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Office 2004 for Mac Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB841986 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 841986
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com