Id. de artículo: 841996 - Última revisión: viernes, 22 de septiembre de 2006 - Versión: 3.2

La actualización de seguridad detallada en el Boletín de seguridad de Microsoft MS04-015 no se instala correctamente si está deshabilitado el servicio Ayuda y soporte técnico

Expandir todo | Contraer todo

Síntomas

La actualización de seguridad que se documenta en Boletín de seguridad de Microsoft MS04-015 parece haberse instalado correctamente. Sin embargo, el archivo Connection.htm contenido en el archivo Hsc.system.errors.connection.htm.cab del paquete de actualización de seguridad no se instala en la carpeta %systemroot%\PCHealth\HelpCtr\System\errors.

Además, puede observar errores similares a los especificados a continuación en el registro de eventos del sistema:

Fecha: fecha
Hora: hora
Tipo: Error
Usuario: nombreDominio\\nombreUsuario
Equipo: nombreEquipo
Origen: DCOM
Categoría: Ninguna
Id de suceso: 10005
Descripción: DCOM produjo el error "No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos asociados a él" al iniciar el servicio helpsvc con argumentos "" para ejecutar el servidor: {833E4012-AFF7-4AC3-AAC2-9F24C1457BCE}

Para obtener más información, consulte Centro de ayuda y soporte técnico en http://support.microsoft.com.



Nota
Cuando surge este problema, Windows Update y MBSA informan de que la actualización de seguridad que se documenta en el Boletín de seguridad de Microsoft MS04-015 se ha instalado correctamente.

Causa

Este problema surge si se deshabilita el servicio de Ayuda y soporte técnico. Si el Centro de ayuda y soporte técnico no es necesario en un entorno determinado, un administrador puede deshabilitar el servicio de Ayuda y soporte técnico como procedimiento recomendado de seguridad.

Nota
Si el servicio de Ayuda y soporte técnico no se está ejecutando, no existe ninguna vulnerabilidad. Sin embargo, si se inicia el servicio de Ayuda y soporte técnico, puede existir una amenaza a la seguridad porque no se ha instalado el archivo Connection.htm actualizado. Un administrador puede iniciar accidentalmente el servicio de Ayuda y soporte técnico incluso si su comportamiento de inicio está establecido en "Deshabilitado". Por tanto, se recomienda que los administradores utilicen el procedimiento que se describe en la sección "Resolución" para ayudar a evitar este problema.

Solución

Para resolver este problema, establezca el servicio de Ayuda y soporte técnico en Automático y vuelva a instalar el Boletín de seguridad de Microsoft MS04-015. Para establecer el servicio de Ayuda y soporte técnico en Automático en el equipo local, siga los siguientes pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. En el cuadro Abrir, escriba services.msc /s y, a continuación, haga clic en Aceptar.
  3. Haga doble clic en Ayuda y soporte técnico.
  4. Para establecer el Tipo de inicio, haga clic en Automático y, a continuación, en Aceptar.


Importante
Si un administrador de dominio ha deshabilitado el servicio de Ayuda y soporte técnico en el equipo utilizando la configuración de Directiva de grupo del dominio, no puede configurar el servicio utilizando el Editor de objetos de directiva de grupo local. El administrador de dominio debe utilizar el dominio adecuado del Editor de objetos de directiva de grupo para configurar el servicio de Ayuda y soporte técnico en la ubicación siguiente:
Configuración de equipo\Configuración de Windows \Configuración de seguridad\Servicios del sistema


Para reinstalar la actualización de seguridad que se documenta en el Boletín de seguridad de Microsoft MS04-015, descargue y, a continuación, ejecute el paquete adecuado desde el sitio Web de Microsoft:
http://www.microsoft.com/spain/technet/seguridad/boletines/MS04-015-IT.asp (http://www.microsoft.com/spain/technet/seguridad/boletines/MS04-015-IT.asp)


Nota
Windows Update no reinstalará esta actualización de seguridad porque ya está registrada como instalada.

Más información

El servicio de Ayuda y soporte técnico permite que la aplicación del Centro de ayuda y soporte técnico se ejecute en su equipo. El servicio admite la aplicación del Centro de ayuda y soporte técnico y habilita la comunicación entre la aplicación cliente y los datos de la Ayuda.

La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbqfe kbwinxpsp2fix kbpending kbbug KB841996
 

Seleccione idioma

 

Related Support Centers