Aparece el error "Falta NTLDR" cuando intenta ejecutar ASR en Windows Server 2003

Seleccione idioma Seleccione idioma
Id. de artículo: 842009 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Al intentar completar una operación de restauración de recuperación automática del sistema (ASR) en Microsoft Windows Server 2003, se reinicia el equipo, y puede recibir errores que son similares al siguiente:
No se ha iniciado Windows porque el siguiente archivo falta o está dañado:
<winnt_root> \System32\Ntoskrnl.exe.
Falta NTLDR
Presione cualquier tecla para reiniciar

Causa

Este problema se produce porque el equipo intenta iniciar desde el disco duro en lugar de desde el CD-ROM. Durante la parte de modo de texto del programa de instalación, ASR ejecuta la herramienta de Autochk.exe en los volúmenes de sistema y de inicio. Si la herramienta de Autochk.exe encuentra descriptores de seguridad huérfano, se quitan los descriptores de seguridad y se reinicia el equipo. Sin embargo, los errores que se describen en la sección "Síntomas" se producen debido de archivos de sistema operativo que no se copiaron previamente en el disco duro.

Solución

Para resolver este problema, compruebe que el equipo se reinicia desde el CD-ROM cuando vuelva a ejecutar ASR. De forma predeterminada, el equipo no puede iniciar automáticamente desde un CD-ROM. Aparece un mensaje que normalmente es similar al siguiente durante el proceso de inicio:
Presione cualquier tecla para iniciar desde el CD
Cuando reciba este mensaje, presione una tecla para utilizar el CD-ROM para iniciar el equipo. Cuando aparezca la pantalla de texto, presione F2 para iniciar al Asistente para ASR. La parte de modo de texto del programa de instalación debe ejecutar de nuevo para que se completó correctamente la operación de restauración de ASR.

Más información

Cuando se encuentran descriptores de seguridad huérfano, deben quitarse los descriptores de la partición. Cualquier operación de limpieza de disco puede perder datos. Recomendamos encarecidamente que copia todos los datos antes de realizar cualquier operación de limpieza de disco.

Propiedades

Id. de artículo: 842009 - Última revisión: lunes, 30 de octubre de 2006 - Versión: 1.5
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Palabras clave: 
kbmt kbtshoot kberrmsg kbsysadmin kbsetup kbsecurity kbinfo KB842009 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 842009

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com