Erro "Falta NTLDR" ao tentar executar a recuperação automatizada do sistema no Windows Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 842009 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você tentar concluir uma operação de restauração automatizada do sistema (ASR) no Windows Server 2003, o computador for reiniciado, e você poderá receber erros semelhantes à seguinte:
Windows não pôde iniciar porque o seguinte arquivo está ausente ou corrompido:
<winnt_root> \System32\Ntoskrnl.exe.
Falta NTLDR
Pressione qualquer tecla para reiniciar

Causa

Esse problema ocorre porque o computador tenta iniciar a partir do disco rígido em vez de partir do CD-ROM. Durante a parte de modo texto do programa de instalação, o ASR executa a ferramenta Autochk.exe nos volumes de sistema e de inicialização. Se a ferramenta de Autochk.exe encontrar descritores de segurança órfão, os descritores de segurança são removidos e o computador for reiniciado. No entanto, os erros que são descritos na seção "Sintomas" ocorrem devido a arquivos de sistema operacional que não foram anteriormente copiados para o disco rígido.

Resolução

Para resolver esse problema, verifique se o computador reinicia a partir do CD-ROM quando você executar ASR novamente. Por padrão, seu computador não pode ser iniciado automaticamente de um CD-ROM. Uma mensagem que normalmente é semelhante à seguinte é exibida durante o processo de inicialização:
Pressione qualquer tecla para inicialização do CD
Quando você receber essa mensagem, pressione uma tecla para usar o CD-ROM para iniciar o computador. Quando a tela de texto for exibida, pressione F2 para iniciar o Assistente de ASR. A parte de modo texto do programa de instalação deve executar novamente para a operação de restauração ASR ser concluída com êxito.

Mais Informações

Quando descritores de segurança órfão forem encontrados, os descritores de devem ser removidos da partição. Qualquer operação de limpeza de disco pode causar perda de dados. É altamente recomendável que você faça backup todos os seus dados antes de executar qualquer operação de limpeza de disco.

Propriedades

ID do artigo: 842009 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 1.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Palavras-chave: 
kbmt kbtshoot kberrmsg kbsysadmin kbsetup kbsecurity kbinfo KB842009 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 842009

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com