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Article ID: 842014 - Last Review: August 3, 2007 - Revision: 1.5

You receive an Msdart.dll error message when you start Outlook

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SYMPTOMS

When you try to start Microsoft Outlook 2002, Microsoft Office Outlook 2003, or Microsoft Office Outlook 2003 with Business Contact Manager, you receive the following error message:
The procedure entry point_GetIUMS@4 could not be located in the dynamic link library MSDART.DLL

CAUSE

This behavior may occur when the following conditions are true:
  • Microsoft Windows XP has been reinstalled back to its original released version.
  • The Microsoft Data Access Components (MDAC) components are damaged.
  • The Msdart.dll file is damaged.

RESOLUTION

To resolve this behavior, use one of the following methods.

Method 1: If you do not have Windows XP SP2 installed

If you do not have Windows XP Service Pack 2 (SP2) installed, download and install Microsoft Data Access Components (MDAC) 2.8.

For more information about Microsoft Data Access Components (MDAC) 2.8, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=6c050fe3-c795-4b7d-b037-185d0506396c (http://www.microsoft.com/downloads/details.aspx?familyid=6c050fe3-c795-4b7d-b037-185d0506396c)

Method 2: If you have Windows XP SP 2 installed

If you have Windows XP SP2 installed, follow these steps:
  1. Click Start, click My Computer, and then locate and select the following folder:
    C:\Windows\Inf
  2. Right-click Mdac.inf, and then click Install.
  3. When you are prompted for the Windows XP SP2 CD, type the following path and then click OK:
    C:\Windows\Servicepackfiles\i386
  4. When you are prompted for the Windows XP CD, put the Windows XP CD in the CD drive, and then type the path of the i386 folder on the Windows XP CD.

    For example, if the drive letter for the CD drive is D, type the following path:
    D:\i386

MORE INFORMATION

For more information about how to determine which version of MDAC is installed on the computer, click the following article number to view the article in the Microsoft Knowledge Base:
301202  (http://support.microsoft.com/kb/301202/ ) How to check for MDAC version

APPLIES TO
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbdataaccess kbexpertisebeginner atdownload kbtshoot kbpubtypekc kberrmsg kbprb KB842014

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