핫픽스를 설치하면 경우에도 Adobe Illustrator 만든 EMF 이미지 파일을 볼 수 없습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 842092 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

파일 이미지 파일 사용할 확장된 메타파일 형식으로 EMF 것으로 알려져 있습니다. Microsoft Windows GDI (그래픽 장치 인터페이스) 함수를 사용하여 EMF 이미지 파일을 열 프로그램에 Adobe Illustrator 만든 EMF 이미지 파일을 올바르게 표시되지 않습니다. 예를 들어, Adobe Illustrator 만든 EMF 이미지 파일을 올바르게 Internet Explorer의 Windows 탐색기 에서, Windows 사진 및 팩스 뷰어에서 또는 Office의 나타나지 않습니다.

심지어 다음 기술 자료 문서에서 설명하는 핫픽스를 설치한 후에 이 문제가 발생합니다.
840997확장된 메타파일 형식으로 그래픽 파일 (또는 EMF 이미지 파일을) 볼 수 없는 Adobe Illustrator 만들어진

원인

Windows XP 또는 Windows 2000을 실행 중인 컴퓨터에서 Microsoft 보안 게시판 MS04-011에서 설명하는 보안 업데이트를 설치할 경우 이 문제가 발생합니다. 이 보안 업데이트는 보다 엄격한 검사를 메타파일 유효성 검사 및 있는 메타파일 들어 있는 레코드 적용합니다.

이 보안 공지에 대한 자세한 내용은 다음 Microsoft 웹 사이트를 방문하십시오.
http://www.microsoft.com/technet/security/bulletin/ms04-011.mspx

해결 방법

이 문제를 해결하려면 다음 Microsoft 기술 자료 문서에서 포함된 MS04-032 보안 업데이트를 설치하십시오.

840987Microsoft Windows 보안 업데이트 MS04-032:
또한 이 문제를 해결하려면 운영 체제에 따라 다음 방법 중 하나를 사용하십시오.

Windows XP 서비스 팩 정보

이 문제를 해결하려면 Microsoft Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389최신 Windows XP 서비스 팩을 구하는 방법

Windows XP 핫픽스 정보

파일 정보

이 핫픽스의 영어 버전은 파일 특성을 가집니다 (또는 이상) 다음 표에. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Windows XP
   Date         Time   Version            Size    File name
   ----------------------------------------------------------
   12-May-2004  23:29  5.1.2600.1528     257,536  Gdi32.dll        
   12-May-2004  23:29  5.1.2600.1515      36,864  Mf3216.dll       
Windows XP 64-Bit Edition
   Date         Time   Version           Size     File name    Platform
   --------------------------------------------------------------------
   12-May-2004  23:32  5.1.2600.1528     885,248  Gdi32.dll    IA-64
   12-May-2004  23:32  5.1.2600.1515     128,512  Mf3216.dll   IA-64
   12-May-2004  23:29  5.1.2600.1528     237,568  Wgdi32.dll   x86
   12-May-2004  23:29  5.1.2600.1515      36,864  Wmf3216.dll  x86

Windows 2000 핫픽스 정보

지원되는 핫픽스를 이제 Microsoft에서 사용할 수 있지만 이 문서에서 설명하는 문제를 수정하기 위한 것일 뿐입니다. 이러한 특정 문제가 발생하는 시스템에만 적용하십시오.

이 문제를 해결하려면 핫픽스를 구하려면 Microsoft 기술 지원 서비스에 문의하십시오. Microsoft 고객기술지원부 전화 번호 및 지원 비용에 대한 정보를 전체 목록은 다음 Microsoft 웹 사이트를 방문하십시오.
http://support.microsoft.com/contactus/?ws=support
참고 Microsoft 기술 지원 전문가가 특정 업데이트로 문제를 해결할 수 있다고 판단하는 경우, 일반적으로 지원 호출에 발생하는 비용이 취소될 수 있습니다. 추가 지원 질문과 문제에는 특정 업데이트가 필요하지 않은 지원 비용이 적용됩니다.

파일 정보

이 핫픽스의 영어 버전은 파일 특성을 가집니다 (또는 이상) 다음 표에. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version           Size     File name
   ----------------------------------------------------------
   16-May-2004  17:49  5.0.2195.6921     231,184  Gdi32.dll        
   16-May-2004  17:49  5.0.2195.6898      37,136  Mf3216.dll       

Windows NT Server 4.0 업데이트 정보

이 문제를 해결하려면 다음 기술 자료 문서를 사용할 수 있는 업데이트를 설치하십시오.

840987Microsoft Windows 보안 업데이트 MS04-032:

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Microsoft Windows XP 서비스 팩 2에서 처음 수정되었습니다.

추가 정보

다른 소프트웨어 업데이트 용어에 대한 정보 및 핫픽스 패키지의 이름을 지정하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
816915새 파일 명명 스키마를 Microsoft Windows 소프트웨어 업데이트 패키지에 대한
824684Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명
이 문서에 나와 있는 다른 공급업체 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 842092 - 마지막 검토: 2007년 8월 29일 수요일 - 수정: 8.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
키워드:?
kbmt kbwinxpsp2fix kbwin2000presp5fix kbqfe kbwinxppresp2fix kbfix kbbug kbhotfixserver KB842092 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com