Help and Support

"The product key used to install Microsoft Windows may not be valid" error message when you try to install a Windows update in Windows Server 2003

Article ID:842196
Last Review:December 10, 2007
Revision:2.3

SYMPTOMS

When you try to install an update from the Microsoft Windows Update Web site on a Microsoft Windows Server 2003-based computer, you may receive the following error message:
The product key used to install Microsoft Windows may not be valid. Please contact your system administrator or retailer immediately to obtain a valid Product Key. You may also contact Microsoft Corporation's Anti-Piracy Team by emailing piracy@microsoft.com if you think you have purchased pirated Microsoft software. Please be assured that any personal information you send to the Microsoft Anti-Piracy Team will be kept in strict confidence.

Back to the top

CAUSE

This issue may occur if the product key that you used to install Windows Server 2003 matches one of product keys that Microsoft has determined to be not valid.

The product keys that have been determined by Microsoft to be not valid create a product ID that matches one of the following product IDs:
xxxxx-640-00000x-45xxx
xxxxx-640-05928x-45xxx
xxxxx-640-46267x-45xxx
xxxxx-640-47155x-45xxx
Note In these product IDs, x is a numeric value.

Back to the top

RESOLUTION

To resolve this issue, follow these steps:
1. Determine the Windows product ID on your computer. To do this:
a. Click Start, right-click My Computer, and then click Properties.
b. Click the General tab, and then make a note of the product ID number that is listed under Registered to.
c. Click OK.
2.Do one or both of the following, depending on your situation:
If your Windows product ID matches any one of the product IDs that are listed in the "Cause" section, you may be a victim of software piracy. To report software piracy, visit the following Microsoft Web site:
http://www.microsoft.com/piracy/reporting/default.aspx (http://www.microsoft.com/piracy/reporting/default.aspx)
If you are a Microsoft volume license customer, and you have licenses for Windows Server 2003, use the Windows Server 2003 media and the Volume License Product Key that is provided with your agreement to perform a clean installation of Windows Server 2003 on the computer where you received the error message. The quality of the original installation media that was used to install Windows Server 2003 and the product key is not known, and may cause other issues.

If you cannot perform a clean installation, you may have to change the product ID.

Back to the top

MORE INFORMATION

To purchase a valid retail Windows Server 2003 product, visit your local retailer, or visit the following Microsoft Web site:
http://www.microsoft.com/products/info/default.aspx?View=22 (http://www.microsoft.com/products/info/default.aspx?View=22)
If you are outside the United States, contact the Microsoft subsidiary for your area. To locate your subsidiary, visit the following Microsoft Web site:
http://www.microsoft.com/worldwide/ (http://www.microsoft.com/worldwide/)

Back to the top


APPLIES TO
Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Microsoft Windows Server 2003, Web Edition
Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Microsoft Windows Update
Microsoft Update

Back to the top

Keywords: 
kbtshoot kbwinservsetup kbprb KB842196

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.