Behandlung von Synchronisierungsproblemen beim Synchronisieren Ihres Exchange Server-Postfachs mit Ihrer Ostdatei in Outlook

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 842284 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die Behandlung von Problemen, die beim Synchronisieren eines Microsoft Exchange Server-Postfachs mit einer Offlineordnerdatei (OST) Datei in Microsoft Office Outlook 2003 oder Microsoft Office Outlook 2007 auftreten können.

EINFÜHRUNG

Diese folgenden Informationen beschreiben, wie Sie Probleme beheben, die auftreten können, wenn Sie ein Exchange Server-Postfachs mit einer OST-Datei synchronisieren.

Prüfen Sie, ob die Offlineordner synchronisiert werden

Um festzustellen, ob die Offlineordner korrekt synchronisiert werden, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf den Ordner, den Sie überprüfen möchten, und klicken Sie auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Synchronisierung . Wenn Sie die Registerkarte Synchronisierung angezeigt wird, haben Sie keine Yourprofile eingerichtet für Offlineordner konfiguriert.
  3. Unter Statistik zu diesem Ordner, sicherzustellen, dass derServer-Einstellungen in den folgenden Feldern:

    Letzte Synchronizedon: Datum

    Server-Foldercontains:-Elemente

    Offlinefolder enthält:-Elemente
Wenn die Synchronisierung korrekt funktioniert, sind die Anzahl der Elemente im Feld Ordner enthält und im Feld Offlineordner enthält identisch. Wenn die Synchronisierung nicht korrekt funktioniert oder die Synchronisierung zwischen dem Serverordner und dem Offlineordner nicht ordnungsgemäß ausgeführt wird, müssen Sie die Profileinstellungen überprüfen. Befolgen Sie hierzu die entsprechenden Schritte für die Version von Outlook, die Sie ausführen.

Outlook 2003

  1. Klicken Sie im Menü Extras auf E-MailAccount.
  2. Klicken Sie im Dialogfeld E-Mail-Konten sicherzustellen, dass die Optionis anzeigen oder ändern vorhandene e-Mail-Konten im Abschnitt E-mail ausgewählt ist, und klicken Sie dann aufWeiter.
  3. Stellen Sie sicher, die in der Liste neue E-Mails, die FollowinglocationPostfach -<b00> </b00> Kontonameaktiviert ist.
  4. Klicken Sie auf der Microsoft Exchange Server-Objekt, und klicken Sie dann auf Ändern.
  5. Bestätigen Sie, dass die Option Exchange-Cache-Modus verwendenaktiviert ist, und klicken Sie dann auf Weiter.
  6. Klicken Sie auf Fertig stellen, und klicken Sie dann aufOK.
  7. Beenden Sie Outlook, und öffnen Sie Outlook

Outlook 2007

  1. Klicken Sie im Menü Extras auf Konteneinstellungen.
  2. Klicken Sie auf der Registerkarte Datendateien und sicherzustellen, dass Postfach -<b00> </b00> KontonameVerwenden als Standard.
  3. Klicken Sie auf die Registerkarte E-mail .
  4. Klicken Sie auf Postfach -<b00> </b00> Kontoname, und klicken Sie dann auf Einstellungen.
  5. Klicken Sie auf die Registerkarte Erweitert , stellen Sie sicher, dass die OptionExchange-Cache-Modus verwenden aktiviert ist, und klicken Sie dann aufOK.
  6. Klicken Sie im Dialogfeld Kontoeinstellungen aufSchließen.
  7. Beenden Sie Outlook, und öffnen Sie Outlook

Outlook 2010

  1. Klicken Sie im Menü DateiKonteneinstellungen und Kontoeinstellungen Wählen Sie aus der Liste.
  2. Klicken Sie auf der Registerkarte Datendateien und sicherzustellen, dass Postfach -<b00> </b00> KontonameVerwenden als Standard.
  3. Klicken Sie auf die Registerkarte E-mail .
  4. Klicken Sie auf Postfach -<b00> </b00> Kontoname, und klicken Sie dann auf Ändern.
  5. Stellen Sie sicher, dass die Option Exchange-Cache-Modus verwenden aktiviert ist, und klicken Sie dann aufOK.
  6. Klicken Sie im Dialogfeld Kontoeinstellungen aufSchließen.
  7. Beenden Sie Outlook, und öffnen Sie Outlook

Neusynchronisieren der Ordner

Nach der Überprüfung dieser Einstellungen verwenden Sie eine der folgenden Methoden, um die Ordner erneut zu synchronisieren.

Manuelle Synchronisierung

  1. Klicken Sie in der Ordnerliste auf den Ordner der gewünschten Tosynchronize.
    Wenn die Ordnerliste nicht angezeigt wird, klicken Sie im Menü Wechseln zu auf FolderList .
  2. Im Menü Extras aufSenden/Empfangen, zeigen Sie und dann klicken Sie auf Diesen Ordner (MicrosoftExchange Server) , um einen Offlineordner zu synchronisieren, oder klicken Sie aufAlle senden/empfangen , um alle Offlineordner zu synchronisieren.
Klicken Sie auf Senden/Empfangenin Outlook 2010, und klicken Sie dann auf Alle senden/empfangen , um alle Offlineordner zu synchronisieren.

Mit Beginn des Synchronisierungsvorgangs wird eine Synchronisierungs-Statusmeldung im unteren rechten Bildschirmbereich angezeigt. Wenn im Postfach viele Elemente enthalten sind, und die Offlineordner für eine Weile nicht synchronisiert haben, kann die Synchronisierung länger als 30 Minuten in Anspruch nehmen.

Automatische Synchronisierung

Um alle Offlineordner jedesmal, die Sie online sind, und jedes Mal, wenn Sie Outlook beenden, automatisch zu synchronisieren, gehen Sie folgendermaßen vor:
  1. Klicken Sie im Menü Extras aufOptionen.
  2. Klicken Sie auf die Registerkarte Mail-Setup .
  3. Klicken Sie im Abschnitt Übermittlung zum auswählen das Kontrollkästchen bei bestehender Verbindung sofort senden .
  4. Klicken Sie auf Senden/Empfangen.
  5. Klicken Sie im Dialogfeld Senden-Empfangen-Gruppen stellen Sie sicher, dass die Option Führen Sie eine automatische Senden/Empfangen-Whenexiting ausgewählt ist, und klicken Sie dann auf Schließen.
  6. Klicken Sie auf OK.

Erstellen Sie eine neue .ostfile und Neusynchronisierung der Offlineordner

Wenn alle Ordner außer den "Posteingang" synchronisiert werden oder wenn Sie die Ordner nicht synchronisieren können, müssen Sie die OST-Datei beschädigt. Um dieses Problem zu beheben, erstellen Sie eine neue OST-Datei, und synchronisieren Sie die Ordner erneut.

Zum Erstellen einer neuen Ostdatei und Synchronisieren der Ordner

Zum Erstellen einer neuen OST-Datei umbenennen Sie die alte OST-Datei, und dann synchronisieren Sie die neue OST-Datei, mit dem Computer, auf dem Microsoft Exchange Server ausgeführt wird. Wenn Sie die alte OST-Datei umbenennen, erstellt Outlook eine neue Datei. Gehen Sie hierzu folgendermaßen vor:
  1. Beenden Sie alle Programme.
  2. Klicken Sie auf Start, zeigen Sie aufSuchen, und klicken Sie dann auf nach Dateien oder Ordnern.
  3. Klicken Sie im Dialogfeld Suche auf Alle Dateien Andfolders.
  4. Geben Sie auf der Registerkarte Gesamter oder Teil des Dateinamens*.ost .
  5. Geben Sie nichts in das Feld ein Wort oder ein Begriff innerhalb der Datei .
  6. Klicken Sie auf der Festplatte in der Liste Suchen in .Klicken Sie dann unter der Option Erweiterte Optionen klicken Sie auf, wählen Sie das Kontrollkästchen Unterordner einbeziehen und klicken Sie aufSuchen

    In der Spalte Name sehen Sie die OST-Datei. Der Standardspeicherort für die OST-Datei lautet wie folgt.

    Für Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP und Microsoft Windows Server 2003
    C:\Documents und Einstellungen\Benutzername\Lokale Settings\ApplicationData\Microsoft\Outlook
  7. Mit der rechten Maustaste in der OST-Datei, und klicken Sie dann aufUmbenennen. Benennen Sie die Datei mit einer anderen Datei-Nameextension wie eine Dateinamenerweiterung ".old" statt der OST-Datei Nameextension.
  8. Klicken Sie im Menü Datei aufSchließen.
  9. Starten Sie Outlook, zeigen Sie im Menü Extras auf Senden/Empfangen , und klicken Sie dann auf Send/ReceiveAll.
Sie sehen den Status der neuen Synchronisierung im unteren rechten Bildschirmbereich, und Sie haben nun eine neue OST-Datei.

Da die OST-Datei eine Replikation der Informationen, die in der Exchange Server-Postfach gespeichert ist, wird diese Prozedur keine Informationen beschädigt.

Ersetzen beschädigter Exchange Server-Unterstützungsdateien

Wenn Sie danach immer noch nicht um die Synchronisierung wiederherzustellen sind, möglicherweise Unterstützungsdateien für das Microsoft Exchange Server-Dienst beschädigt. Wenn Sie beschädigte Exchange Server-Unterstützungsdateien ersetzen möchten, müssen Sie zuerst entfernen Unterstützungsdateien für den Exchange Server-Dienst und ersetzen dann die gelöschten Dateien mit den Dateien OriginalOutlook.

Um uns die Unterstützungsdateien für den Exchange Server-Dienst entfernt haben, fahren Sie mit dem "Problem automatisch beheben"Abschnitt. Bevorzugen Sie entfernen die Unterstützung der Exchange Server-Dienst Dateien selbst, klicken Sie auf die "Problem manuell beheben"Abschnitt.

Problem automatisch beheben

Um dieses Problem automatisch zu beheben, klicken Sie auf die Schaltfläche Fix it oder den Link. Klicken Sie im Dialogfeld Dateidownload auf Ausführen, und folgen Sie dann den Schritten des "Fix it" Assistenten.
Bild minimierenBild vergrößern
assets fixit1
Entfernen der Unterstützungsdateien für den Exchange Server-Dienst
Microsoft Fix it 50670
Bild minimierenBild vergrößern
assets fixit2


Hinweise
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.



Problem manuell beheben

Entfernen die Unterstützungsdateien für Microsoft Exchange Server-Dienst für Outlook 2003

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufProgramme, und klicken Sie dann auf Windows Explorer.
  2. Benennen Sie die folgenden Dateien mithilfe einer .old-Datei Nameextension:
    • EMSABP32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Hinweise
    • Benennen Sie die Datei, mit der rechten Maustaste in der Datei, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diese Datei lautet wie folgt:
      C:\Programme\Microsoft Files\CommonFiles\System\MSMAPI\1033

Entfernen die Unterstützungsdateien für Microsoft Exchange Server-Dienst für Outlook 2007

Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start, zeigen Sie aufProgramme, und klicken Sie dann auf Windows Explorer.
  2. Benennen Sie die folgende Datei mit Nameextension eine .old-Datei:
    Emsmdb32.dll
    Hinweise
    • Benennen Sie die Datei, mit der rechten Maustaste in der Datei, und klicken Sie dann auf Umbenennen.
    • Der Standardspeicherort für diese Datei lautet wie folgt:
      C:\Program Files\Microsoft Office\OFFICE12

Gewusst wie: Ersetzen der Unterstützungsdateien für den Exchange Server-Dienst

Gehen Sie folgendermaßen vor, um die Unterstützungsdateien zu ersetzen, die Sie von den Originalmedien umbenannt:
  1. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Steuerelement, und klicken Sie dann auf OK.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Microsoft Office, und klicken Sie dann aufÄndern.
  4. Klicken Sie auf neu installieren oder reparieren, und klicken Sie dann aufOffice neu installieren.

Weitere Informationen

Weitere Informationen zu Offlineordnern und zum Synchronisierungsvorgang klicken Sie auf die folgende Artikelnummer, um den Artikel der Microsoft Knowledge Base anzuzeigen:
195436 Remotemail, Offlineordner und Offlinebetrieb

Eigenschaften

Artikel-ID: 842284 - Geändert am: Freitag, 7. März 2014 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Keywords: 
kbprod2web kbhowto kbfixme kbmsifixme kbmt KB842284 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 842284
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com