Comment faire pour résoudre les problèmes de synchronisation lorsque vous synchronisez votre boîte aux lettres Exchange Server avec votre fichier .ost dans Outlook

Traductions disponibles Traductions disponibles
Numéro d'article: 842284 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit comment résoudre les problèmes que vous pouvez rencontrer lorsque vous synchronisez une boîte aux lettres Microsoft Exchange Server avec un fichier de dossier en mode hors connexion (.ost) dans Microsoft Office Outlook 2003 ou Microsoft Office Outlook 2007.

INTRODUCTION

Les informations suivantes décrivent la procédure à suivre pour résoudre les problèmes que vous pouvez rencontrer lorsque vous synchronisez une boîte aux lettres Exchange Server avec un fichier .ost.

Déterminez si les dossiers en mode autonome sont synchronisés

Pour déterminer si les dossiers en mode autonome se synchronisent correctement, procédez comme suit :
  1. Cliquez avec le bouton droit sur le dossier que vous voulez vérifier, puis cliquez sur Propriétés.
  2. Cliquez sur l'onglet Synchronisation. Si l'onglet Synchronisation ne s'affiche pas, c'est que votre profil n'est pas configuré pour utiliser les dossiers en mode autonome.
  3. Sous Statistiques pour ce dossier, vérifiez les paramètres des champs suivants :

    Dernière synchronisation le : Date

    Le dossier de serveur contient : nombre_éléments

    Le dossier en mode autonome contient : nombre_éléments
Si la synchronisation fonctionne correctement, le nombre d'éléments du champ Le dossier de serveur contient et du champ Le dossier en mode autonome contient est identique. Si la synchronisation ne fonctionne pas correctement ou si elle ne fonctionne pas correctement entre le dossier du serveur et le dossier en mode autonome, vous devez vérifier les paramètres de profil. Pour cela, procédez comme suit, en fonction de la version d'Outlook que vous exécutez.

Outlook 2003

  1. Dans le menu Outils, cliquez sur Comptes de messagerie.
  2. Dans la boîte de dialogue Comptes de messagerie, assurez-vous que l'option Afficher ou modifier les comptes de messagerie existants est sélectionnée sous la section Courrier, puis cliquez sur Suivant.
  3. Dans la liste Remettre les nouveaux messages à l'emplacement suivant, assurez-vous que Boîte aux lettres - nom_compte est sélectionné.
  4. Cliquez sur l'objet Microsoft Exchange Server, puis cliquez sur Modifier.
  5. Confirmez que l'option Utiliser le mode Exchange mis en cache est sélectionnée, puis cliquez sur Suivant.
  6. Cliquez sur Terminer, puis sur OK.
  7. Quittez Outlook, puis redémarrez-le.

Outlook 2007

  1. Dans le menu Outils, cliquez sur Paramètres de compte.
  2. Cliquez sur l'onglet Fichiers de données, puis assurez-vous que Boîte aux lettres - nom_compte est défini par défaut.
  3. Cliquez sur l'onglet Courrier électronique.
  4. Cliquez sur Boîte aux lettres - nom_compte, puis sur Paramètres.
  5. Cliquez sur l'onglet Avancé, vérifiez que l'option Utiliser le mode Exchange mis en cache est sélectionné, puis cliquez sur OK.
  6. Dans la boîte de dialogue Paramètres de compte, cliquez sur Fermer.
  7. Quittez Outlook, puis redémarrez-le.

Outlook 2010

  1. Dans le menu Fichier, cliquez sur Paramètres du compte et Sélectionner les paramètres de compte à partir de la liste.
  2. Cliquez sur l'onglet Fichiers de données, puis assurez-vous que Boîte aux lettres - nom_compte est défini par défaut.
  3. Cliquez sur l'onglet Courrier électronique.
  4. Cliquez sur Boîte aux lettres - nom_compte, puis sur Modifier.
  5. Vérifiez que l'option Utiliser le mode Exchange mis en cache est sélectionnée, puis cliquez sur Suivant.
  6. Dans la boîte de dialogue Paramètres de compte, cliquez sur Fermer.
  7. Quittez Outlook, puis redémarrez-le.

Synchronisez de nouveau les dossiers.

Une fois que vous avez vérifié ces paramètres, utilisez l'une des méthodes suivantes pour synchroniser de nouveau les dossiers.

Synchronisation manuelle

  1. Dans le volet Liste des dossiers, cliquez sur le dossier que vous voulez synchroniser.
    Si le volet Liste des dossiers ne s'affiche pas, cliquez sur Liste des dossiers dans le menu Atteindre.
  2. Dans le menu Outils, pointez sur Envoyer/Recevoir, puis cliquez sur Ce dossier (Microsoft Exchange Server) pour synchroniser un dossier en mode autonome ou sur Envoyer et recevoir tout pour synchroniser tous les dossiers en mode autonome.
Dans Outlook 2010, cliquez sur Envoyer/recevoir, puis cliquez sur Envoyer/recevoir tout pour synchroniser tous les dossiers en mode hors connexion.

Lorsque la procédure de synchronisation démarre, un message d'état de la synchronisation s'affiche dans la partie inférieure droite de l'écran. Si la boîte aux lettres contient de nombreux éléments et que vous n'avez pas synchronisé les dossiers en mode autonome depuis un certain temps, la procédure de synchronisation peut durer plus de 30 minutes.

Synchronisation automatique

Pour synchroniser automatiquement tous les dossiers en mode autonome chaque fois que vous êtes connecté et chaque fois que vous quittez Outlook, procédez comme suit :
  1. Dans le menu Outils, cliquez sur Options.
  2. Cliquez sur l'onglet Configuration de la messagerie.
  3. Dans la section Envoyer/Recevoir, activez la case à cocher Envoyer immédiatement une fois connecté.
  4. Cliquez sur Envoyer/Recevoir.
  5. Dans la boîte de dialogue Groupes d'envoi/réception, assurez-vous que l'option Effectuer un envoi/une réception automatique en quittant est sélectionnée, and puis cliquez sur Fermer.
  6. Cliquez sur OK.

Créez un nouveau fichier .ost et synchronisez de nouveau les dossiers en mode autonome

Si tous les dossiers sauf votre dossier Boîte de réception sont synchronisés ou si vous ne pouvez pas synchroniser vos dossiers, votre fichier .ost est peut-être endommagé. Pour résoudre ce problème, créez un nouveau fichier .ost et synchronisez de nouveau les dossiers.

Comment faire pour créer un nouveau fichier .ost et synchroniser les dossiers

Pour créer un nouveau fichier .ost, renommez l'ancien fichier .ost, puis synchronisez le nouveau fichier .ost avec l'ordinateur Microsoft Exchange Server. Lorsque vous renommez l'ancien fichier .ost, Outlook crée un nouveau fichier. Pour cela, procédez comme suit :
  1. Quittez tous les programmes.
  2. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers.
  3. Dans la boîte de dialogue de recherche, cliquez sur Tous les fichiers et dossiers.
  4. Sous l'onglet Une partie ou l'ensemble du nom de fichier, tapez *.ost .
  5. Ne tapez rien dans la zone Un mot ou une phrase dans le fichier.
  6. Cliquez sur le disque dur dans la zone Rechercher dans. Puis, sous l'option Options avancées, activez la case à cocher Inclure les sous-dossiers, puis cliquez sur Rechercher

    Dans la colonne Nom, le fichier .ost s'affiche. L'emplacement par défaut du fichier .ost se présente comme suit.

    Pour Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP and Microsoft Windows Server 2003
    C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Outlook
  7. Cliquez avec le bouton droit sur le fichier .ost, puis cliquez sur Renommer. Renommez le fichier avec une autre extension de nom de fichier, telle qu'une extension de nom de fichier .old au lieu de l'extension de nom de fichier .ost.
  8. Dans le menu Fichier, cliquez sur Fermer.
  9. Démarrez Outlook, pointez sur Envoyer/Recevoir dans le menu Outils, puis cliquez sur Envoyer et recevoir tout.
L'état de la nouvelle synchronisation s'affiche dans la partie inférieure droite de l'écran et vous disposez maintenant d'un nouveau fichier .ost.

Comme le fichier .ost est une réplication des informations qui sont stockées dans la boîte aux lettres Exchange Server, cette procédure n'endommage pas les informations.

Remplacez les fichiers de prise en charge Exchange Server endommagés

Si vous ne pouvez toujours pas restaurer la synchronisation, les fichiers de prise en charge du service Microsoft Exchange Server peuvent être endommagés. Pour les remplacer, vous devez d'abord supprimer les fichiers de prise en charge du service Exchange Server, puis remplacer les fichiers supprimés par les fichiers Outlook d'origine. 

Pour que nous supprimions les fichiers de prise en charge du service Exchange Server pour vous, consultez la section « Aidez-moi ». Si vous préférez supprimer les fichiers de prise en charge du service Exchange Server vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi

Pour résoudre automatiquement ce problème, cliquez sur le bouton ou le lien Fix it. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur Exécuter, puis suivez la procédure indiquée par l'Assistant de réparation.
Réduire cette imageAgrandir cette image
assets fixit1
Suppression des fichiers de prise en charge du service Exchange Server
Microsoft Fix it 50670
Réduire cette imageAgrandir cette image
assets fixit2


Remarques
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.



Je résous le problème moi-même

Procédure de suppression des fichiers de prise en charge du service Microsoft Exchange Server pour Outlook 2003

Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Programmes, puis cliquez sur Explorateur Windows.
  2. Renommez les fichiers suivants en utilisant une extension de nom de fichier .old :
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Remarques
    • Pour renommer le fichier, cliquez avec le bouton droit sur le fichier, puis cliquez sur Renommer.
    • L'emplacement par défaut de ce fichier se présente comme suit :
      C:\Program Files\Common Files\System\MSMAPI\1033

Comment faire pour supprimer les fichiers de prise en charge du service Microsoft Exchange Server pour Outlook 2007

Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur Programmes, puis cliquez sur Explorateur Windows.
  2. Renommez le fichier suivant en utilisant une extension de nom de fichier .old :
    Emsmdb32.dll
    Remarques
    • Pour renommer le fichier, cliquez avec le bouton droit sur le fichier, puis cliquez sur Renommer.
    • L'emplacement par défaut de ce fichier se présente comme suit :
      C:\Program Files\Microsoft Office\OFFICE12
Comment faire pour remplacer les fichiers de prise en charge du service Exchange Server Pour remplacer les fichiers de prise en charge que vous avez renommés à partir du support d'origine, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Exécuter, tapez control, puis cliquez sur OK.
  2. Double-cliquez sur Ajout/Suppression de programmes.
  3. Cliquez sur Microsoft Office, puis sur Modifier.
  4. Cliquez sur Réinstaller ou réparer, puis sur Réinstaller.

Plus d'informations

Pour plus d'informations sur les dossiers en mode autonome et sur la procédure de synchronisation, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
195436 Courrier à distance, dossiers en mode hors connexion et travail hors connexion

Propriétés

Numéro d'article: 842284 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Mots-clés : 
kbprod2web kbhowto kbfixme kbmsifixme KB842284
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com