Az Exchange Server postaláda és az Outlook programban található .ost fájl szinkronizálása során felmerülő szinkronizálási problémák elhárítása

A cikk fordítása A cikk fordítása
Cikk azonosítója: 842284 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

A cikkben a Microsoft Exchange Server postaláda és az offline mappafájl (.ost) szinkronizálása során tapasztalható problémák elhárításának leírását találja a Microsoft Office Outlook 2003 és a Microsoft Office Outlook 2007 programra vonatkozóan.

BEVEZETŐ

Az alábbi részben az Exchange Server postaláda és az offline mappafájl (.ost) szinkronizálása során tapasztalható problémák elhárításának leírását találja.

Az offline mappák szinkronizáltságának ellenőrzése

Ha szeretné ellenőrizni, hogy megfelelő-e az offline mappák szinkronizálása, hajtsa végre a következő lépéseket:
  1. Kattintson a jobb gombbal az ellenőrizni kívánt mappára, majd válassza a Tulajdonságok parancsot.
  2. Kattintson a Szinkronizálás fülre. Ha a Szinkronizálás fül nem látható, a profiljában nem állította be az offline mappák használatát.
  3. A mappa statisztikája területen ellenőrizze a következő mezők beállítását:

    Utolsó szinkronizálás: Dátum

    Kiszolgálómappa tartalma: Elemek száma

    Kapcsolat nélküli mappa tartalma: Elemek száma
Ha a szinkronizálás megfelelően működik, a Kiszolgálómappa tartalma és a Kapcsolat nélküli mappa tartalma mezőben található elemek száma megegyezik. Ha a szinkronizálás nem megfelelő, illetve a kiszolgálómappa és az offline mappa között nem működik megfelelően, ellenőriznie kell a profilbeállításokat. Ehhez hajtsa végre az alábbiak közül az Outlook telepített verziójának megfelelő lépéseket.

Outlook 2003

  1. Kattintson az Eszközök menü E-mail fiókok parancsára.
  2. Az E-mail fiókok párbeszédpanelen ellenőrizze, hogy be van-e jelölve a Létező e-mail fiók megjelenítése vagy módosítása beállítás az E-mail területen, majd kattintson a Tovább gombra.
  3. Az Új levelek kézbesítése az alábbi helyre listában ellenőrizze, hogy a Postaláda - fióknév elem be van jelölve.
  4. Válassza a Microsoft Exchange kiszolgáló lehetőséget, majd kattintson a Módosítás gombra.
  5. Győződjön meg arról, hogy be van jelölve a Gyorsítótáras Exchange üzemmód használata lehetőség, majd kattintson a Tovább gombra.
  6. Kattintson a Befejezés, majd az OK gombra.
  7. Lépjen ki az Outlook programból, majd indítsa azt újra.

Outlook 2007

  1. Kattintson az Eszközök menü Fiókbeállítások parancsára.
  2. Kattintson az Adatfájlok fülre, és ellenőrizze, hogy a Postafiók - fióknév érték-e az alapértelmezett.
  3. Kattintson az E-mail fülre.
  4. Kattintson a Postafiók - fióknév elemre, majd a Beállítások gombra.
  5. Kattintson a Speciális fülre, ellenőrizze, hogy a Gyorsítótáras Exchange üzemmód használata jelölőnégyzet be van-e jelölve, majd kattintson az OK gombra.
  6. A Fiókbeállítások párbeszédpanelen kattintson a Bezárás gombra.
  7. Lépjen ki az Outlook programból, majd indítsa azt újra.

Outlook 2010

  1. A Fájl menüben kattintson a Fiókbeállítások gombra, majd a listából válassza a Fiókbeállítások parancsot.
  2. Kattintson az Adatfájlok fülre, és ellenőrizze, hogy a Postafiók - fióknév érték-e az alapértelmezett.
  3. Kattintson az E-mail fülre.
  4. Kattintson a Postafiók - fióknév elemre, majd a Módosítás gombra.
  5. Győződjön meg arról, hogy be van jelölve a Gyorsítótáras Exchange üzemmód használata lehetőség, majd kattintson az OK gombra.
  6. A Fiókbeállítások párbeszédpanelen kattintson a Bezárás gombra.
  7. Lépjen ki az Outlook programból, majd indítsa azt újra.

A mappák ismételt szinkronizálása

A beállítások ellenőrzését követően az alábbi módszerek egyikével szinkronizálja ismét a mappákat.

Manuális szinkronizálás

  1. Kattintson a jobb gombbal a mappalistában a szinkronizálni kívánt mappára.
    Ha nem látható a Mappalista ablaktábla, az Ugrás menüben kattintson a Mappalista parancsra.
  2. Az Eszközök menüben mutasson a Küldés/fogadás menüpontra, majd egy adott offline mappa szinkronizálásához válassza az Ez a mappa (Microsoft Exchange Server) parancsot, illetve az összes offline mappa szinkronizálásához Az összes elküldése/fogadása parancsot.
Az Outlook 2010 alkalmazásban kattintson a Küldés/fogadás fülre, majd Küldés/fogadás az összes mappából gombra az összes offline mappa szinkronizálásához.

Amikor a szinkronizálási eljárás elindul, a képernyő jobb alsó részén egy szinkronizálási állapotüzenet látható. Ha postaládájában sok elem található, és az offline mappák szinkronizálását már egy ideje nem végezte el, az eljárás 30 percnél is tovább tarthat.

Automatikus szinkronizálás

Az offline mappák automatikus szinkronizálásához minden alkalommal, amikor bejelentkezik és amikor kijelentkezik a Microsoft Outlook programból, hajtsa végre a következő lépéseket:
  1. Kattintson az Eszközök menü Beállítások parancsára.
  2. Kattintson a Levelezés beállításai fülre.
  3. A Küldés/fogadás területen jelölje be a Küldés a kapcsolódás után azonnal jelölőnégyzetet.
  4. Kattintson a Küldés/fogadás elemre.
  5. Ellenőrizze, hogy a Csoportos küldés/fogadás párbeszédpanelen be van-e jelölve az Automatikus küldés/fogadás kilépéskor lehetőség, majd kattintson a Bezárás elemre.
  6. Kattintson az OK gombra.

Új .ost fájl létrehozása és az offline mappák ismételt szinkronizálása

Ha a Beérkezett üzenetek mappán kívül minden más mappa szinkronizálása megtörtént, illetve ha nem sikerült a mappák szinkronizálása, előfordulhat, hogy megsérült egy .ost fájl. A probléma megoldásához hozzon létre egy új .ost fájlt, és szinkronizálja ismét a mappákat.

Új .ost fájl létrehozása és a mappák szinkronizálása

Új .ost fájl létrehozásához nevezze át a korábbi .ost fájlt, majd szinkronizálja az új .ost fájlt a Microsoft Exchange Server rendszert futtató számítógéppel. A régi .ost fájl átnevezésekor az Outlook egy új fájlt hoz létre. Ehhez hajtsa végre a következő lépéseket:
  1. Lépjen ki minden programból.
  2. A Start menüben mutasson a Keresés parancsra, majd kattintson a Fájlok és mappák elemre.
  3. A keresési párbeszédpanelen kattintson a Minden fájl és mappa hivatkozásra.
  4. A fájlnév egésze vagy része mezőbe írja be a következőt: *.ost.
  5. Az Egy szó vagy kifejezés a fájlban mezőbe ne írjon semmit.
  6. Kattintson a merevlemezre a Keresés helye listában. Ezután a További beállítások területen jelölje be Az almappákban is jelölőnégyzetet, majd kattintson a Keresés gombra.

    A Név oszlopban látni fogja az .ost fájlt. Az .ost fájl alapértelmezett helye a következő:

    Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP és Microsoft Windows Server 2003 rendszer esetén
    C:\Documents and Settings\felhasználónév\Local Settings\Application Data\Microsoft\Outlook
  7. Kattintson a jobb gombbal az .ost fájlra, majd kattintson az Átnevezés parancsra. Nevezze át a fájlt eltérő kiterjesztéssel, használjon például .ost helyett .old fájlnévkiterjesztést.
  8. Kattintson a Fájl menü Bezárás parancsára.
  9. Indítsa el az Outlook alkalmazást, mutasson az Eszközök menü Küldés/fogadás pontjára, és kattintson Az összes elküldése/fogadása parancsra.
Az új .ost fájl létrejött, az új szinkronizálás állapota pedig a képernyő jobb alsó részén látható.

Mivel az .ost fájl az Exchange Server postaládában található információk másolata, ez az eljárás semmilyen adatvesztéssel nem jár.

Az Exchange Server sérült támogatási fájljainak cseréje

Ha továbbra sem lehet a szinkronizálást visszaállítani, elképzelhető, hogy megsérültek a Microsoft Exchange Server szolgáltatástámogatási fájljai. Az Exchange Server sérült támogatási fájljainak cseréjéhez először el kell távolítani az Exchange Server szolgáltatástámogatási fájljait, majd a törölt fájlokat az eredeti Outlook-fájlokkal kell helyettesíteni.

Ha azt szeretné, hogy rendszerünk automatikusan eltávolítsa az Exchange Server szolgáltatástámogatási fájljait, lépjen az Automatikus javítás szakaszra. Az Exchange Server szolgáltatástámogatási fájljainak saját kezű eltávolításához lépjen a Kézi javítás szakaszra.

Automatikus javítás



A probléma automatikus javításához kattintson A probléma javítása hivatkozásra vagy a fölötte látható gombra. Ezután kattintson a Futtatás gombra a Fájl letöltése párbeszédpanelen, és kövesse az automatikus javítási varázsló lépéseit.


Az Exchange Server támogatási fájljainak eltávolítása
Microsoft Fix it 50670

Megjegyzések
  • Előfordulhat, hogy a varázsló csak angol nyelven érhető el, az automatikus javítás ugyanakkor a Windows többi nyelvi változatában is működik.
  • Ha a jelen cikket nem azon a számítógépen tekinti meg, amelyen a problémát tapasztalja, mentse az automatikus javítást egy USB-meghajtóra vagy CD lemezre, és azon a számítógépen futtassa, amelyen a hiba jelentkezik.



Kézi javítás

A Microsoft Exchange Server szolgáltatástámogatási fájljainak eltávolítása Outlook 2003 alkalmazás esetén

Ehhez hajtsa végre az alábbi lépéseket:
  1. Kattintson a Start gombra, mutasson a Programok pontra, majd kattintson a Windows Intéző parancsra.
  2. Nevezze át az alábbi fájlokat .old kiterjesztésűre:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Megjegyzések
    • A fájl átnevezéséhez kattintson rá a jobb gombbal, majd válassza az Átnevezés parancsot.
    • A fájl alapértelmezett helye a következő:
      C:\Program Files\Common Files\System\MSMAPI\1038

A Microsoft Exchange Server szolgáltatástámogatási fájljainak eltávolítása Outlook 2007 alkalmazás esetén

Ehhez hajtsa végre az alábbi lépéseket:
  1. Kattintson a Start gombra, mutasson a Programok pontra, majd kattintson a Windows Intéző parancsra.
  2. Nevezze át az alábbi fájlt .old kiterjesztésűre:
    Emsmdb32.dll
    Megjegyzések
    • A fájl átnevezéséhez kattintson rá a jobb gombbal, majd válassza az Átnevezés parancsot.
    • A fájl alapértelmezett helye a következő:
      C:\Program Files\Microsoft Office\OFFICE12

A Microsoft Exchange Server szolgáltatástámogatási fájlok cseréje

Az átnevezett támogatási fájlok eredeti adathordozóról történő lecseréléséhez hajtsa végre a következő lépéseket:
  1. Kattintson a Start menü Futtatás parancsára, a megjelenő párbeszédpanel beviteli mezőjébe írja be a control parancsot, majd kattintson az OK gombra.
  2. Kattintson duplán a Programok telepítése és törlése elemre.
  3. Válassza a Microsoft Office lehetőséget, majd kattintson a Módosítás gombra.
  4. Kattintson az Újratelepítés vagy javítás elemre, majd Az Office újratelepítése gombra.

További információ

Az offline mappákról és a szinkronizálási eljárásról a Microsoft Tudásbázis következő cikkében talál további információt a cikk számára kattintva:
195436 Távoli levelezés, kapcsolat nélküli mappák, kapcsolat nélküli munka

Tulajdonságok

Cikk azonosítója: 842284 - Utolsó ellenőrzés: 2011. szeptember 11. - Verziószám: 2.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Kulcsszavak: 
kbprod2web kbhowto kbfixme kbmsifixme KB842284
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com