Identificativo articolo: 842284 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come risolvere i problemi che possono verificarsi durante la sincronizzazione di una cassetta postale di Microsoft Exchange Server con un file di cartelle fuori rete (ost) in Microsoft Office Outlook 2003 o Microsoft Office Outlook 2007.

INTRODUZIONE

Di seguito viene descritto come risolvere i problemi che possono verificarsi durante la sincronizzazione di una cassetta postale di Exchange Server con un file ost.

Determinare se le cartelle non in linea da sincronizzare

Per determinare se le cartelle non in linea vengono sincronizzati correttamente, attenersi alla seguente procedura:
  1. Fare clic sulla cartella che si desidera verificare e quindi fai clic su proprietÓ.
  2. Fare clic sulla scheda sincronizzazione . Se non si fanno vedere la scheda di sincronizzazione , Ŕ stato non definito yourprofile utilizzare le cartelle fuori rete.
  3. Sotto le statistiche per questa cartella, le impostazioni di verifythe nei seguenti campi:

    Synchronizedon ultimo: Data

    Foldercontains server:Numero elementi

    Offlinefolder contiene:Numero elementi
Se la sincronizzazione funziona correttamente, il numero di elementi nel campo cartella del Server contiene e nel campo cartella fuori rete contiene Ŕ uguali. Se la sincronizzazione non funziona correttamente o se la sincronizzazione non funziona correttamente tra la cartella del server e la cartella non in linea, Ŕ necessario verificare le impostazioni del profilo. A tale scopo, attenersi alla procedura pi¨ appropriata per la versione di Outlook Ŕ in esecuzione.

Outlook 2003

  1. Dal menu Strumenti , fare clic su E mailAccounts.
  2. Nella finestra di dialogo Account di posta elettronica accertarsi venga eseguito che l'opzione Visualizza o cambia gli account di posta elettronica esistenti selezionata nella sezione posta elettronica e quindi fare clic suAvanti.
  3. Nell'elenco Recapita i nuovi messaggi di posta per il followinglocation , assicurarsi che cassetta postale -<b00> </b00> nome accountŔ selezionata.
  4. Fare clic sull'oggetto di Microsoft Exchange Servere quindi fare clic su Cambia.
  5. Verificare che sia selezionata l'opzione Usa modalitÓ cachee quindi fare clic su Avanti.
  6. Fare clic su Finee quindi fare clic suOK.
  7. Chiudere Outlook e riavviare Outlook.

Outlook 2007

  1. Dal menu Strumenti , fare clic su AccountSettings.
  2. Fare clic sulla scheda File di dati , quindi accertarsi venga eseguito che cassetta postale -<b00> </b00> nome dell'accountisSet come predefinito.
  3. Fare clic sulla scheda posta elettronica .
  4. Fare clic su cassetta postale -<b00> </b00> nome dell'account, quindi fare clic su Impostazioni.
  5. Fare clic sulla scheda Avanzate , verificare che sia selezionata l'opzioneUsa modalitÓ cache e quindi fare clic suOK.
  6. Nella finestra di dialogo Impostazioni Account fare clic suChiudi.
  7. Chiudere Outlook e riavviare Outlook.

Outlook 2010

  1. Dal menu File , fare clic su AccountSettings e Selezionare le impostazioni dell'Account dall'elenco.
  2. Fare clic sulla scheda File di dati , quindi accertarsi venga eseguito che cassetta postale -<b00> </b00> nome dell'accountisSet come predefinito.
  3. Fare clic sulla scheda posta elettronica .
  4. Fare clic su cassetta postale -<b00> </b00> nome dell'account, quindi fare clic su Modifica.
  5. Verificare che sia selezionata l'opzione Usa modalitÓ cache e quindi fare clic suOK.
  6. Nella finestra di dialogo Impostazioni Account fare clic suChiudi.
  7. Chiudere Outlook e riavviare Outlook.

Sincronizzazione delle cartelle

Dopo avere controllato queste impostazioni, utilizzare uno dei seguenti metodi per la sincronizzazione delle cartelle.

Sincronizzazione manuale

  1. Nel riquadro elenco cartelle fare clic sulla cartella che si desidera tosynchronize.
    Se il riquadro elenco cartelle non visualizzato, fare clic su FolderList dal menu Vai .
  2. Dal menu Strumenti , scegliereInvia/Ricevi, quindi Questa cartella (MicrosoftExchange Server) per sincronizzare una cartella fuori rete o fare clic suInvia/Ricevi tutti per sincronizzare tutte le cartelle non in linea.
In Outlook 2010 fare clic su Invia/Ricevie quindi fare clic su Invia/Ricevi tutti per sincronizzare tutte le cartelle non in linea.

Quando viene avviata la procedura di sincronizzazione, viene visualizzato un messaggio di stato di sincronizzazione nella parte inferiore destra dello schermo. Se si dispone di molti elementi nella cassetta postale e non sono sincronizzate le cartelle non in linea per un periodo di tempo, la procedura di sincronizzazione potrebbe richiedere pi¨ di 30 minuti.

Sincronizzazione automatica

Per sincronizzare automaticamente tutte le cartelle non in linea ogni volta che si Ŕ in linea e ogni volta che si chiude Outlook, attenersi alla seguente procedura:
  1. ScegliereOpzionidal menu Strumenti .
  2. Fare clic sulla scheda Impostazioni di posta .
  3. Nella sezione Invio/ricezione , fare clic su toselect la casella di controllo Invia immediatamente alla connessione .
  4. Fare clic su Invia/Ricevi.
  5. Nella finestra di dialogo Gruppi di invio/ricezione , assicurarsi che sia selezionata l'opzione Esegui un whenexiting di invio/ricezione automatica e quindi fare clic su Chiudi.
  6. Fare clic su OK.

Creare un nuovo .ostfile e sincronizzazione delle cartelle fuori rete

Se tutte le cartelle tranne la cartella Posta in arrivo vengono sincronizzate o se non Ŕ possibile sincronizzare le cartelle, potrebbe essere un file ost danneggiato. Per risolvere il problema, creare un nuovo file ost e sincronizzazione delle cartelle.

Come creare un nuovo file ost e sincronizzazione delle cartelle

Per creare un nuovo file ost, rinominare il file con estensione ost esistente e quindi sincronizzare il nuovo file ost con il computer che esegue Microsoft Exchange Server. Quando si rinomina il file ost esistente, viene creato un nuovo file. A tale scopo, attenersi alla seguente procedura:
  1. Chiudere tutti i programmi.
  2. Fare clic su Start, scegliereCercae quindi fare clic su file o cartelle.
  3. Nella finestra di dialogo di ricerca, fare clic su tutti i file andfolders.
  4. Nella scheda tutti o parte del nome del file , digitare ost .
  5. Non digitare nulla nella casella parola o frase in un file .
  6. Fare clic sul disco rigido nella casella Cerca .Sotto l'opzione Opzioni pi¨ avanzate , fare clic per selezionare casella di controllo Includi sottocartelle e fare clic suCerca

    Nella colonna nome , Ŕ possibile vedere file con estensione ost. Come indicato di seguito Ŕ riportato il percorso predefinito per il file ost.

    Per Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP e Microsoft Windows Server 2003
    C:\Documents and Settings\nome utente\Impostazioni Settings\ApplicationData\Microsoft\Outlook
  7. Il file ost e quindi scegliereRinomina. Rinominare il file utilizzando un nameextension di file diverso, ad esempio un'estensione old anzichÚ il nameextension del file ost.
  8. Dal menu File , fare clic suChiudi.
  9. Avvio di Outlook, scegliere Invia/Ricevi dal menu Strumenti e quindi fare clic su Invia/ReceiveAll.
Viene visualizzato lo stato della nuova sincronizzazione nella parte inferiore destra dello schermo e ora Ŕ un nuovo file ost.

PoichÚ il file con estensione ost Ŕ una replica delle informazioni memorizzate nella cassetta postale di Exchange Server, Ŕ possibile che questa procedura non danneggia alcuna informazione.

Sostituire i file di supporto danneggiati di Exchange Server

Se si Ŕ ancora in grado di ripristinare la sincronizzazione, i file di supporto del servizio Microsoft Exchange Server potrebbero essere danneggiati. Per sostituire i file di supporto danneggiati di Exchange Server, Ŕ necessario innanzitutto rimuovere i file di supporto del servizio Exchange Server e quindi sostituire i file eliminati con i file originalOutlook.

Per rimuovere i file di supporto del servizio Exchange Server per l'utente, Vai al "Risolvere il problema per me"sezione. Se si preferisce rimuovere il supporto del servizio Exchange Server file manualmente, Vai al "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Per risolvere il problema automaticamente, scegliere il pulsante o il collegamento Fix It. Nella finestra di dialogo Download File fare clic su Eseguie quindi seguire le istruzioni della procedura guidata di correzione.
Riduci l'immagineEspandi l'immagine
assets fixit1
Rimuovere i file di supporto del servizio Exchange Server
Microsoft Fix it 50670
Riduci l'immagineEspandi l'immagine
assets fixit2


Note
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si Ŕ nel computer in cui si verifica il problema, salvare la soluzione Fix it in un'unitÓ memoria flash o su un CD, quindi eseguirla sul computer che presenta il problema.



Risolvere il problema manualmente

Come rimuovere i file di supporto del servizio Microsoft Exchange Server per Outlook 2003

A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliereprogrammie quindi fare clic su Esplora.
  2. Utilizzando un nameextension di file. old, rinominare i seguenti file:
    • Emsabp32. dll
    • Emsmdb32. dll
    • Emsui32. dll
    Note
    • Per rinominare il file, il file e quindi scegliere Rinomina.
    • Il percorso predefinito per questo file Ŕ il seguente:
      C:\Program Files\CommonFiles\System\MSMAPI\1033

Come rimuovere i file di supporto del servizio Microsoft Exchange Server per Outlook 2007

A tale scopo, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliereprogrammie quindi fare clic su Esplora.
  2. Utilizzando un nameextension di file. old, rinominare il file seguente:
    Emsmdb32. dll
    Note
    • Per rinominare il file, il file e quindi scegliere Rinomina.
    • Il percorso predefinito per questo file Ŕ il seguente:
      C:\Program Files\Microsoft Office\OFFICE12

Come sostituire i file di supporto del servizio Exchange Server

Per sostituire i file di supporto rinominati dal supporto originale, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere Esegui, tipo Controllo, quindi scegliere OK.
  2. Fare doppio clic su Installazione applicazioni.
  3. Fare clic su Microsoft Officee quindi fare clic suCambia.
  4. Fare clic su Reinstalla o Ripristinae quindi fare clic suReinstalla Office.

Informazioni

Per ulteriori informazioni sulle cartelle non in linea e la procedura di sincronizzazione, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
195436 Posta remota, cartelle fuori rete e modalitÓ non in linea

ProprietÓ

Identificativo articolo: 842284 - Ultima modifica: lunedý 3 marzo 2014 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Chiavi:á
kbprod2web kbhowto kbfixme kbmsifixme kbmt KB842284 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 842284
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com