Como solucionar problemas de sincronização ao sincronizar a caixa de correio do Exchange Server com um arquivo .ost no Outlook

Traduções deste artigo Traduções deste artigo
ID do artigo: 842284 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como resolver os problemas que podem ocorrer ao sincronizar a caixa de correio do Microsoft Exchange Server com um arquivo de pasta offline (.ost) do Microsoft Office Outlook 2003 ou do Microsoft Office Outlook 2007.

INTRODUÇÃO

As informações a seguir descrevem como solucionar problemas que podem ser enfrentados ao sincronizar uma caixa de correio do Exchange Server com um arquivo .ost.

Determinar se as pastas offline estão sendo sincronizadas

Para determinar se as pastas offline estão sendo sincronizadas corretamente, execute as seguintes etapas:
  1. Clique com o botão direito do mouse na pasta que deseja verificar e clique em Propriedades.
  2. Clique na guia Sincronização. Se a guia Sincronização não for exibida, seu perfil não foi configurado para usar pastas offline.
  3. Em Estatísticas para esta pasta, verifique as configurações nos seguintes campos:

    Última sincronização: Data

    A pasta do servidor contém:# itens

    A pasta off-line contém:# itens
Se a sincronização estiver funcionando corretamente, o número de itens nos campos Pasta do servidor contém e Pasta offline contém serão idênticos. Se a sincronização não estiver funcionando corretamente ou se a sincronização não estiver funcionando corretamente entre a pasta do servidor e a pasta offline, será necessário verificar as configurações do perfil. Para fazer isto, execute as seguintes etapas, conforme apropriado para a versão do Outlook executada.

Outlook 2003

  1. No menu Ferramentas, clique em Contas de email.
  2. Na caixa de diálogo Contas de email, certifique-se de que a opção Exibir ou alterar contas de email existentes esteja selecionada na seção Email e clique em Avançar.
  3. Na lista Entregar novos emails no seguinte local, verifique se Caixa de correio ? Nome da conta está selecionado.
  4. Clique no objeto Microsoft Exchange Server e em Alterar.
  5. Selecione a opção Usar modo de transferência em cache e clique em Avançar.
  6. Clique em Concluir e em OK.
  7. Encerre o Outlook e volte a abri-lo.

Outlook 2007

  1. No menu Ferramentas, clique em Configurações da conta.
  2. Clique na guia Arquivos de dados e verifique se Caixa de correio ? Nome da conta está definido como padrão.
  3. Clique na guia Email.
  4. Clique em Caixa de correio ? Nome da conta e clique em Configurações.
  5. Clique na guia Avançado, certifique-se de que a opção Usar Modo de transferência em cache esteja selecionada e clique em OK.
  6. Na caixa de diálogo Configurações da conta, clique em Fechar.
  7. Encerre o Outlook e volte a abri-lo.

Outlook 2010

  1. No menu Arquivo, clique em Configurações de conta e Selecionar configurações de conta na lista.
  2. Clique na guia Arquivos de dados e verifique se Caixa de correio ? Nome da conta está definido como padrão.
  3. Clique na guia Email.
  4. Clique em Caixa de correio ? Nome da conta e clique em Alterar.
  5. Verifique se a opção Usar modo de transferência em cache está selecionada e clique em OK.
  6. Na caixa de diálogo Configurações da conta, clique em Fechar.
  7. Encerre o Outlook e volte a abri-lo.

Sincronizar as pastas novamente

Após verificar as configurações, use um dos seguintes métodos para sincronizar as pastas novamente.

Sincronização manual

  1. No painel Lista de pastas, clique na pasta que deseja sincronizar.
    Se não vir o painel Lista de pastas, clique em Lista de pastas no menu Ir.
  2. No menu Ferramentas, aponte para Enviar/receber e clique em Esta pasta (Microsoft Exchange Server) para sincronizar uma pasta offline ou em Enviar/recebe todos para sincronizar todas as pastas offline.
No Outlook 2010, clique em Enviar/Receber e clique em Enviar/Receber tudo para sincronizar todas as pastas off-line.

Quando o procedimento de sincronização for iniciado, uma mensagem de status de sincronização será exibida no canto inferior esquerdo da tela. Se houver muitos itens na caixa de correio e o usuário não tiver sincronizado as pastas offline por um período de tempo razoável, o procedimento de sincronização pode levar mais de 30 minutos para ser concluído.

Sincronização automática

Para sincronizar todas as pastas offline automaticamente sempre que você estiver online e sempre que sair do Outlook, execute as seguintes etapas:
  1. No menu Ferramentas, clique em Opções.
  2. Clique na guia Configuração de email.
  3. Na seção Enviar/receber, marque a caixa de seleção Enviar imediamente quando conectado.
  4. Clique em Enviar/receber.
  5. Na caixa de diálogo Enviar/receber grupos, certifique-se que a opção Executar envio/recebimento automático ao sair esteja selecionada e clique em Fechar.
  6. Clique em OK.

Criar um novo arquivo .ost e sincronizar as pastas offline novamente

Se todas as pastas, exceto a pasta Caixa de Entrada, forem sincronizadas ou se não for possível sincronizá-las, talvez um arquivo .ost esteja danificado. Para resolver este problema, crie um novo arquivo .ost e sincronize as pastas novamente.

Como criar um novo arquivo .ost e sincronizar as pastas

Para criar um novo arquivo .ost, renomeie o arquivo .ost antigo e sincronize o novo arquivo .ost com o computador executando o Microsoft Exchange Server. Ao renomear o antigo arquivo .ost, o Outlook criará um novo arquivo. Para fazer isso, execute as seguintes etapas:
  1. Saia de todos os programas.
  2. Clique em Iniciar, aponte para Pesquisar e clique em Todos os arquivos e pastas.
  3. Na caixa de diálogo de pesquisa, clique em Todos os arquivos e pastas.
  4. Na guia Todo ou parte do nome do arquivo, digite *.ost.
  5. Não digite nada na caixa Uma palavra ou frase do arquivo.
  6. Clique no disco rígido na lista Procurar em. Na opção Mais opções avançadas, clique na caixa de seleção Incluir subpastas e em Pesquisar

    Na coluna Nome, será possível ver o arquivo .ost. O local padrão do arquivo .ost é o seguinte.

    Para Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP e Microsoft Windows Server 2003
    C:\Documents and Settings\user name\Local Settings\Application Data\Microsoft\Outlook
  7. Clique com o botão direito do mouse no arquivo .ost e em Renomear. Renomeie o arquivo usando uma extensão de nome de arquivo diferente, como .old, em vez da extensão .ost usada até o momento.
  8. No menu Arquivo, clique em Fechar.
  9. Inicie o Outlook, aponte para Enviar/receber no menu Ferramentas e clique em Enviar/receber todos.
O status da nova sincronização será exibido no canto inferior direito da tela, e agora você tem um novo arquivo .ost.

Como o arquivo .ost é uma réplica das informações armazenadas na caixa de correio do Exchange Server, este procedimento não causa prejuízos a nenhuma informação.

Substituir arquivos de suporte danificados do Exchange Server

Se ainda não for possível restaurar a sincronização, talvez arquivos de suporte do Microsoft Exchange Server estejam danificados. Para substituir arquivos de suporte danificados do Exchange Server, é necessário primeiro remover os arquivos de suporte do Exchange Server e substituir os arquivos excluídos pelos arquivos originais do Outlook.

Para que configuremos os arquivos de suporte de serviço do Exchange Server para você, vá para a sessão "Corrigir para mim". Se preferir remover os arquivos de suporte de serviço do Exchange Server sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim

Para corrigir o problema automaticamente, clique no link ou botão Corrigir este problema. Na caixa de diálogo Download de Arquivos, clique em Executar e siga as etapas no Assistente Fix it.
Recolher esta imagemExpandir esta imagem
assets fixit1
Remover os arquivos de suporte de serviço do Exchange Server
Microsoft Fix it 50670
Recolher esta imagemExpandir esta imagem
assets fixit2


Observações
  • Este assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.



Desejo corrigir sozinho

Como remover os arquivos de suporte de serviço do Microsoft Exchange Server do Outlook 2003

Para fazer isto, siga as seguintes etapas:
  1. Clique em Iniciar, aponte para Programas e clique em Windows Explorer.
  2. Renomeie os seguintes arquivos usando uma extensão de nome de arquivo .old:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Observações
    • Para renomear o arquivo, clique com o botão direito do mouse no arquivo e clique em Renomear.
    • O local padrão do arquivo é:
      C:\Arquivos de programas\Common Files\System\MSMAPI\1033

Como remover os arquivos de suporte do Microsoft Exchange Server do Outlook 2007

Para fazer isto, as seguintes etapas:
  1. Clique em Iniciar, aponte para Programas e clique em Windows Explorer.
  2. Renomeie o seguinte arquivo usando uma extensão .old de nome de arquivo:
    Emsmdb32.dll
    Observações
    • Para renomear o arquivo, clique com o botão direito do mouse no arquivo e clique em Renomear.
    • O local padrão do arquivo é:
      C:\Arquivos de programas\Microsoft Office\OFFICE12

Como substituir os arquivos de suporte do Exchange Server

Para substituir os arquivos de suporte renomeados pela mídia original, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite control e clique em OK.
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Clique em Microsoft Office e em Alterar.
  4. Clique em Reinstalar ou corrigir e em Reinstalar o Office.

Mais Informações

Para obter mais informações sobre pastas offline e o procedimento de sincronização, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
195436 Email remoto, pastas offline e trabalhando offline

Propriedades

ID do artigo: 842284 - Última revisão: domingo, 9 de março de 2014 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbprod2web kbhowto kbfixme kbmsifixme KB842284

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com