Makale numarası: 842284 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, Microsoft Exchange Server posta kutusu Microsoft Office Outlook 2003 veya Microsoft Office Outlook 2007'de bir çevrimdışı klasör (.ost) dosyasıyla eşitlediğinizde karşılaşabileceğiniz sorunların nasıl giderileceği açıklanır.

GİRİŞ

Aşağıdaki bilgiler, bir Exchange Server posta kutusu bir .ost dosyasıyla eşitlediğinizde karşılaşabileceğiniz sorunların nasıl giderileceği açıklanır.

Çevrimdışı klasörlerin eşitlenip eşitlenmediğini belirlemek

Çevrimdışı klasörlerin doğru şekilde eşitlenip eşitlenmediğini belirlemek için aşağıdaki adımları izleyin:
  1. ÖzelliklerTemplate'i işaret edip doğrulamak istediğiniz klasörü sağ tıklatın.
  2. Eşitleme sekmesini tıklatın. Sizin donot eşitleme sekmesinde görürseniz, yourprofile çevrimdışı klasörler kullanacak şekilde ayarlanmamış.
  3. Bu klasörün istatistiklerialtında aşağıdaki alanları verifythe ayarları:

    Son Synchronizedon: Tarih

    Sunucu foldercontains:# Öğeleri

    Offlinefolder içerir:# Öğeleri
Eşitleme doğru çalışıyorsa, sunucu klasörü içeriği alanında ve Çevrimdışı klasör içeriği alanındaki öğelerin sayısı aynıdır. Eşitleme doğru çalışmıyorsa veya eşitleme sunucu klasörüyle Çevrimdışı klasör arasında doğru çalışmazsa, profil ayarlarını doğrulamanız gerekir. Bunu yapmak için çalıştırdığınız Outlook sürümüne bağlı olarak aşağıdaki adımları izleyin.

Outlook 2003

  1. Araçlar menüsünde, E-mailAccounts' ı tıklatın.
  2. E-posta hesapları iletişim kutusunda, tane değişiklik var olan e-posta hesaplarını görüntüle veya optionis e-posta bölümünde seçilen veİleri' yi tıklatın.
  3. Emin olun followinglocation yeni postayı teslim et listesinde, posta kutusu -<b00> </b00> hesap adıseçilir.
  4. Microsoft Exchange sunucusunesnesini tıklatın ve sonra Değiştir' i tıklatın.
  5. Önbelleğe Alınmış Exchange Modu Kullanseçeneği seçilir ve İleri' yi tıklatın doğrulayın.
  6. Son' u tıklatın ve sonraTamam' ı tıklatın.
  7. Outlook'tan çıkın ve Outlook'u yeniden açın

Outlook 2007

  1. Araçlar menüsünde AccountSettingstıklatın.
  2. Veri dosyaları sekmesini tıklatın ve ardından tane, posta kutusu -<b00> </b00> hesap adıVarsayılan olarak isset.
  3. E-posta sekmesini tıklatın.
  4. ' I posta kutusu -<b00> </b00> hesap adıve sonra Ayarlar' ı tıklatın.
  5. Gelişmiş sekmesini tıklatın,Önbelleğe Alınmış Exchange Modu Kullan seçeneği seçilir ve sonraTamam' ı tıklatın doğrulayın.
  6. Hesap ayarları iletişim kutusundaKapat' ı tıklatın.
  7. Outlook'tan çıkın ve Outlook'u yeniden açın

Outlook 2010

  1. Dosya menüsünde, AccountSettings ve Hesap ayarlarını seçin listeden tıklatın.
  2. Veri dosyaları sekmesini tıklatın ve ardından tane, posta kutusu -<b00> </b00> hesap adıVarsayılan olarak isset.
  3. E-posta sekmesini tıklatın.
  4. ' I posta kutusu -<b00> </b00> hesap adıve sonra Değiştir' i tıklatın.
  5. Önbelleğe Alınmış Exchange Modu Kullan seçeneği seçilir ve sonraTamam' ı tıklatın doğrulayın.
  6. Hesap ayarları iletişim kutusundaKapat' ı tıklatın.
  7. Outlook'tan çıkın ve Outlook'u yeniden açın

Klasörleri yeniden eşitleme

Bu ayarları denetledikten sonra klasörlerinizi yeniden eşitlemek için aşağıdaki yöntemlerden birini kullanın.

El ile eşitleme

  1. Klasör listesi bölmesinde tosynchronize istediğiniz klasörü tıklatın.
    Klasör listesi bölmesini görmüyorsanız, Git menüsünde FolderList tıklatın.
  2. Araçlar menüsündeGönder/Al' ın üzerine ve bir çevrimdışı klasörü eşitlemek için Bu klasör (MicrosoftExchange sunucusu) tıklatın veya tüm çevrimdışı klasörleri eşitlemek içinTümünü Gönder/Al'ı tıklatın.
Outlook 2010 Gönder/Al' ı tıklatın ve sonra tüm çevrimdışı klasörleri eşitlemek için Tümünü Gönder/Al'ı tıklatın.

Eşitleme işlemi başladığında, ekranın sağ alt bölümünde bir eşitleme durumu iletisi görürsünüz. Posta kutusunda çok fazla öğe varsa ve çevrimdışı klasörleri bir süredir eşitlemediyseniz, eşitleme işlemi 30 dakikadan fazla sürebilir.

Otomatik eşitleme

Tüm çevrimdışı klasörlerinizi her çevrimiçi oluşunuzda ve, Outlook'tan her çıkışınızda otomatik olarak eşitlemek için aşağıdaki adımları izleyin:
  1. Araçlar menüsündeSeçenekler' i tıklatın.
  2. Posta Kurulumu sekmesini tıklatın.
  3. Gönderme/alma bölümünde toselect bağlandığında hemen gönder onay kutusunu tıklatın.
  4. Gönder ve Al' ı tıklatın.
  5. Gönderme/Alma grupları iletişim kutusundaki bir otomatik gönderme/alma whenexiting Uygula seçeneğinin işaretli olduğundan emin olun ve sonra Kapat' ı tıklatın.
  6. Tamam' ı tıklatın.

Yeni .ostfile oluşturma ve çevrimdışı klasörleri yeniden eşitleme

Gelen Kutusu klasörünüz dışındaki tüm klasörler veya klasörlerinizi eşitleyemiyorsanız, .ost dosyanız olabilir. Bu sorunu gidermek için yeni bir .ost dosyası oluşturma ve daha sonra klasörlerinizi yeniden eşitlemek.

Yeni .ost dosyası oluşturma ve klasörleri eşitleme

Yeni bir .ost dosyası oluşturmak için eski .ost dosyasının adını değiştirin ve sonra da yeni .ost dosyasını Microsoft Exchange Server çalıştıran bilgisayarla eşitleyin. Eski .ost dosyasını yeniden adlandırdığınızda, Outlook yeni bir dosya oluşturur. Bunu yapmak için şu adımları izleyin:
  1. Tüm programlardan çıkın.
  2. Başlat' ı tıklatın,Ara' yı işaretleyin ve Dosya veya klasörler'itıklatın.
  3. Arama iletişim kutusunda tüm dosyaları andfolderstıklatın.
  4. Dosya adının bir bölümünü veya tümünü sekmesine yazın *.ost .
  5. Bir sözcük veya tümcecik içindeki File kutusunda hiçbir şey yazmayın.
  6. Bak listesinde sabit diski tıklatın.Daha sonra daha gelişmiş seçenekler seçeneğini altında getirip alt klasörleri ekle onay kutusunu tıklatın ve sonraAra ' yı tıklatın

    Ad sütununda, .ost dosyasını seethe. .Ost dosyasının varsayılan konumu aşağıdaki gibidir.

    Microsoft Windows 2000, Microsoft Windows NT, Microsoft Windows XP ve Microsoft Windows Server 2003 için
    C:\Documents and Settings\kullanıcı adı\Local Settings\ApplicationData\Microsoft\Outlook
  7. .Ost dosyasını sağ tıklatın ve sonraYeniden Adlandır' ı tıklatın. Dosyayı .ost dosya nameextension yerine .old gibi farklı bir dosya yer alan bir nameextension kullanarak yeniden adlandırın.
  8. Dosya menüsünde,Kapat' ı tıklatın.
  9. Outlook'u başlatın ve sonra da Araçlar menüsünde Gönder/Al ' ın üzerine, Gönder/ReceiveAll' ı tıklatın.
Ekranın sağ alt bölümündeki yeni eşitleme durumunu görmek ve artık yeni bir .ost dosyanız vardır.

.Ost dosyası Exchange Server posta kutusunda depolanan bilgilerin çoğaltması olduğundan, bu yordam bilgilerinize zarar değil.

Bozulmuş Exchange Server destek dosyalarını değiştirme

Eşitlemeyi geri yüklemek hala kaldıramıyorsanız, Microsoft Exchange Server hizmeti destek dosyaları bozulmuş olabilir. Bozulmuş Exchange Server destek dosyalarını değiştirmek için öncelikle Exchange Server hizmeti destek dosyalarını kaldırmanız ve sonra da silinen dosyaların originalOutlook dosyalarla değiştir.

Bize sizin için Exchange Server hizmeti destek dosyalarını kaldırmak için Git "Benim adıma düzelt" bölümüne gidin. Kendiniz gidin kaldırmayı tercih ederseniz, Exchange Server hizmeti destek dosyaları "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt

Bu sorunu otomatik olarak düzeltmek için Bu Sorunu Düzelt düğmesini veya bağlantısını tıklatın. Dosya Yükleme iletişim kutusunda Çalıştır' ı tıklatın ve ardından Düzelt sihirbazındaki adımları izleyin
Bu resmi kapatBu resmi aç
assets fixit1
Exchange Server hizmeti destek dosyalarını kaldırma
Microsoft Düzelt 50670
Bu resmi kapatBu resmi aç
assets fixit2


Notlar
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak, otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.
  • Düzelt Kaydet sorun olan bilgisayarda değilseniz çözümünü bir flash sürücüye veya CD'ye, ve sonra sorunun yaşandığı bilgisayarda çalıştırın.



Kendim düzeltmek istiyorum

Outlook 2003 için Microsoft Exchange Server hizmeti destek dosyalarını kaldırma

Bunu yapmak için şu adımları izleyin:
  1. Başlat' ı tıklatın,Programlar' ın ve Windows Explorer' ı tıklatın.
  2. Aşağıdaki dosyaları .old dosya nameextension kullanarak yeniden adlandırın:
    • Emsabp32.dll
    • Emsmdb32.dll
    • Emsui32.dll
    Notlar
    • Dosyayı yeniden adlandırmak için dosyayı sağ tıklatın ve sonra Yeniden Adlandır' ı tıklatın.
    • Bu dosya için varsayılan konum aşağıdaki gibidir:
      C:\Program Files\CommonFiles\System\MSMAPI\1033

Outlook 2007 için Microsoft Exchange Server hizmeti destek dosyalarını kaldırma

Bunu yapmak için şu adımları izleyin:
  1. Başlat' ı tıklatın,Programlar' ın ve Windows Explorer' ı tıklatın.
  2. .Old dosya nameextension kullanarak aşağıdaki dosyayı yeniden adlandırın:
    Emsmdb32.dll
    Notlar
    • Dosyayı yeniden adlandırmak için dosyayı sağ tıklatın ve sonra Yeniden Adlandır' ı tıklatın.
    • Bu dosya için varsayılan konum aşağıdaki gibidir:
      C:\Program Files\Microsoft Office\OFFICE12

Exchange Server hizmeti destek dosyalarını değiştirme

Özgün medyadan yeniden adlandırdığınız destek dosyalarını değiştirmek için şu adımları izleyin:
  1. Başlat' ı tıklatın, Çalıştır' ı türü Denetim, sonra da Tamam' ı tıklatın.
  2. Program Ekle/Kaldır' ı çift tıklatın.
  3. Microsoft Office'itıklatın ve sonraDeğiştir' i tıklatın.
  4. Yeniden yükle veya Onar'ıtıklatın ve sonra daOffice'i yenidentıklatın.

Daha fazla bilgi

Çevrimdışı klasörler ve Eşitleme yordamı hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
195436 Uzaktan posta, çevrimdışı klasörler ve çevrimdışı çalışma

Özellikler

Makale numarası: 842284 - Last Review: 18 Kasım 2013 Pazartesi - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
Anahtar Kelimeler: 
kbprod2web kbhowto kbfixme kbmsifixme kbmt KB842284 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 842284

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com