Mit dem SBS 2003 Connector für POP3 Mailboxes wird das Ereignis 1070 protokolliert und E-Mail-Nachrichten werden nicht versendet

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Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
842293 Event 1070 is logged and e-mail messages are not delivered with the SBS 2003 Connector for POP3 Mailboxes
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn die Komponente "Microsoft Windows Small Business Server (SBS) 2003 Connector für POP3 Mailboxes" E-Mail-Nachrichten von einem Internetdienstanbieter downloadet, können die folgenden Symptome auftreten:
  • Durch den SBS 2003 Connector für POP3 Mailboxes gedownloadete E-Mail-Nachrichten werden den beabsichtigten Empfängern nicht erfolgreich zugestellt.
  • Der Computer auf Microsoft Exchange 2003 Server-Basis entfernt die E-Mail-Nachrichten, die er nicht zustellen konnte.
  • Die Absender dieser E-Mail-Nachrichten erhalten keine Unzustellbarkeitsberichte von dem Exchange 2003 Server-Computer, wie es normalerweise der Fall ist, wenn ihre E-Mail-Nachrichten die beabsichtigten Empfänger nicht erreichen.
In der Ereignisanzeige wird möglicherweise das folgende Ereignis protokolliert:

Typ: Warnung
Quelle: POP3 Connector
Kategorie: Übermittlung
Ereignis-ID: 1070
Beschreibung:
Es wurde versucht, eine Nachricht an Empfänger <SMTP-Adresse> zu übertragen. Die E-Mail konnte nicht übermittelt werden, weil der E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt.

Ursache

Dieses Problem kann auftreten, wenn die Komponente "Microsoft Windows Small Business Server 2003 Connector für POP3 Mailboxes" E-Mail-Nachrichten von einer Domäne downloadet, die in der Standardempfängerrichtlinie der Microsoft Exchange Server 2003-Organisation nicht vorhanden ist. Dieses Problem kann auftreten, wenn Sie ein POP3-Konto mit einer Domäne konfigurieren, die sich außerhalb Ihrer Exchange-Organisation befindet.

Wenn die POP3-Konten zum Beispiel die E-Mail-Domänenadresse @externedomäne.com verwenden und @externedomäne.com in der Standardempfängerrichtlinie von Exchange nicht definiert ist, übermittelt der Connector für POP3 Mailboxes die E-Mail-Nachrichten nicht, die er bei dem Internetdienstanbieter downloadet. Dieses Problem tritt möglicherweise auf, wenn die Adresse in der POP3-E-Mail-Nachricht keiner der Adressen in der Standardempfängerrichtlinie entspricht. In diesem Fall erkennt der Connector die Nachrichtenübermittlung als Versuch, die E-Mail-Nachricht an einen externen E-Mail-Server weiterzuleiten, und entfernt die Nachricht. Die E-Mail-Nachricht wird dauerhaft gelöscht und kann nicht wiederhergestellt werden.

Lösung

Fügen Sie die POP3-E-Mail-Adresse der Exchange-Standardempfängerrichtlinie als sekundäre SMTP-Adresse hinzu, und starten Sie dann Internet Information Services (IIS) neu, um dieses Problem zu umgehen. Gehen Sie dazu folgendermaßen vor.

Fügen Sie der Exchange-Standardempfängerrichtlinie eine sekundäre SMTP-Adresse hinzu

  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Microsoft Exchange, und klicken Sie dann auf System-Manager.
  2. Erweitern Sie Empfänger, und klicken Sie dann auf Empfängerrichtlinien.
  3. Klicken Sie im rechten Fenster mit der rechten Maustaste auf Standardrichtlinie, und klicken Sie dann auf Eigenschaften.
  4. Klicken Sie auf die Registerkarte E-Mail-Adressen (Richtlinie).
  5. Vergewissern Sie sich, dass der lokale Domänenname in der SMTP-Adresse enthalten ist, und dass Sie keine SMTP-Adresse für eine externe Domäne konfiguriert haben (zum Beispiel den Domänennamen eines Internetdienstanbieters).
  6. Klicken Sie auf Neu, auf SMTP-Adresse und anschließend auf OK.
  7. Geben Sie die POP3-E-Mail-Adresse ein. Zum Beispiel @MyISP.com.
  8. Deaktivieren Sie das Kontrollkästchen Diese Exchange-Organisation ist für die gesamte E-Mail-Übermittlung an diese Adresse verantwortlich.
  9. Klicken Sie auf OK.
  10. Aktivieren Sie die SMTP-Adresse, die Sie in Schritt 9 erstellt haben.

    Hinweis: Klicken Sie nicht auf Als Hauptadresse.
  11. Klicken Sie auf OK, auf Ja und anschließend erneut auf Ja.
  12. Beenden Sie den Exchange System-Manager.

Starten Sie den IIS-Dienst neu.

  1. Klicken Sie auf Start, klicken Sie auf Ausführen, und geben Sie anschließend cmd ein.
  2. Geben Sie in der Eingabeaufforderung iisreset ein, und drücken Sie anschließend die [EINGABETASTE].

Konfigurieren Sie die primäre E-Mail-Adresse für die POP3-Benutzer

Die primäre E-Mail-Adresse in Exchange ist die Adresse, die in der Zeile "Von" angezeigt wird, wenn ein Benutzer eine E-Mail-Nachricht versendet. Manche Benutzer möchten eventuell, dass ihre primäre E-Mail-Adresse in Exchange mit ihrer POP3-E-Mail-Adresse identisch ist. Um die primäre E-Mail-Adresse in Exchange so zu konfigurieren, dass sie der POP3-E-Mail-Adresse entspricht, wenden Sie eine der folgenden Methoden an (in Abhängigkeit davon, ob Sie die Benutzerkonten einzeln oder gleich für eine ganze Gruppe von Benutzern konfigurieren möchten). Dieser Schritt ist optional.

Methode 1: Konfigurieren einzelner Benutzerkonten

Falls nur wenige Benutzer wünschen, dass ihre primäre E-Mail-Adresse mit ihrer POP3-E-Mail-Adresse identisch ist, können Sie deren Benutzerkonten einzeln ändern. Gehen Sie wie folgt vor, um die Benutzerkonten einzeln zu ändern:
  1. Klicken Sie auf Start, klicken Sie auf Alle Programme, klicken Sie auf Verwaltung, und klicken Sie anschließend auf Active Directory-Benutzer und -Computer.
  2. Erweitern Sie den Container, in dem sich die Benutzerkonten befinden, klicken Sie mit der rechten Maustaste auf den jeweiligen Benutzer, und klicken Sie anschließend auf Eigenschaften.
  3. Klicken Sie auf die Registerkarte E-Mail-Adressen, und deaktivieren Sie anschließend das Kontrollkästchen E-Mail-Adressen anhand Empfängerrichtlinie automatisch aktualisieren.
  4. Klicken Sie auf die POP3-E-Mail-Adresse, klicken Sie auf Als Hauptadresse, und klicken Sie dann auf OK.
  5. Schließen Sie "Active Directory-Benutzer und -Computer".

Methode 2: Konfigurieren einer Gruppe von Benutzerkonten

Falls viele Benutzer wünschen, dass ihre primäre E-Mail-Adresse in Exchange mit ihrer POP3-E-Mail-Adresse identisch ist, können Sie gleich eine ganze Gruppe von Benutzerkonten ändern. Gehen Sie wie folgt vor, um eine ganze Gruppe von Benutzerkonten zu ändern:
  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Microsoft Exchange, und klicken Sie dann auf System-Manager.
  2. Erweitern Sie Empfänger.
  3. Klicken Sie mit der rechten Maustaste auf Empfängerrichtlinien, zeigen Sie auf Neu, und klicken Sie anschließend auf Empfängerrichtlinie.
  4. Aktivieren Sie das Kontrollkästchen E-Mail-Adressen, und klicken Sie anschließend auf OK.
  5. In das Feld Name geben Sie einen Namen für die neue Empfängerrichtlinie ein. Geben Sie zum Beispiel POP3-Benutzer ein.
  6. Klicken Sie auf Ändern.
  7. Aktivieren Sie im Feld Exchange-Empfänger suchen (Find Exchange Recipients) das Kontrollkästchen Benutzer mit Exchange-Postfach, und deaktivieren Sie alle anderen Kontrollkästchen.
  8. Klicken Sie auf Suche starten.
  9. Während Sie die Taste Strg gedrückt halten, wählen Sie die gewünschten Benutzerkonten im Feld Suchergebnisse aus, und klicken Sie anschließend auf OK.
  10. Klicken Sie auf OK, wenn die Warnung zu Änderungen des Empfängerrichtlinienfilters angezeigt wird.
  11. Klicken Sie auf die Registerkarte E-Mail-Adressen (Richtlinie).
  12. Klicken Sie auf die POP3-E-Mail-Adresse, und klicken Sie dann auf Als Hauptadresse. Deaktivieren Sie das Kontrollkästchen für diese Adresse nicht.
  13. Klicken Sie auf OK und dann zweimal auf Ja, um die E-Mail-Adressen zu aktualisieren.

Eigenschaften

Artikel-ID: 842293 - Geändert am: Freitag, 16. Juni 2006 - Version: 3.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
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kbprb KB842293
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