Si se utiliza el conector para buzones POP3 de Small Business Server 2003, se registran sucesos con el Id. 1070 y no se entregan los mensajes de correo electrónico

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Síntomas

Cuando el componente Conector para buzones POP3 de Microsoft Windows Small Business Server (SBS) 2003 descarga mensajes de correo desde un proveedor de servicios Internet (ISP), se pueden producir todos los síntomas siguientes:
  • Los mensajes de correo descargados por el Conector para buzones POP3 de SBS 2003 no se entregan a los destinatarios.
  • El equipo con Microsoft Exchange 2003 Server quita los mensajes de correo que no pudo entregar.
  • Los remitentes de esos mensajes pueden no recibir desde el equipo con Exchange 2003 Server informes de que no se han entregado, tal como suele suceder cuando los mensajes no han llegado a los destinatarios.
Puede registrarse el suceso siguiente en el Visor de sucesos:

Tipo de suceso: advertencia
Origen del suceso: Conector POP3
Categoría del suceso: Entrega
Id. de suceso: 1070
Descripción:
Se intentó retransmitir correo electrónico al destinatario <direcciónSMTP>. El correo electrónico no se pudo entregar porque el nombre de dominio de correo electrónico del destinatario no coincide con ningún dominio local de correo electrónico.

Causa

Este problema puede producirse cuando el componente Conector para buzones POP3 de Windows Small Business Server 2003 descarga mensajes de correo desde un dominio que no se encuentra en la directiva de destinatarios predeterminada de la organización de Microsoft Exchange Server 2003. Puede experimentar este problema cuando configura una cuenta POP3 con un dominio que está fuera de su organización Exchange.

Por ejemplo, cuando las cuentas POP3 usan la dirección de dominio de correo @dominioexterno.com y la directiva de destinatarios predeterminada de Exchange no incluye @dominioexterno.com, el Conector para buzones POP3 no entrega los mensajes de correo que descarga del proveedor de servicios Internet (ISP). Este problema puede producirse cuando la dirección del mensaje de correo POP3 no coincide con ninguna de las direcciones de la directiva de destinatarios predeterminada. En este caso, el conector detecta la entrega del mensaje como un intento de transmitir el mensaje de correo a un servidor de correo externo y quita el mensaje. El mensaje de correo electrónico se quita de manera definitiva y no se puede recuperar.

Solución

Para evitar este problema, agregue la dirección de correo electrónico POP3 como una dirección SMTP secundaria a la directiva de destinatarios predeterminada de Exchange y reinicie Servicios de Internet Information Server (IIS). Para ello, siga estos pasos.

Agregar una dirección SMTP secundaria a la directiva de destinatarios de Exchange

  1. Haga clic en Inicio, seleccione Todos los programas, Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.
  2. Expanda Destinatarios y, después, haga clic en Directivas de destinatarios.
  3. En el panel derecho, haga clic con el botón secundario del mouse (ratón) en el grupo Directiva predeterminada y, a continuación, haga clic en Propiedades.
  4. Haga clic en la ficha Direcciones de correo electrónico (Directiva).
  5. Compruebe que el nombre de dominio local aparece en la dirección SMTP y que no tiene una dirección SMTP configurada para un dominio externo, como un nombre de dominio de ISP.
  6. Haga clic sucesivamente en Nueva, en Dirección SMTP y en Aceptar.
  7. Escriba la dirección de correo electrónico POP3 como @MiISP.com
  8. Haga clic para desactivar la casilla de verificación Esta organización de Exchange es responsable de todos los mensajes entregados a esta dirección.
  9. Haga clic en Aceptar.
  10. Haga clic para comprobar la dirección SMTP que creó en el paso 9.

    Nota: no haga clic en Establecer como principal.
  11. Haga clic en Aceptar, en y otra vez en .
  12. Salga del Administrador del sistema de Exchange.

Reiniciar el servicio IIS

  1. Haga clic en Inicio y en Ejecutar, y escriba cmd.
  2. En el símbolo del sistema, escriba iisreset y presione ENTRAR.

Configurar la dirección principal de correo electrónico para los usuarios de POP3

La dirección principal de correo electrónico en Exchange es la que aparece en la línea De cuando un usuario envía un mensaje de correo. Algunos usuarios desean que su dirección principal de correo electrónico en Exchange coincida con su dirección POP3. Para configurar la dirección principal de correo electrónico en Exchange de manera que coincida con la dirección POP3, utilice uno de los procedimientos siguientes, dependiendo de si desea configurar las cuentas de usuario individualmente o si desea configurar un grupo de cuentas de usuario al mismo tiempo. Este paso es opcional.

Método 1: configure las cuentas de usuario individualmente

Si son pocos los usuarios que desean que su dirección principal de correo electrónico coincida con su dirección POP3, puede cambiar estas cuentas de usuario individualmente. Para cambiar las cuentas de usuario individualmente, siga estos pasos:
  1. Haga clic sucesivamente en Inicio, en Todos los programas, en Herramientas administrativas y en Usuarios y equipos de Active Directory.
  2. Expanda el contenedor donde están ubicadas las cuentas de usuario, haga clic con el botón secundario del mouse (ratón) en el usuario que desee y luego haga clic en Propiedades.
  3. Haga clic en la ficha Direcciones de correo electrónico y desactive la casilla de verificación Actualizar direcciones automáticamente según directiva del destinatario.
  4. Haga clic en la dirección de correo electrónico POP3, haga clic en Establecer como principal y, después, haga clic en Aceptar.
  5. Cierre Usuarios y equipos de Active Directory.

Método 2: configure un grupo de cuentas de usuario al mismo tiempo

Si varios usuarios desean que su dirección principal de correo electrónico en Exchange que coincida con su dirección POP3, puede cambiar un grupo de cuentas de usuario al mismo tiempo. Para cambiar un grupo de cuentas de usuario al mismo tiempo, siga estos pasos:
  1. Haga clic en Inicio, seleccione Todos los programas y Microsoft Exchange y, a continuación, haga clic en Administrador del sistema.
  2. Expanda Destinatarios.
  3. Haga clic con el botón secundario en Directivas de destinatarios, seleccione Nuevo y haga clic en Directiva de destinatarios.
  4. Haga clic para seleccionar Direcciones de correo electrónico y, a continuación, haga clic en Aceptar.
  5. En el cuadro Nombre, escriba un nombre para la nueva directiva de destinatarios. Por ejemplo, escriba Usuarios POP3.
  6. Haga clic en Modificar.
  7. En el cuadro Buscar destinatarios de Exchange, haga clic para activar Usuarios con buzón de Exchange y desactive todas las demás casillas de verificación.
  8. Haga clic en Buscar ahora.
  9. Mientras presiona la tecla CTRL , haga clic para seleccionar las cuentas de usuario en el cuadro Resultados de la búsqueda y, después, haga clic en Aceptar.
  10. Haga clic en Aceptar en el mensaje de advertencia acerca de los cambios en el filtro de la directiva de destinatarios.
  11. Haga clic en la ficha Direcciones de correo electrónico (Directiva).
  12. Haga clic en la dirección de correo electrónico POP3 y, después, haga clic en Establecer como principal. No desactive la casilla de verificación para esta dirección.
  13. Haga clic en Aceptar y, a continuación, haga clic en Aceptar dos veces para actualizar las direcciones de correo electrónico.

Propiedades

Id. de artículo: 842293 - Última revisión: lunes, 03 de diciembre de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Palabras clave: 
kbprb KB842293

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