Numéro d'article: 842293 - Dernière mise à jour: lundi 3 décembre 2007 - Version: 3.2

L'événement 1070 est enregistré et les messages électroniques ne sont pas remis avec le Connecteur SBS 2003 pour les boîtes aux lettres POP3

Sommaire

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Symptômes

Tous les symptômes suivants peuvent se produire lorsque le Connecteur Microsoft Windows Small Business Server (SBS) 2003 pour les composants de boîtes aux lettres POP3 télécharge des messages électroniques d'un fournisseur de services Internet (ISP) :
  • Messages électroniques qui sont téléchargées par le Connecteur SBS 2003 pour les boîtes aux lettres POP3 ne sont pas correctement remis aux destinataires prévus.
  • L'ordinateur Microsoft Exchange 2003 Server supprime les messages électroniques qui il n'a pas pu remettre.
  • Les expéditeurs de ces messages électroniques ne reçoivent pas les rapports de non-remise de l'ordinateur Exchange Server 2003 comme généralement si leurs messages électroniques n'atteignent pas les destinataires.
L'événement suivant peut être enregistré dans l'Observateur d'événements :

Type d'événement : avertissement
Source de l'événement : connecteur POP3
Catégorie d'événement : remise
L'ID d'événement : 1070
Description :
Une tentative de relais de courrier à destinataires <SMTPAddress > a été effectuée. Impossible de remettre le message électronique car nom de domaine de messagerie du destinataire ne correspond pas à des domaines de messagerie électronique locaux.

Cause

Ce problème peut se produire lorsque le MINUSCULE le connecteur Windows Server 2003 pour composant de boîtes aux lettres POP3 télécharge des messages électroniques d'un domaine qui se trouve pas dans la stratégie de destinataire par défaut organisation Microsoft Exchange Server 2003. Vous pouvez rencontrer ce problème lorsque vous configurez un compte POP3 avec un domaine est en dehors de votre organisation Exchange.

Par exemple, lorsque les comptes POP3 utilisent l' Adresse de domaine messagerie @externaldomain.com, et la stratégie de destinataire Exchange par défaut n'incluez pas @externaldomain.com, le connecteur pour boîtes aux lettres POP3 ne pas envoyer les messages électroniques qui il télécharge à partir le fournisseur de services Internet (ISP). Ce problème peut se produire lorsque l'adresse sur le message électronique POP3 ne correspond pas à l'une des adresses de la stratégie de destinataire par défaut. Dans ce cas, le connecteur détecte la remise du message comme une tentative pour relayer le message électronique à un serveur de messagerie externe et supprime le message. Le message électronique supprimé est définitivement supprimé et n'est pas récupérable.

Résolution

Pour contourner ce problème, ajoutez l'adresse de messagerie POP3 en tant qu'une adresse SMTP secondaire dans la stratégie de destinataire Exchange par défaut, puis redémarrer les Internet Information Services (IIS). Pour ce faire, procédez comme suit.

Ajouter une adresse SMTP secondaire à la stratégie de destinataire Exchange

  1. Cliquez sur Démarrer , pointez sur Tous les programmes , pointez sur Microsoft Exchange et puis cliquez sur Gestionnaire système .
  2. Développez destinataires , puis cliquez sur Stratégies de destinataire .
  3. Dans le volet droit, cliquez avec le bouton droit sur la stratégie par défaut , puis cliquez sur Propriétés .
  4. Cliquez sur l'onglet Adresses de messagerie (Stratégie) .
  5. Vérifiez que le nom de domaine local apparaît dans l'adresse SMTP et que vous ne disposez pas une adresse SMTP configurée pour un domaine externe, comme nom de domaine ?s un fournisseur.
  6. Cliquez sur Nouveau , cliquez sur Adresse SMTP et puis cliquez sur OK .
  7. Taper l'adresse de messagerie POP3, tel que @MyISP.com
  8. Cliquez pour désactiver cette organisation Exchange est responsable de toutes les remise des messages à cette adresse .
  9. Cliquez sur OK .
  10. Cliquez pour vérifier l'adresse SMTP que vous avez créé à l'étape 9.

    note Ne cliquez pas sur Définir comme principale .
  11. Cliquez sur OK , cliquez sur Oui , puis cliquez sur Oui .
  12. Quittez le Gestionnaire système Exchange.

Redémarrez le service de services Internet (IIS)

  1. Cliquez sur Démarrer , cliquez sur Exécuter et tapez cmd .
  2. À l'invite de commande tapez iisreset et appuyez sur ENTRÉE.

Configurer l'adresse de messagerie principale pour les utilisateurs de POP3

L'adresse de messagerie principal dans Exchange est l'adresse qui apparaît sur la ligne lorsqu'un utilisateur envoie un message électronique. Certains utilisateurs peuvent souhaitez leur principale adresse de messagerie dans Exchange correspond à leur adresse de messagerie POP3. Pour configurer l'adresse de messagerie principale dans Exchange pour correspondre à l'adresse de messagerie POP3, utilisez une des procédures suivantes, selon que vous souhaitez configurer les comptes utilisateur individuellement, ou vous souhaitez configurer un groupe de comptes d'utilisateurs en même temps. Cette étape est facultative.

Méthode 1: configurer les comptes d'utilisateurs individuellement

Si seuls quelques utilisateurs souhaitez leur adresse de messagerie principale correspond à leur adresse de messagerie POP3, vous pouvez modifier ces comptes d'utilisateurs individuellement. Pour modifier les comptes d'utilisateurs individuellement, procédez comme suit :
  1. Cliquez sur Démarrer , sur Tous les programmes , cliquez sur Outils d'administration , puis cliquez sur répertoire utilisateurs et ordinateurs Active .
  2. Développez le conteneur où se trouvent les comptes d'utilisateurs, cliquez avec le bouton droit sur l'utilisateur souhaité et puis cliquez sur Propriétés .
  3. Cliquez sur l'onglet Adresses de messagerie , puis cliquez pour désactiver la mettre à jour automatiquement les adresses électroniques en fonction de stratégie de destinataire .
  4. Cliquez sur l'adresse de messagerie POP3, cliquez sur Définir comme principale et puis cliquez sur OK .
  5. Quittez utilisateurs Active Directory et des ordinateurs.

Méthode 2: configurer un groupe de comptes d'utilisateurs en même temps

Si plusieurs utilisateurs souhaitez leur adresse de messagerie principale d'Exchange pour correspondre à son adresse de messagerie POP3, vous pouvez modifier un groupe de comptes d'utilisateurs en même temps. Pour modifier un groupe de comptes d'utilisateurs en même temps, procédez comme suit :
  1. Cliquez sur Démarrer , pointez sur Tous les programmes , pointez sur Microsoft Exchange et puis cliquez sur Gestionnaire système .
  2. Développez destinataires .
  3. Cliquez avec le bouton droit sur Stratégies de destinataire , pointez sur Nouveau , puis cliquez sur stratégie de destinataire .
  4. Cliquez sur pour sélectionner des adresses de messagerie , puis cliquez sur OK .
  5. Dans la zone Nom , tapez un nom pour la nouvelle stratégie de destinataire. Par exemple, tapez utilisateurs POP3 .
  6. Cliquez sur Modifier .
  7. Dans la zone Rechercher des destinataires Exchange , cliquez sur pour sélectionner des utilisateurs avec boîte aux lettres Exchange et désactivez toutes les autres cases à cocher.
  8. Cliquez sur Rechercher maintenant .
  9. En maintenant la touche CTRL , cliquez pour sélectionner les comptes d'utilisateurs dans la zone de résultats de la recherche , puis puis cliquez sur OK .
  10. Cliquez sur OK dans le message Avertissement sur les modifications filtre de stratégie de destinataire.
  11. Cliquez sur l'onglet Adresses de messagerie (Stratégie) .
  12. Cliquez sur l'adresse de messagerie POP3, puis cliquez sur Définir comme principale . Ne désactivez pas la case à cocher pour cette adresse.
  13. Cliquez sur OK , puis cliquez sur Oui deux fois pour mettre à jour les adresses de messagerie.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
Mots-clés : 
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La version anglaise de cet article est la suivante: 842293  (http://support.microsoft.com/kb/842293/en-us/ )
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