Artikel-ID: 842506 - Geändert am: Dienstag, 24. Juli 2007 - Version: 2.7

Befehl Tsshutdn können Sie einen Windows 2003-terminal Server neu starten

Hotfix Download is availableHotfix-Download ist verfügbar
Hotfix downloaden und installieren
SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie den Befehl Tsshutdn mit der Option / reboot auf einer Remotekonsolensitzung, verwenden um einen Windows Server 2003-terminal Server neu starten, den Server möglicherweise nicht neu starten und möglicherweise sinngemäß die folgende Fehlermeldung:
Remote Benutzernamen sind derzeit deaktiviert.

Ursache

Dieses Problem kann auftreten, nachdem Sie den Befehl change Logon , verwenden um Benutzernamen für alle Clientsitzungen zu deaktivieren.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.

Windows Server 2003, 32-Bit-Editionen

   Date         Time   Version       Size     File name     Platform
   -----------------------------------------------------------------
   07-Jun-2004  23:25  5.2.3790.181  540,672  Winlogon.exe  x86

Windows Server 2003, 64-Bit-Editionen

   Date         Time   Version       Size     File name     Platform
   -----------------------------------------------------------------
   07-Jun-2004  10:36  5.2.3790.181  638,464  Winlogon.exe  IA-64

Status

Microsoft hat bestätigt, dass dies ein Problem in den Microsoft-Produkten ist, die im Abschnitt "Gilt für" dieses Artikels aufgeführt sind.

Weitere Informationen

Weitere Informationen über den Befehl change Logon die folgende Microsoft-Website:
http://technet2.microsoft.com/windowsserver/en/library/15A2F502-1FA3-4D3B-A74B-CEC04EE52D061033.mspx (http://technet2.microsoft.com/windowsserver/en/library/15A2F502-1FA3-4D3B-A74B-CEC04EE52D061033.mspx)
Weitere Informationen über den Befehl Tsshutdn die folgende Microsoft-Website:
http://technet2.microsoft.com/windowsserver/en/library/E370FB1D-E259-4369-8AFA-25320831A40D1033.mspx (http://technet2.microsoft.com/windowsserver/en/library/E370FB1D-E259-4369-8AFA-25320831A40D1033.mspx)
Weitere Informationen zur Verwendung den Befehl Tsshutdn finden Sie die folgende KB-Artikelnummer:
320188   (http://support.microsoft.com/kb/320188/ ) Wie Sie Befehl Tsshutdn, zum Herunterfahren eines Terminalservers in Windows 2000-Terminaldienste
Weitere Informationen zur Verwendung des Befehls Anmeldung ändern finden Sie die folgende KB-Artikelnummer:
320183   (http://support.microsoft.com/kb/320183/ ) Deaktivieren Sie die Anmeldungen an einem Terminalserver mit den Befehl Change Anmeldung in Windows 2000
Weitere Informationen zu Standardterminologie, die zur Beschreibung der Microsoft-Softwareupdates verwendet wird, finden Sie die folgende KB-Artikelnummer:
824684  (http://support.microsoft.com/kb/824684/ ) Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Keywords: 
kbmt kbautohotfix kbqfe kbhotfixserver kbprb kbbug kbfix kbwinserv2003presp1fix KB842506 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 842506  (http://support.microsoft.com/kb/842506/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.