ID do artigo: 842696 - Última revisão: segunda-feira, 30 de outubro de 2006 - Revisão: 1.1

O roteamento e acesso remoto não inicie quando você iniciar seu computador baseado no Microsoft Windows 2000 Server ou seu computador com Small Business Server 2000

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Sintomas

O serviço Roteamento e acesso remoto não pode iniciar quando você inicia seu computador baseado no Microsoft Windows 2000 Server ou Microsoft Small Business Server (SBS) 2000 computador com. Além disso, você pode ver um ou mais dos seguintes sintomas:
  • O serviço Roteamento e acesso remoto mostra um status de "Parar".
  • Se você tentar iniciar o serviço Roteamento e acesso remoto, você receberá um erro semelhante à seguinte:
    Não foi possível iniciar o serviço Roteamento e acesso remoto no computador local. O serviço não retornou um erro. Isso pode ser um erro interno do Windows ou um erro de serviço interno. Se o problema persistir, contate o administrador do sistema.
  • O serviço Gerenciador de conexões de acesso remoto não é iniciado quando você inicia o computador.
  • Se você tentar iniciar o Gerenciador de conexões de acesso remoto, eventos semelhantes são registrados no log do sistema e você receber um erro é semelhante à seguinte:
    Não foi possível iniciar o serviço Gerenciador de conexões de acesso remoto no computador local. Erro 5: Acesso negado.
  • O serviço conexões de rede não é iniciado quando você inicia o computador. Esse serviço pode iniciar cerca de 10 minutos depois que o computador for iniciado.
  • Quando o serviço conexões de rede não é iniciado, os seguintes sintomas pode aparecer:
    • Não é possível navegar na Web ou se conectar a computadores na rede local.
    • A janela conexões dial-up e de rede pode ser exibido com ícones ausentes ou pode aparecer como uma janela em branco.
  • Você ver os seguintes eventos no log do sistema:

    Identificação do evento: fonte 20035: RASMAN Descrição: o Gerenciador de conexões de acesso remoto pôde ser iniciado porque não foi possível criar os buffers. Reinicie o computador. O acesso foi negado.

    Identificação do evento: 7023 fonte: Descrição do Gerenciador de controle de serviço: serviço O Gerenciador de conexões de acesso remoto foi finalizado com o seguinte erro: acesso negado.

    Descrição do evento ID 7024 Source Service Control Manager: Serviço O roteamento e acesso remoto terminou com erro específico do serviço 711.

Causa

Esse problema pode ocorrer se o programa Veritas Backup Exec está instalado no seu computador. Um conflito entre o driver de dispositivo de fita VERITAS e o serviço Roteamento e acesso remoto pode impedir que o serviço seja iniciado.

Resolução

Para resolver esse problema, substitua o driver de dispositivo de fita VERITAS com um driver de dispositivo atualizados. Você pode substituir o driver de dispositivo VERITAS com um driver atualizado de terceiros ou com o driver de dispositivo de fita padrão do Windows.

Observação Windows 2000 Server e o SBS 2000 não incluem drivers padrão para cada modelo de dispositivo de fita. Consulte a seção "Mais informações" para obter uma lista dos drivers de fita padrão que estão incluídos.

Para instalar um driver atualizado de terceiros, siga as instruções que fornece o fabricante. Para instalar o driver padrão do Windows, execute estas etapas:
  1. Abra o Painel de controle e, em seguida, clique duas vezes em sistema .
  2. Clique na guia hardware .
  3. Clique em Gerenciador de dispositivos .
  4. Expanda unidades de fita .
  5. Clique com o botão direito no dispositivo de fita e, em seguida, clique em Propriedades .
  6. Clique na guia driver e, em seguida, clique em Atualizar Driver .

    O Assistente para Atualização do driver de dispositivo é aberto.
  7. Clique em Avançar .
  8. Clique em Exibir uma lista de drivers conhecidos para este dispositivo para que eu possa escolher um driver específico .
  9. Clique em Mostrar hardware compatível .

    O assistente listará um dos modelos unidade de fita padrão que são compatíveis com o seu hardware.
  10. Clique no dispositivo listado e, em seguida, clique em Avançar duas vezes.
  11. Clique em Concluir .
  12. Reinicie o computador.

Mais Informações

Os drivers padrão do Windows estão disponíveis para três tipos de unidades de fita. Quando você instala um driver padrão do Windows, o Assistente de atualização de driver de dispositivo lista o driver da seguinte maneira:
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Dispositivo de fitaAssistente de listaArquivo de driver
unidade de fita de 4 mmmilímetro 4 DAT unidade4mmdat.sys
Unidade de fita QIC IDEUnidade de fita IDE (QIC-157)Qic157.sys
Unidade de fita QIC mini SCSIUnidade SCSI de cartucho miniMiniqic.sys
Para todos os outros tipos de unidade de fita, você deve usar um driver que fornece o fabricante.

A informação contida neste artigo aplica-se a:
  • Microsoft Small Business Server 2000 Standard Edition
  • Microsoft Windows 2000 Server
Palavras-chave: 
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