Prehľad o problémoch, ktoré sa môžu vyskytnúť pri chýbajúcich správcovské zdieľané položky

Preklady článku Preklady článku
ID článku: 842715 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

SUHRN

Tento článok popisuje príznaky, ktoré sa môžu vyskytnúť, keď jeden alebo viac skryté správcovské zdieľané položky chýbajú na vašom počítači. Tento článok poskytuje informácie o tom, ako vyriešiť tento problém.

Ak ste už určili, že počítaču chýba jedna alebo viac skryté správcovské zdieľané položky, pozri oddiely "Príčiny" a "Riešenie". Uvedomujem si, že chýba správcovské zdieľané položky zvyčajne naznačujú, že v počítači bola ohrozená pred škodlivým softvérom. Odporúčame používateľom formát a preinštalovať systém Windows odhalený serveroch.

PRIZNAKY

Sa môžu vyskytnúť rôzne problémy pri správcovské zdieľané položky odstránia alebo inak chýbajú z vášho počítača.

Ak používate príkazu net share alebo hlásení rozhrania MPS, výstup môže preukázať, že počítaču chýba IPC$, ADMIN$ a C$ podiel. Ak ste znovu vytvorte chýbajúce podiel môže byť takto chýbajúce opäť po ďalšom spustení alebo prihlásenie. Tento problém môže nastať, dokonca aj vtedy, ak ste nastavili AutoShareServer a AutoShareWks registra hodnoty DWORD na 1.

Možno zistíte, neznáme procesy, ktoré spustíte zo spúšťacieho priečinka alebo z
Spustiť
kľúč databázy registry. Antivírusový softvér môže zistiť vírusov, červov, trójskych koní alebo backdoor. Alebo koreňový priečinok FTP na webovom serveri môžu byť naplnená neznáme súbory.

Nasledujúci zoznam je komplexný zoznam problémovému správaniu, ktoré môžu byť priradené k tejto otázke.
  • Takýto počítač je radičom domény, môže dostávať chybové hlásenia v klientskych počítačoch, prihlásenie do siete alebo počas doby, keď si to skúsiť na pripojenie k doméne. Niekedy sa môžete prihlásiť klientske počítače so systémom Microsoft Windows 2000 alebo Microsoft Windows XP, ale nemôžete sa prihlásiť s klientske počítače so systémom Microsoft Windows 95, Microsoft Windows 98 alebo Microsoft Windows Millennium Edition. Na počítačoch s procesorom x Windows 9 môže zobraziť chybové hlásenie podobné k jednému z nasledovných možností:
    • Zadané heslo domény nie je správne, alebo prístup k prihlasovaciemu serveru odmietnutý.
    • Prihlasovací server nerozpoznal svoje heslo domény alebo bol odmietnutý prístup k serveru.
    Pri pokuse o prihlásenie do siete v počítači so systémom Windows 2000 alebo systémom Windows XP sa môže zobraziť chybové hlásenie podobné nasledovnému:
    Žiadny prihlasovací server je k dispozícii službe požiadavka na prihlásenie.
    Pri pokuse o pripojenie k doméne, môže sa zobraziť chybové hlásenie podobné nasledovnému:
    Vyskytla sa nasledujúca chyba Prebieha pokus o pripojenie k doméne ”Názov_domény.': Sieťový názov sa nepodarilo nájsť.
  • Pri pokuse o prístup alebo zobraziť v dotknutom počítači vzdialene pomocou cestu UNC, pripojenú jednotku, príkaz net use príkazu net view alebo prehľadávanie siete počítače v sieti alebo priečinok miesta v sieti, môže zobraziť chybové hlásenie, ktoré je podobné jednému z nasledovných možností:
    • Server nie je nakonfigurovaný pre transakcie.
    • Vyskytla sa systémová chyba 53. Sieťová cesta sa nenašla.
    • Názov_domény. nie je prístupný.
  • Zobrazí chybové hlásenie pri pokuse o vykonanie správcovských úloh na radiči domény. Napríklad moduly MMC pokiaľ Active Directory Users a počítače alebo Active Directory Sites and Services nemusí spustiť a môže sa zobraziť chybové hlásenie podobné nasledovnému:
    Pomenovanie informácie nemožno lokalizovať, pretože: pokus o prihlásenie zlyhal.
  • Pri pokuse pridať používateľa do skupiny zabezpečenia sa môže zobraziť chybové hlásenie podobné nasledovnému:
    Dialógové okno Výber objektu sa nedá otvoriť, pretože žiadne miestach od ktorých je možné vyberať objekty je možné nájsť.
  • Pri pokuse o spustenie Netdom.exe z Windows 2000 Support Tools nájsť rolí FSMO, môže zobraziť chybové hlásenie podobné nasledovnému:
    Nepodarilo sa aktualizovať hesla. Hodnota zadaná ako aktuálne heslo je nesprávne.
  • Pri pokuse spustiť Dcdiag.exe z nástrojov technickej podpory systému Windows 2000 sa môže zobraziť chybové hlásenie podobné nasledovnému:
    Zlyhala s 67: sieťový názov sa nedá nájsť
    Výsledkom Dcdiag.exe aj zoznam LDAP viazať chyby, ktoré sú podobné nasledovnému:
    LDAP viazať zlyhala s chybou 1323.
  • Pri pokuse spustiť Netdiag.exe z nástrojov technickej podpory systému Windows 2000 sa môže zobraziť chybové hlásenie podobné nasledovnému:
    DC zoznam testu........... : Zlyhalo
    Nepodarilo sa enumerovať DCs pomocou prehľadávača. [NERR_BadTransactConfig]
  • Ak spustíte sledovanie siete pri pokuse o pripojenie k počítaču postihnutých, možno uvidíte aj výsledky, ktoré sú podobné nasledovnému:
    C session setup & X, Username = username, and C tree connect & X, Share = \\<Server_Name>\IPC$
    R session setup & X - DOS Error, (67) BAD_NET_NAME
    
  • Na serveri WINS služba sa nemusí spustiť alebo konzoly služby WINS môže zobraziť červené x alebo oboje.
  • NetBT 4311 udalostí, ktoré sú podobné nasledovnému môže byť zaznamenaný v programe Zobrazovač udalostí:

    Identifikácia: 4311
    Zdroj udalosti: NetBT
    Typ udalosti: chyba
    Popis: Inicializácia zlyhala, pretože ovládač zariadenia sa nepodarilo vytvoriť

  • Terminálové služby licencovanie konzoly nemusí spustiť a môže sa zobraziť chybové hlásenie podobné nasledovnému:
    • Žiadny licenčné server Terminal Services je k dispozícii v aktuálnej doméne alebo pracovnej skupine. Pripojiť k inej licenčného servera, kliknite na položku licencia, kliknite na pripojenie a kliknite na názov servera.
    • Sieťová adresa je neplatná
  • Službou Services for Macintosh nemusí spustiť. Pri pokuse o spustenie služby, udalosti, ktoré sú podobné nasledovnému môže byť zaznamenaný v programe Zobrazovač udalostí:

    Typ udalosti: chyba
    Zdroj udalosti: MacFile
    Event Category: žiadne
    Identifikácia udalosti: 10021
    Užívateľ: N/A
    Popis: Súborový server pre systém Macintosh sa nepodarilo kontaktovať radič domény získať informácie o doméne.

    Typ udalosti: chyba
    Zdroj udalosti: MacFile
    Event Category: žiadne
    Identifikácia udalosti: 10027
    Užívateľ: N/A
    Popis: Vyskytla sa chyba pri inicializácii Súborový server pre systém Macintosh. Server Helper vlákno sa nepodarilo inicializovať. Kód chyby je v údajoch.

    Typ udalosti: chyba
    Zdroj udalosti: MacFile
    Event Category: žiadne
    Identifikácia: 10001
    Užívateľ: N/A
    Popis: Nepodarilo sa spustiť Súborový server pre systém Macintosh. Systém vyskytla sa špecifická chyba. Kód chyby je v údajoch

    Typ udalosti: chyba
    Zdroj udalosti: Správca ovládania služieb
    Event Category: žiadne
    Identifikácia udalosti: 7024
    Užívateľ: N/A
    Popis: Súborový server pre systém Macintosh ukončené s chybou služby 1722.

PRICINA

Tieto problémy môžu nastať po škodlivý program odstráni správcovské zdieľané položky na počítači, na ktorom je spustený systém Windows Server 2003, Windows XP, Windows 2000 alebo Windows NT 4.0.

Často zlomyseľných používateľov pripojiť tieto správcovské zdieľané položky využívajúcim slabé heslá chýbajúce aktualizácie zabezpečenia, priame vystavenie počítač na Internet alebo kombinácie týchto faktorov. Zlomyseľných používateľov potom nainštalujte úmyslami rozšíriť svoj vplyv cez počítač a počas zvyšku počítačovej siete. V mnohých prípadoch sa tieto úmyslami odstrániť správcovské zdieľané položky ako obranné zabrániť ohľadom kontroly infikovaných systémov iných konkurenčných zlomyseľných používateľov.

Infekcie z týchto úmyslami môže prísť priamo z internetu alebo z iného počítača v lokálnej sieti, ktorá je infikovaný. Všeobecne označuje, že bezpečnosť v sieti je slabý. Preto, ak vidíte tieto príznaky, odporúčame preskúmať všetky ostatné počítače v sieti pre škodlivé programy pomocou antivírusový softvér a spyware detekčných nástrojov. Takisto vám odporúčame vykonať analýza zabezpečenia určiť slabé miesta v sieti. Nájdete v časti "Riešenie" pre informácie ako zistiť úmyslami a analýzu bezpečnosti siete.

Príklad škodlivý softvér, ktorý sústreďuje správcovských zdieľaných je Win32.Agobot program. Technické podrobnosti o tom, ako tento program funguje navštívte nasledovnú Computer Associates vírus informácie Center webovú lokalitu:
http://www3.ca.com/securityadvisor/virusinfo/virus.aspx?ID=37776
Spoločnosť Microsoft poskytuje kontaktné informácie tretích strán, aby vám pomohol nájsť technickú podporu. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft nezaručuje presnosť kontaktných informácií týchto tretích strán.Poznámka Win32.Agobot program je len príklad. Škodlivé programy stal obsolentným, ako antivírusový dodávatelia im objaviť a pridať ich do ich vírus definície. Avšak zlomyseľných používateľov často vypracovať nové programy a varianty vyhnúť sa zisťovania antivírusový softvér.

RIESENIE

Dôležité Tento oddiel, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Ako zálohovať a obnovovať databázu registry v systéme Windows


Ak chcete overiť, či počítač je ovplyvnené týmto problémom, postupujte nasledovne:
  1. Skúmať AutoShareServer a AutoShareWks hodnoty databázy registry sa uistite, že nie sú nastavené na 0:
    1. Kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu program Regedit, a potom stlačte kláves ENTER.
    2. Vyhľadajte a kliknite na nasledujúci podkľúč databázy registry: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    3. Ak AutoShareServer a AutoShareWks DWORD hodnôt
      LanmanServer\Parameters
      podkľúč sú konfigurované s hodnota údajov 0, zmeňte hodnotu 1.

      Poznámka Ak tieto hodnoty neexistuje, nemáte na ich vytvorenie, pretože predvolené správanie je automaticky vytvoriť správcovské zdieľané položky.
    4. Ukončite Editor databázy Registry.
  2. Reštartujte počítač. Zvyčajne počítače so systémom Windows Server 2003, Windows XP, Windows 2000 alebo Windows NT 4.0 automaticky vytvoriť správcovské zdieľané položky počas štartu.
  3. Po reštartovaní počítača overiť, že správcovské zdieľané položky sú aktívne. Skúmať akcií, využívanie net share príkaz. To chcete urobiť, postupujte nasledovne:
    1. Kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu cmd, a potom stlačte kláves ENTER.
    2. Do príkazového riadka zadajte net share, a potom stlačte kláves ENTER.
    3. Pozrite sa na Admin$, C$ a IPC$ správcovské zdieľané položky v zozname akcií.
Ak nie sú uvedené správcovské zdieľané položky, počítač môže beží zákerný programový, ktorá odstraňuje akcií počas spúšťania. Ak chcete vyhľadať úmyslami, postupujte nasledovne:
  1. Použite najnovšie vírus definície na spustenie úplného antivírusovou v počítači. Môžete použiť antivírusový softvér alebo použite jednu z niekoľkých bezplatné antivírusové služby, ktoré sú k dispozícii na internete. Nájdete v časti "Ďalšie informácie" pre odkazy vírusovej definícia aktualizácie a zdarma on-line sken od dodávateľov antivírusového softvéru.

    Dôležité Ak máte podozrenie, že počítač je infikovaný škodlivý kód, odporúčame, aby ste ho odstránili zo siete čo najskôr. Odporúčame to, pretože zlomyseľný používateľ môže použitím infikovaného počítača na spustenie viacnásobný útok zahltením servera služby (DDoS) útokov, odosielanie nevyžiadaných komerčných e-mailov alebo zdieľať nelegálne kópie softvéru, hudby a filmov.
  2. Ak antivírusové skenovanie zistí škodlivý softvér systému, pomocou pokynov na odstránenie antivírusového programu. Okrem toho preskúma hodnotenie hrozby a technické podrobnosti o programe webovej lokalite antivírusového programu. Najmä skontrolovať zobraziť, ak program zahŕňa zadné vrátka schopnosti. Zadné vrátka schopnosť znamená, že program poskytuje spôsob zlomyseľný používateľ znovu získať kontrolu nad systémom, ak program odhalený a odstránený.

    Ak technické podrobnosti o programe naznačovať, že má zadné vrátka schopnosti, odporúčame formátovať pevný disk počítača a opätovne nainštalovať systém Windows bezpečne. Ak sa chcete dozvedieť, ako zlepšiť bezpečnosť počítačov so systémom Windows a servermi, nasledujúce webovej lokalite Microsoft bezpečnostné usmernenia Center:
    http://Technet.Microsoft.com/en-us/library/cc184906.aspx
  3. Ak Antivírusová kontrola nezistí zákerný programový systému, to neznamená, že počítač nie je infikovaný škodlivým programom. Väčšou pravdepodobnosťou môže znamenať, že zákerný programový je nový program alebo variant a že najnovšie vírus definície zistiť to. V tomto prípade kontaktujte antivírusového ako hlásiť problém alebo otvoriť podporu udalosti s služieb technickej podpory produktu spoločnosti Microsoft (PSS) vyšetrovať.
  4. Po dokončení antivírusovou preskúmať počítač pre iné úmyslami, ako je napríklad spyware alebo zlomyseľný používateľ nástroje. Nájdete v časti "Ďalšie informácie" pre odkazy spyware a zlomyseľnému používateľovi detekčných nástrojov.
  5. Skontrolujte všetky ostatné počítače v sieti pre úmyslami a vykonanie bezpečnostnej analýzy určiť slabé miesta v sieti. Na analýzu bezpečnosti siete, odporúčame použiť nástroj Microsoft Baseline Security Analyzer verziu 1.2.1. Ďalšie informácie o tomto nástroji nájdete na lokalite Microsoft Baseline Security Analyzer Web:
    http://Technet.Microsoft.com/en-US/Security/cc184924.aspx

DALSIE INFORMACIE

Technické informácie o tom, ako pomôcť zabezpečiť svoju sieť, navštívte nasledovnú webovú lokalitu Microsoft TechNet zabezpečenia:
http://www.Microsoft.com/technet/security/default.mspx
Získavať aktualizácie definícií vírusu od dodávateľa antivírusového softvéru nájdete niektorý z nasledovných webových lokalitách tretích strán:Chcete získať zdarma on-line scan od dodávateľa antivírusového softvéru, navštívte niektorý z nasledovných webových lokalitách tretích strán:Chcete získať spyware a zlomyseľnému používateľovi detekčných nástrojov, navštívte niektorý z nasledovných webových lokalitách tretích strán:Spoločnosť Microsoft poskytuje kontaktné informácie tretích strán, aby vám pomohol nájsť technickú podporu. Tieto kontaktné informácie sa môžu zmeniť bez predchádzajúceho upozornenia. Spoločnosť Microsoft nezaručuje presnosť kontaktných informácií týchto tretích strán.

Vlastnosti

ID článku: 842715 - Posledná kontrola: 29. marca 2012 - Revízia: 0.1
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Kľúčové slová: 
kb3rdparty kbtshoot kbprb kbmt KB842715 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:842715

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com