No puede imprimir en una impresora de servicio de impresión de Line Printer Daemon (LPD)

Seleccione idioma Seleccione idioma
Id. de artículo: 842743 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Después de establecer una ruta y conexión de servicio de acceso remoto con el equipo basado en Microsoft Windows 2000 que ejecuta Line Printer Daemon (LPD) servicio de impresión, los trabajos de impresión que se envían desde clientes de Line Printer Remote (LPR) a LPD en el equipo no funcionan. Este problema puede producirse si el equipo que actúa como el servidor LPD ejecuta Windows 2000 Service Pack 4 (SP4).

Causa

Este problema se produce debido a un problema de temporización. Cuando el cliente de Windows 2000 establece una nueva conexión que utiliza el servicio Enrutamiento y acceso remoto, el servicio de cola no controla correctamente la nueva dirección que se recibe de la conexión de servicio de enrutamiento y acceso remoto.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Windows 2000 SP4 debe estar instalado.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version         Size       File name 
   ----------------------------------------------------------

   24-Mar-2004  02:17  5.0.2195.6824      42,256  Basesrv.dll      
   21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe          
   04-Jun-2004  02:13  0.2.0.1           138,000  Faxui.dll        
   19-Jun-2003  20:05  5.0.2195.6660     233,744  Gdi32.dll        
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   04-Jun-2004  02:13  5.0.2195.6924     256,272  Localspl.dll     
   24-Mar-2004  02:17  5.0.2195.6824      54,544  Mpr.dll          
   04-Jun-2004  02:13  5.0.2195.6930     335,120  Msgina.dll       
   24-Mar-2004  02:17  5.0.2195.6892      90,264  Rdpwd.sys
   01-Jun-2004  21:22  5.0.2195.6934   5,880,832  Sp3res.dll       
   04-Jun-2004  02:13  5.0.2195.6938      80,144  Spoolss.dll      
   24-Mar-2004  02:17  5.0.2195.6897     403,216  User32.dll       
   05-Aug-2003  22:14  5.0.2195.6794     385,808  Userenv.dll      
   02-Jun-2004  21:59  5.0.2195.6938   1,631,312  Win32k.sys
   19-Jun-2003  20:05  5.0.2195.6681      97,040  Win32spl.dll     
   11-Mar-2004  02:37  5.0.2195.6898     181,520  Winlogon.exe     
   04-Jun-2004  02:13  5.0.2195.6935     244,496  Winsrv.dll       
   24-Mar-2004  02:17  5.0.2195.6897     742,160  Kernel32.dll     
   02-Jun-2004  21:59  5.0.2195.6938   1,631,312  Win32k.sys
   04-Jun-2004  02:13  5.0.2195.6935     244,496  Winsrv.dll     
  		

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener información adicional acerca de cómo se denominan los paquetes de revisión y de otras condiciones para las actualizaciones de software, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 842743 - Última revisión: lunes, 03 de febrero de 2014 - Versión: 3.6
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbqfe kbhotfixserver kbbug kbfix kbwin2000presp5fix KB842743 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 842743

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com