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You receive a "The system cannot change your password because the domain 'MIT Realm' is not available" error message when you try to change your password on your Windows XP-based computer

Article ID:842744
Last Review:October 26, 2006
Revision:2.3
Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/) Description of the Microsoft Windows Registry
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SYMPTOMS

When you try to change the logon password on your Windows XP-based computer, you receive the following error message:
The system cannot change your password because the domain MIT Realm is not available.

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CAUSE

This issue occurs when all the following conditions are true:
You try to log on to a Microsoft Windows Server 2003-based domain by using a client that is located in a trusted Massachusetts Institute of Technology (MIT) Kerberos realm.
Your MIT Kerberos realm account has a password that has expired.
When you try to log on the Windows Server 2003-based domain, you are prompted to change your password. You type the old and new passwords in the dialog box, and then you press ENTER.

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WORKAROUND

To work around this issue, log on to the Windows Server 2003-based domain by using the User Principle Name (UPN) of the MIT Kerberos realm client. For example, use a UPN that has a structure that is similar to the following:
UserName@MITRealm.CompanyName.com
Note You can restrict a user's computer so that they must use a UPN to log on to the domain. To do this, follow these steps on the Windows XP-based computer that is an MIT Kerberos realm client.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
1.Click Start, click Run, type regedit, and then click OK.
2.Locate and then click the following subkey:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Note If the NoDomainUI entry already exists in the right pane, go to step 5.
3.On the Edit menu, point to New, and then click DWORD Value.
4.Type NoDomainUI, and then press ENTER.
5.Right-click NoDomainUI, click Modify, type 1, and then click OK.
6.Quit Registry Editor.
7.Restart the computer.

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MORE INFORMATION

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Professional x64 Edition

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Keywords: 
kbtshoot kbprb KB842744

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