Windows Server 2003 tabanlı bir bilgisayar bekleme modundan devam ettirildiğinde yanıt vermeyebilir ve etki alanı denetleyicisinin uygulama günlüğüne 1030 ve 1058 olayları kaydedilebilir

Makale çevirileri Makale çevirileri
Makale numarası: 842804 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Windows Server 2003 tabanlı bir bilgisayarı bekleme modundan geri devam ettirdiğinizde bilgisayar yanıt vermemeye başlayabilir. Masaüstünün görüntülenmesi için bir saate kadar "Kişisel Ayarlar Uygulanıyor" ileti kutusunu da görebilirsiniz.

Tipik olarak, Windows Server 2003 tabanlı bir bilgisayarı bekleme modundan devam ettirdiğinizde bilgisayar kilitlenir. Bu nedenle, masaüstüne erişebilmeniz için önce bilgisayarda oturum açmanız gerekir. Ancak bu sorun oluştuğunda, bilgisayar kilitlenmez ve Windows Server 2003 oturum açma ekranı görünmez.

Ayrıca, Windows Server 2003 tabanlı bilgisayarı yeniden başlattıktan sonra, etki alanı denetleyicisindeki uygulama olay günlüğüne aşağıdaki olay iletileri kaydedilebilir:
Olay Türü: Hata
Olay Kaynağı: Userenv
Olay Kategorisi: Yok
Olay Kimliği: 1058
Açıklama: Windows, GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=etki alanı,DC=com için gpt.ini dosyasına erişemiyor. Dosya <\\etki alanı\sysvol\domain\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> konumunda olmalı. (Erişim reddedildi. ). Grup İlkesi işleminden çıkıldı. Daha fazla bilgi için, http://support.microsoft.com adresindeki Yardım ve Destek Merkezi'ne bakın.
veya
Açıklama: Windows, GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=etki alanı,DC=com için gpt.ini dosyasına erişemiyor. Dosya <\\etki alanı\sysvol\domain\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini> konumunda olmalı. (Ağ yolu bulunmadı. ).

Olay Türü: Hata
Olay Kaynağı: Userenv
Olay Kategorisi: Yok
Olay Kimliği: 1030
Açıklama: Windows, Grup İlkesi nesnelerinin listesini sorgulayamıyor. Bunun nedenini açıklayan bir ileti ilke altyapısı tarafından daha önceden günlüğe yazılmıştı. Daha fazla bilgi için, http://support.microsoft.com adresindeki Yardım ve Destek Merkezi'ne bakın.
Kullanıcı ortamı (Userenv) günlüğünü açtığınızda, etki alanı Dağıtılmış Dosya Sistemi (DFS) hizmetleri bilgisayar bekleme modundan devam ettirildiğinde çalışmayabilir. Ayrıca, %SystemRoot%\Debug\UserMode\Userenv.log dosyasında aşağıdaki iletilere benzer iletiler alabilirsiniz.

Not Userenv günlüğünü açma hakkında bilgi için, "Başvurular" bölümünde belirtilen Microsoft Bilgi Bankası makalesine bakın.
USERENV(1d8.a84) 21:52:58:718 EvaluateDeferredGPOs: Searching for GPOs in cn=policies,cn=system,DC=etki alanı,DC=local
USERENV(1d8.a84) 21:52:58:718 ProcessGPO: Searching <CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=etki alanı,DC=local>
USERENV(1d8.a84) 21:52:58:718 ProcessGPO: Machine has access to this GPO.
USERENV(1d8.a84) 21:52:58:718 ProcessGPO: GPO passes the filter check.
USERENV(1d8.a84) 21:52:58:718 ProcessGPO: Found functionality version of: 2
USERENV(1d8.a84) 21:52:58:718 ProcessGPO: Found file system path of: <\\etki alanı.local\sysvol\etki alanı.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}>
USERENV(1d8.a84) 21:52:58:734 ProcessGPO: Couldn't find the group policy template file <\\etki alanı.local\sysvol\etki alanı.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>, error = 0x5.

Neden

Bu sorun, Winlogon işlemi diğer bileşenler çalışmaya başlamadan önce grup ilkelerini işlemeye çalışırsa oluşur. Bu makalede açıklanan hizmet paketi, Winlogon işleminin ve iş istasyonu hizmetlerinin varsayılan davranışını iyileştirme mantığını ekler.

Ancak bu soruna yol açabilecek birkaç senaryo daha vardır. Bu hizmet paketini uygulamadan önce, aşağıdaki bileşenlerin başlatıldığından ve doğru şekilde yapılandırılmış olduklarından emin olun:
  • Netlogon ve DFS hizmetleri başlatılmış.
  • Etki alanı denetleyicilerinin, Etki Alanı Denetleyicileri İlkesi'nde okuma ve uygulama hakkı var.
  • NTFS dosya sistemi izinleri ve paylaşım izinleri Sysvol paylaşımında doğru biçimde ayarlanmış.
  • Etki alanı denetleyicileri için DNS girişleri doğru.

Çözüm

Bu sorunu gidermek için, hemen aşağıdaki "Hizmet paketi bilgileri" bölümüne bakın. Bu soruna geçici bir çözüm bulmak için, bu "Çözüm" bölümünün devamındaki "Geçici Çözüm" bölümüne bakın.

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Windows Server 2003 hizmet paketini edinin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
889100 En son Windows Server 2003 hizmet paketi nasıl elde edilir
Not Bu hizmet paketini yükledikten sonra, hemen aşağıdaki "Kayıt defteri bilgileri" bölümünde özetlenen yordamı tamamlamak üzere bu makalede dönün.

Kayıt defteri bilgileri

Not Bu adımları Windows Server 2003'te uygulayın.

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl değiştireceğinizin anlatıldığı adımları içermektedir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756 Windows XP'de kayıt defterini yedekleme ve geri yükleme
Bu yordamı sizin adınıza tamamlamamızı isterseniz, "Benim adıma düzelt" bölümüne gidin. Sorunu kendiniz gidermeyi tercih ediyorsanız, "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt



Bu sorunu otomatik olarak düzeltmek için Bu sorunu düzelt düğmesini veya bağlantısını tıklatın. Dosya Yükleme iletişim kutusunda Çalıştır'ı tıklatın ve Düzelt Sihirbazı'ndaki adımları uygulayın.


Bu sorunu düzelt
Microsoft Düzelt 50615

Notlar
  • Bu paketi çalıştırmadan önce "Hizmet paketi bilgileri" bölümündeki hizmet paketini yükleyin.
  • Bu sihirbaz yalnızca İngilizce olabilir. Ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de çalışmaktadır 
  • Sorun olan bilgisayarda değilseniz, Düzelt çözümünü bir flash sürücüye veya CD'ye kaydedin ve sonra sorunun yaşandığı bilgisayarda çalıştırın.

Ardından, "Bu işlem sorunu düzeltti mi?" bölümüne geçebilirsiniz.



Kendim düzeltmek istiyorum

Bu hizmet paketini uyguladıktan sonra aşağıdaki adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, kutusuna regedit yazın ve Tamam'ı tıklatın.
  2. Kayıt Defteri Düzenleyicisi'nde, aşağıdaki kayıt defteri alt anahtarını bulun:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  3. WaitForNetwork girişi eksikse, bu girişi eklemelisiniz. Bunu yapmak için şu adımları izleyin:
    1. Winlogon alt anahtarını sağ tıklatın, Yeni'yi ve DWORD Değeri'ni tıklatın.
    2. Değer adı kutusunda, WaitForNetwork yazın.
  4. WaitForNetwork öğesini sağ tıklatın ve sonra Değiştir'i tıklatın.
  5. DWORD Değerini Düzenle iletişim kutusunda, Değer Verisi kutusuna 1 yazın ve sonra Tamam'ı tıklatın.
  6. Kayıt Defteri Düzenleyicisi'ni kapatın.

Bu işlem sorunu düzeltti mi?

  • Sorunun giderilip giderilmediğini denetleyin. Sorun düzeltilmişse bu bölümle işiniz bitti demektir. Sorun düzeltilmemişse, destek hizmetlerine başvurabilirsiniz.
  • Görüşleriniz bizim için önemlidir. Görüşünüzü veya bu çözümle ilgili sorunları bildirmek için, "Benim adıma düzelt" Web günlüğüne bir yorum yazın veya bize bir e-posta iletisi gönderin.

Geçici Çözüm

Bu soruna geçici bir çözüm bulmak için, Windows Server 2003 Destek Araçları'nda bulunan Dfsutil.exe dosyasını çalıştırabilirsiniz. Windows Server 2003 Destek Araçları'nı iki yolla yükleyebilirsiniz. Windows Server 2003 CD-ROM'undan \\Support\Tolls\Suptools.msi dosyasını çalıştırabilirsiniz. Veya, destek araçlarını doğrudan \\Support\Tools\Support.cab dosyasından ayıklayabilirsiniz. Dfsutil.exe dosyasını çalıştırmak için şu adımları izleyin:
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, cmd yazın ve Tamam'ı tıklatın.
  2. Komut isteminde dfsutil /PurgeMupCache yazın ve ENTER tuşuna basın.

Durum

Microsoft bu sorunun "Aşağıdakilere Uygulanır" bölümünde listelenen Microsoft ürünlerinde bulunduğunu onaylamıştır.
Bu sorun ilk olarak Windows Server 2003 Service Pack 1'de giderilmiştir.

Referanslar

Kullanıcı ortamı günlüğünü etkinleştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
221833 Windows'un perakende sürümlerinde kullanıcı ortamı hata ayıklama günlüğü nasıl etkinleştirilir

Özellikler

Makale numarası: 842804 - Last Review: 16 Mayıs 2011 Pazartesi - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
Anahtar Kelimeler: 
kbresolve kbqfe kbwinserv2003presp1fix kbprb kbbug kbfixme kbmsifixme KB842804

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com